or Connect
New Posts  All Forums:

Posts by Jon

My new Pioneer Plasma Tv (PRO-110FD) utilizes a TV Guide listing which receives the guide data from the local PBS station and up until recently (past 2 months) has worked flawlessly. On December 24th my guide just listed "NO LISTING" in each channel and has stayed there up through today. Does anybody else have this issue? Is my TV looking for channel 14 or 16 (both PBS)? Are both broadcasting? Did someone turn off or modify the data stream? Thanks, John
I have the TV Guide monitoring my OTA antenna (A) and I've had NO issues until December 24th when the guide had "NO LISTING" for all my channels. As of today (30th) when you press the TV Guide button it just shows the setup progress screen with everything "in progress" and apparently not doing nothing as it has now been 6 days. I called Pioneer and have a case number for this issue but was wondering if anyone had a magical code to kick start (reboot) the system. I...
Just received an email from Toshiba technical support which clearly states there is NO resolution for the 1080P / 24Hz problem (See Below). This is unacceptable for the people, including myself, who recently bought the XA2 for this capability. I have my Kuro 110FD hooked up to my PS3 and XA2 and I must say the PS3 performs perfectly at 24Hz and as we know other HD DVD players also handle 24Hz properly. Robert has been very silent on this matter which leads me to believe...
Thanks for the reply! I have not tried to adjust the image position as I'm currently trying to determine if there is something wrong with this PDP as I could return it to the dealer. Other than this minor issue the PDP is outstanding. Once again trying to determine if there is an issue with my set? Thanks, John
Glen, Thanks for the rapid feedback In my case the 110 is set for "Full" and the white line pattern is repeatable (comes and goes). You are also correct that it only displays these lines when I'm viewing 4:3 content on a HD channel. With that said when I record the channel displaying the white lines and play it back later there are NO white lines indicating to me the broadcast was fine but the 110 is causing the issue. Can you explain why the recorded picture would not...
Recently purchased a 110FD and noticed white lines at the top of the screen when viewing 4:3 content on a station broadcasting in HD (Local News (Ant -A-)). I also notice these white lines when viewing DTv through HDMI Port 4 with my HR10 on HBO (70, 4:3 content). These white lines seem to come and go at a set pattern, every 15 minutes, lasting 5 minutes. I recorded the picture with the white lines with my HR10 when they were prevalent and played the same scene back...
My XA2 updated via the internet over Ethernet therefore how can that NOT be official? John
I would love to pick up one of the PRO-110 or 150FD units, but I am having a hard time finding an online dealer that carries the Elite product line. None of the B&M dealers in my area appear to carry the 110 or 150FD yet and they want full MSRP when they do care them therefore I'm looking elsewhere. Does anyone have a source for these plasmas? (Not trying to break the rules (no prices) just where are you guys buying these products) Thanks, John (Dayton, OH)
I've been reading everything I can about the new PIO 8g plasmas as I'm ready to finally retire my Sony CRT (HD) to the bedroom as I feel the technology finally lives up to the hype, but.......... I went to BB and viewed the 5080, among other plasmas including the Samsung, and the PQ was very soft and lacked detail. The colors had NO pop and looked very washed out so I made a trip to the local Elite dealer and viewed the new 1150 which the PQ also appeared to be "soft" but...
It is common knowledge that FW 2.3 has been released by Toshiba for the Gen1 players. There are several members that have received this version but as of this writing it has not been uploaded anywhere. Can someone make this CD available as an ISO image? Thanks, John
New Posts  All Forums: