or Connect
New Posts  All Forums:

Posts by Garnoch

I apologize ahead of time for the fact that this is coming from an Apple site, but it was reporting on Brian White's (of Topeka Capital Markets) thoughts on the TV biz and he seems to have mentioned the following.... "Of note at this year's show is Samsung's Evolution Kit, a hardware upgrade that will boost functionality in last year's HDTV sets. The kit is expected to be available in the second quarter of this year, and Samsung has promised a three-year commitment to...
Thanks, very interesting. As for when it's coming, it's supposedly been confirmed for a March release....http://samsungevolutionkit.com
Yes, almost everyone is having your issue. At this point we are waiting to see if the next firmware or smarthub update fixes it.
Amazon AutoRip deal gives a free MP3 version of any CD purchase made since 1998 http://www.engadget.com/2013/01/10/amazon-autorip-free-digital-versions/ All of a sudden my cloud player is showing a lot more music.
Cinema Black was initially taken away for the ES line but showed up again on the ES9000. Based on this article, it may be back with the F series. This was a hardware feature before though so I wouldn't expect this from the Evo Kit. http://www.trustedreviews.com/samsung-ue60f8000_TV_review
I posted a video for you of the poster, metadata and playlist organization that I use. Hopefully this works embedded, otherwise I'll edit the post and just paste a link in here.....
It's in the service menu, TM123. I've not bothered trying to get in there though. I have no need to chance blowing my warranty.
Is your Vizio 720p?
My Eco mode is working again - for those of you that also had it not working for some mysterious reason. It's back just as mysteriously. God I missed that. Edit: I also said I would check my apps when I got home. At first I couldn't open any. Then I noticed I wasn't logged in. When I tried to log in, it says I wasn't connected to my network. I don't use the hub often but not sure why it wasn't connected or for how long. I reconnected, went back to the hub, logged...
Ha about time you got back to us. No worries. I'm not sure what you can tell them other than saying it looks like crap so you looked into and and found that a true calibration would have used the Cal-Day and Cal-Night modes and that the guy that came to your house didn't even know what they were so obviously they sent someone who wasn't actually a calibrator. That being said, I think you'd honestly get better results but researching here and trying some new settings. ...
New Posts  All Forums: