or Connect
New Posts  All Forums:

Posts by vinnier6

make sure you have everything under advanced picture settings "off"....dont let the processor try to "enhance" anything....
i havent had any lip sync issues since setting my cable box to L-PCM....
i would turn that ambient light sensor off.....i had mine on, and you could always see the tv adjusting itself while you were watching tv....very anoying feature that is not needed....
yea i found that last year when my rear projection sony took a crap and came up with the blue blob....sony offered me some crappy discount on a crappy tv so i told them if that was the best they could offer i was going to another brand and wouldnt be back....my kids use the blue blob tv for now in the extra room, but when the bulb needs replacing again, it will go into the trash....
my last tv was a sony, now google sony blue blob and you can see how much i got for my money....this tv is really nice for the price...i would take a chance again if i were in the market for a 60" edge lit lcd....
look at post 2344....it has part of the official vizio bulliten....and you can click on the red words special bulliten and it will take you to the official bulliten....
why is that a problem....as long as they are newer then wan48 your in business....
go to help and hit system info....that will tell you which firmware you are running....you cant update your firmware on your own, it is done on its own....
make sure you have all the motion enhancements off....i watch the walking dead and it all looks good to me....
you would do better by using an optical cable....
New Posts  All Forums: