or Connect
New Posts  All Forums:

Posts by kmswart

Hi, I just purchased a P50UT50, and have it hooked up my laptop directly to the tv via HDMI. Every 30 seconds or so, when there's text on the screen, the text gets thicker and slightly blurry, then reverts back to a clean crisp image. It doesn't happen on any other types of text (for example, in video games from an xbox using the same HDMI cable), but its quite annoying (and worrysome). Any ideas on what might be causing this? Has anyone else noticed this, either on this...
@afrogt - thanks for the input. After posting this I boosted the signal to the subwoofer by turning on bass boost in my receiver settings, boosted the db level, and turned the subwoofer from 'auto on' to 'ON'. This seemed to do the trick. It seems that, if it's set to 'auto', though a signal is coming through the subwoofer won't recognize it. Maybe the signal isn't strong enough, but it seems to be working now. I've got it much louder than I should for the volume that's...
Hi, A little over a year ago I purchased a Polk PSW10 for my HT. I attempted to hook it up via pre-out from my 5 year old Pioneer receiver, but couldn't get any audio out of it, so I wired the front L + R speakers through it and used it that way. I just purchased a Yamaha RX-V673 receiver, and am using the pre-out from there to the PSW10. Same thing. When doing manual audio tests, I can get audio out of the subwoofer when hooked up via pre-out, however when a game or...
New Posts  All Forums: