or Connect
New Posts  All Forums:

Posts by JDErickson84088

Looking for a good calibrator for my Sharp LC-70LE857U TV. DOes anyone have any good referrals?
I was using RobbinMerrit's settings above. I had Geeksquad comes and do a calibration which was free for my Silver status ($249 usually). He stated that my current settings (robbin's) had way too much red and color temp was too low. I thought his picture looked terrible after calibration but I"m posting them here for reference. He did show me the calibration report that showed there was way too much red and that the color temp was too low according to his charts. Here are...
I was using RobbinMerrit's settings above. I had Geeksquad comes and do a calibration which was free for my Silver status ($249 usually). He stated that my current settings (robbin's) had way too much red and color temp was too low. I thought his picture looked terrible after calibration but I"m posting them here for reference. He did show me the calibration report that showed there was way too much red and that the color temp was too low according to his charts. Here are...
I heard back from the review department. They are shipping me a new 8570U with no upcharge. Great result I think.They also gave me the option of instore return. I could take the unit back to Costco and then use a voucher to purchase whatever I wanted.
SharpAquos is reviewing this claim to see what they can do. I suggested a trade up.What unit would be a decent upgrade without busting the bank?
I went through the whole SharpAquos warranty process and today the company arrived to replace my set with a scratched, refurbished set.I refused the shipment and the driver suggested I push for a new unit due to the fact I have only had it since end of Feb 2013.Has anyone had any luck getting a new unit out of this process?Thank you
I purchased it in Feb 2013 at Costco. Does anyone have the number for Sharp?I did notice a slight ticking sound from the back of the TV a week or so ago.
My newish (purchased Feb, 2013) Sharp 70" LE8470U has developed a blue line down the right side of the screen. From top to about 5" from the bottom. ANyone have any experience with this? Who should I call fro repair?
My 70" has developed a blue line down the screen. Any ideas on if its fixable? All inputs and sources.
I am using a USB drive plugged into the front USB port on my 818. i use this as a source for my zone 2 feed. Is there any risk of damage to the 818 if I keep this running all the time?
New Posts  All Forums: