or Connect
New Posts  All Forums:

Posts by brettsolberg

Thanks to the help from some forum members, I got it running again. Apparently I'm not the only one with this issue. The trick is to unplug the unit from the power outlet (which I thought I had done, but apparently hadn't). Once the power had been disconnected for a few minutes, I plugged it in and it booted up as it had before. But this time when I did a channel search, it found all stations right away.
I did that twice (even tried it again this morning after having it off all night). No luck. I'll try unplugging it for a while and then starting it up, but I'm skeptical that it will bounce back.
My 3500STB suddenly stopped receiving any antenna input yesterday (conveniently 12 days after the 90 day warranty expired). A call to iView technical support confirmed that the unit is screwed, and they would be happy to service it for $20 plus my shipping costs... which puts it right up around the cost of getting a new one. I'll be throwing this one in the dumpster and looking for a replacement. Is the Homeworx the best option at this point?
Update: I just checked the Information section and see that I'm running firmware V2. Shouldn't it be a higher version if I just downloaded the update off the iview website and installed that? Where can I get V6?
hi everyone. I need some help! I bought the iView 3500STB just over 3 months ago and had it up and running within minutes of unboxing it. It worked perfectly until today. When I got home from work today, I turned it on and had lost all channel reception. I hadn't touched it at all since I turned it off last night, and the antenna is located about 5 feet from it with a very short (temporary) coax line that has worked perfectly. I swapped out the coax with another run and...
New Posts  All Forums: