or Connect
New Posts  All Forums:

Posts by Metalrob4662

Hi Robert,I understand your concerns this has been an issue for many customers. We will have a new software update that will address this and several other issues by the end of the year. It will again support the HDMI setting as it had before the previous release. I apologize for the response in the previous email. This update is being released slowly across our network. Your area baring any unforeseen issues the release will go through on time.We appreciate you patience...
Here is the latest!! From: Eliot K. Sent: 11/07/2013 05:55 PM To: Robert Lisanti Hi Robert, I understand your concerns this has been an issue for many customers. We will have a new software update that will address this and several other issues by the end of the year. It will again support the HDMI setting as it had before the previous release. I apologize for the response in the previous email. This update is being released slowly across our network. Your area baring...
I spoke with them yesterday because of a pixelation problem, and the said they are still working on the Dolby Digital Problem and it's a "System Wide Event"
I am still having the same problem!1:mad:
I am having trouble with my 8300 also since the upgrade to the new menu system, I've been told it's a System Wide Problem, I have my cablebox HDMI going directly to my Samsung TV and the picture is fine and have sound, I also have a Coaxial Cable from the Box to my Denon Receiver ( as I have had for the last 2 yrs) and it would send the 5.1 Signal, but now all I get is 2.0 so I am using DTS Neo and Prologic II so I can have some kind of Surround sound, but I agree it's not...
New Posts  All Forums: