or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Panasonic PZ80/PZ85 Owners Thread [No Price Talk]
New Posts  All Forums:Forum Nav:

Panasonic PZ80/PZ85 Owners Thread [No Price Talk] - Page 423

post #12661 of 12669
Quote:
Originally Posted by tomwil View Post

Just be aware that the unplug-plugin routine will eventually cause more damage, as mentioned in this post.

Yeah that's why I'm trying to get the TV tested and get the part needed from a reputable source as quickly as possible. I just wish Panasonic would be able to help with the parts.
post #12662 of 12669
Well got the new P-Board installed and everything is working fine. Now let's hope this P-Board lasts at least 4 years like the original one did. The hardest part of the install was removing 40 some screws to get the back off. smile.gif
post #12663 of 12669
Quote:
Originally Posted by Noodles3 View Post

Well got the new P-Board installed and everything is working fine. Now let's hope this P-Board lasts at least 4 years like the original one did. The hardest part of the install was removing 40 some screws to get the back off. smile.gif

Noodles-where did you score the P board? How much? I'll take one.
post #12664 of 12669
Quote:
Originally Posted by StuJac View Post

Noodles-where did you score the P board? How much? I'll take one.

I got it directly from Panasonic. It was roughly $160 after shipping. I called directly to the Viera concierge support line and they put me in touch with the parts department. They have A-Boards too that they priced at $380
post #12665 of 12669
Hello All,

I have a TH-50PZ85U that i bought 12/08, and it had been working perfectly until about a month ago. I recently got a job that involved travel, and it happened to malfunction a day after my first trip. I've finally gotten around to trying to diagnose it, and it appears all three HDMI ports are not working. All other inputs work fine, the picture looks as good as it can sans an HDMI feed, and sound is fine. Any idea on what my issue could be? My quick research is saying A-board, but I figured I'd ask and see if that was correct...

Thanks!
post #12666 of 12669
I have a vertical yellow bar on my plasma tv. The images can be seen through it but I checked all of the settings and I can not get it to go away. I was just saying last week that I love the picture on this plasma, hopefully it is not anything to expensive to get fixed.
post #12667 of 12669
I have a 42-pz80 which has developed an annoying fault just out of warranty.
A vertical black bar has appeared down the left hand edge of the screen about one inch wide. It doesn't flicker or flash it is just solid black.
Does anyone have any clue as to what this could be or how I could fix it ?
Thanks.
post #12668 of 12669
I'm sorry to hear about your problem, I have a 5" yellow bar on the right hand side, appears after an hour being on. At this point I don't think its worth getting fixed, I'm waiting for the Panasonic Viera TC-50PS64 to go on sale at Costco.
post #12669 of 12669
I was playing around with the Catalyst Control Center settings last night and trying to figure out the "Dynamic Range", some people say use 0-255 full, others 16-235 limited if your TV can accept it. I had the Lagom LCD monitor test page up in my browser while changing the settings and could not see any difference between the different formats.

I looked through the Panasonic manual but could not find an answer, can the TV do 0-255 Full RGB, or is it limited to 16-235.

I ended up leaving it on RGB 4:4:4 Pixel Format PC Standard (Full RGB) which some say is best for an HTPC.

• Connection HDMI Pass Through Onkyo
• Windows 7 HTPC with Radeon HD6870 to Onkyo_TX-SR607 to TH50PZ85U

1. YcbCr 4:4:4 Pixel Format
2. YCbCr 4:2:2 Pixel Format
3. RGB 4:4:4 Pixel Format Studio (Limited RGB)
4. RGB 4:4:4 Pixel Format PC Standard (Full RGB)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Panasonic PZ80/PZ85 Owners Thread [No Price Talk]