or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Dual Format Players › BUG REPORT THREAD - BD-UP5000 Firmware Ver1.1
New Posts  All Forums:Forum Nav:

BUG REPORT THREAD - BD-UP5000 Firmware Ver1.1 - Page 5

post #121 of 143
Quote:
Originally Posted by smoore View Post

I have not had any speaker pops with this firmware.

The pops are present when using PCM...fortunately not the bitstream settings.
post #122 of 143
Quote:
Originally Posted by patsc23 View Post

regarding CD firmware upgrade...my 1.2 disc is in the mail...

Hopefully, 1.2 is what you'll get. I received a firmware upgrade CD this past Monday and it wasn't 1.2...it was an older version.
post #123 of 143
Quote:
Originally Posted by Doogle View Post

Hopefully, 1.2 is what you'll get. I received a firmware upgrade CD this past Monday and it wasn't 1.2...it was an older version.

not surprising, ive had zero luck with samsung service, its probably the last product ill buy from samsung....

i just need to verify the dat 03/06/08 correct?
post #124 of 143
Believe it or not, the CD they sent me was the 1/10/08 version of the firmware...which, I believe, is firmware 1.0. Firmware 1.2 is dated 3/6/08.
post #125 of 143
Quote:
Originally Posted by Doogle View Post

Believe it or not, the CD they sent me was the 1/10/08 version of the firmware...which, I believe, is firmware 1.0. Firmware 1.2 is dated 3/6/08.

This is simply astonishing. Just how little does somebody have to care to make such a blatant mistake? Samsung continues to drop ball after ball on these issues. Even if they suddenly fixed EVERY single issue this player has right NOW, I'd still think twice about buying another Samsung product ever again.

Larry
post #126 of 143
They also sent me the same firmware (1.0) after I complained about the 1.1 network muckup. I wasn't surprised.
post #127 of 143
Quote:
Originally Posted by lalittle View Post

This is simply astonishing. Just how little does somebody have to care to make such a blatant mistake? Samsung continues to drop ball after ball on these issues. Even if they suddenly fixed EVERY single issue this player has right NOW, I'd still think twice about buying another Samsung product ever again.

Larry

I wouldn't think twice. I've already decided I'll never consider buying another Samsung AV product. Their cellphones seem pretty good, though...

Doug
post #128 of 143
Quote:
Originally Posted by dougotte View Post

Their cellphones seem pretty good, though...

Think again on that one too. I have an early Samsung cell phone that completely fell apart (like in two pieces) shortly after warranty expired. My current Samsung BlackJack also is problematic and it took Samsung almost a year to release a WM6 update and the thing still doesn't work right.
post #129 of 143
Quote:
Originally Posted by dougotte View Post

That's the idea I had. You are aware that, when you upgrade the FW, it resets everything to factory presets? I can't remember, but isn't DNR one of the settings that defaults to "on"? Check and make sure it's still turned off.

Good luck,
Doug

No. DNR was off. I called samsung last night and they decided it must be a bad hdmi port. So they are sending me a shipping label to have it fixed at a service center. I'm sad that I'll lose it for a week or so, but hopefully this will be it.

Thanks guys. I'll let you know if it is fixed in the future.
post #130 of 143
Quote:
Originally Posted by dougotte View Post

I wouldn't think twice. I've already decided I'll never consider buying another Samsung AV product. Their cellphones seem pretty good, though...

Doug

It's not all doom and gloom...lovin' their LCDTV offerings.
post #131 of 143
Tried loading 1.2 FW twice via CD, both times it failed.

First time, thought I "bricked" my 5000, it was stuck on "verifying firmware version" on screen and "load" on the front panel. Stayed there for a couple hours, not responsive to controls, finally got the disc to eject, but had to hold the open tray button for like 10 seconds.

Talked to Samsung cust serv, they were useless, they said they would mail a CD as if that would help.

Re-downloaded, re-burned a new CD, tried it a second time, same thing, gets stuck on "verifying firmware version".

Bear in mind I have already done a successful FW update on a 1400 in another room.

Should I try the network update?

Any other suggestions?
post #132 of 143
From another thread and posted by Nimo:

New FW coming really soon, sooner than you think!

--------------------------------------------------------------------------------

Great news for us 5000 owners I just got off the phone with 2nd level and he said two things that really made me happy. And just to be sure I asked your 100% sure this is going to happen and he said yes.

Here is the skinny, the anticipated FW will be released really really soon! any where from a week to three weeks. This FW they are working on will not only address the sound issue but they are getting this thing ready for the new formats on BD. In other words it will be written to play all formats, but not BD 50 2.0.

But don't worry because I also inquired about the BD 50 2.0 spec and get this guys/gals he said this player is 2.0 compliant 100% Just to re iterate I asked him again your 100% sure this is going to happen and it's safe to keep this player he said yes. And again I said your sure about this he said it will happen!! He said it will be released after the initial release of the previous one. So we will still have to wait for 2.0 compliance but it's no biggie atm...
post #133 of 143
Quote:
Originally Posted by AEC View Post

he said this player is 2.0 compliant 100%

That would of course be great news, but how can that be? I thought that the 5000 did not have enough memory to be 2.0 compliant. Didn't people take the unit apart and visually confirm the amount of memory on the circuit boards? Is is possible that this unit actually has more memory than people saw earlier?

Thanks,

Larry
post #134 of 143
Thread Starter 
Quote:
Originally Posted by lalittle View Post

That would of course be great news, but how can that be? I thought that the 5000 did not have enough memory to be 2.0 compliant. Didn't people take the unit apart and visually confirm the amount of memory on the circuit boards? Is is possible that this unit actually has more memory than people saw earlier?

Thanks,

Larry

Larry I dont think we ever got a definitive anwser when it comes to memory. When we got the look insode no one could teel for sure what was there for memory, we had good sueses, but nothing concrete.

Whiel this would be great news, Ill hold off the excitement, until we actually get the firmware. I am sure it will come out and we will get at least 1.1 and the fix for the audio, anything byond that would be a bonus.
post #135 of 143
Quote:
Originally Posted by lalittle View Post

That would of course be great news, but how can that be? I thought that the 5000 did not have enough memory to be 2.0 compliant. Didn't people take the unit apart and visually confirm the amount of memory on the circuit boards? Is is possible that this unit actually has more memory than people saw earlier?

Thanks,

Larry

The Canadian Samsung website indicates that the player is 1.1 ready. I cannot imagine that they would not have advertised it as 2.0 ready if it was. Frankly, I will quite happy if it decodes the new audio formats and is upgraded to BD 1.1.
post #136 of 143
Quote:
Originally Posted by llarch View Post

Tried loading 1.2 FW twice via CD, both times it failed.

First time, thought I "bricked" my 5000, it was stuck on "verifying firmware version" on screen and "load" on the front panel. Stayed there for a couple hours, not responsive to controls, finally got the disc to eject, but had to hold the open tray button for like 10 seconds.

Talked to Samsung cust serv, they were useless, they said they would mail a CD as if that would help.

Re-downloaded, re-burned a new CD, tried it a second time, same thing, gets stuck on "verifying firmware version".

Bear in mind I have already done a successful FW update on a 1400 in another room.

Should I try the network update?

Any other suggestions?


Try image burn to burn it, only if you haven't tried that option yet.
post #137 of 143
Quote:
Originally Posted by Jascias View Post

Try image burn to burn it, only if you haven't tried that option yet.

Thanks for the suggestion, nothing worked from disc.

I ended up doing a network update and that worked.
post #138 of 143
I have the opposite problem. Just upgraded with the latest firmware (released 3/10/08).
Burned the ISO image to a CD and I was off and running. I once struggled doing the same on my HD DVD player when I finally discovered I was trying to use a blank DVD to burn instead of a CD.

I can still not get internet access through the 5000. Using the same DHCP ON and Auto settings I use for my XA1 and Dish DVR. Both work well through a wireless ethernet connection. But not the 5000. It will not connect.

I like the player otherwise. I used the re-endcode for DTS 5.1. Good enough for now. PQ is excellent!
I've tried a few different formats and all were glitch free except a BD copy of Hit Man.
It froze about 1 hr into the movie.
I was able to power it down (no resetting) and start again, where it finished the movie just fine. Not sure what happened there. But have had occasional freezes on my XA1.
Not common though.
Build date on the 5000 is 01/08
post #139 of 143
Re-played Hit Man again today for a friend, smooth as sik!!
Also, web access limited because my wireless ethernet adapter had a corrupted WEP setting.
Now everything is 100% on this puppy!
post #140 of 143
Tried to update my 5000 today. read cd, verified firmware. answered yes to teh "do i wanna update" question. waited about an hour, waited a little longer. unit totally unresponsive. finally turned it off. now i get a samsung splash screen but that's it. unit won't eject. it will say "open" but won't eject.

what POS... i'm getting really tired of waiting for the audio codes. compound it with this thing bricking on a firmware update and maybe its time to off it.
post #141 of 143
Any updates on or if they will be updating this unit would like one of these for the bedroom just afraid they will do to this what Samsung usually does with pretty much everything they Manufacture.Really was hoping not to have two different units in bedroom but would like to be able to use in the living room if needed.
post #142 of 143
Quote:
Originally Posted by yellowcanary73 View Post

Any updates on or if they will be updating this unit would like one of these for the bedroom just afraid they will do to this what Samsung usually does with pretty much everything they Manufacture.Really was hoping not to have two different units in bedroom but would like to be able to use in the living room if needed.

Please explain. Because I still have a BD-P1000 in my son's room that Samsung is still providing updates for. And, it's almost two years old. I have no problem with bad mouthing a company, when they truely deserve it. While I will admit, that Samsung takes a bit longer than most to get the updates out. They do eventually get them out and and keep their pruducts working.
post #143 of 143
I just took my up5000 back because my BB 30 day return was up. I turned around & bought another so I have another 30 days to see if Sammy can get thier act together. This has a build date of 2/2008, my other was 12/2007. No difference in operation. I loaded the 1.2 FW with my downloaded Cd I burned. It plays exactly as the previous one.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dual Format Players
AVS › AVS Forum › Blu-ray & HD DVD › Dual Format Players › BUG REPORT THREAD - BD-UP5000 Firmware Ver1.1