or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Official Denon AVP-A1HD/AVP-A1HDCI and POA-A1HD/POA-A1HDCI owners thread.
New Posts  All Forums:Forum Nav:

Official Denon AVP-A1HD/AVP-A1HDCI and POA-A1HD/POA-A1HDCI owners thread. - Page 502

post #15031 of 25965
thanks all for your replies about the Harmony. I ordered one today!
post #15032 of 25965
Hi guys(owners of the European,Oceanic Denons)
I spoke to Chris(Audyssey) regarding if were are ever going to be able to get the pro installed into our system, this was his response:


Quote:
Originally Posted by audyssey View Post

Hi Frank,

Unfortunately Denon still restricts the CI firmware to US and Canada. So, units sold outside those areas have different firmware and can't run MultEQ Pro. We are continuing to try to convince them that there are many customers in Europe and Australia that would like this, but it still hasn't happened...

have any of you guys contacted Denon in your country asking if Denon Pro will ever be a feature upgrade in our systems like the U.S version? As you can see Audyssey also been trying but it's simply falling on deaf ears. I tried once here in Australia but there just distributors for Denon they have no say.

Thankyou
post #15033 of 25965
Well if you have the bucks, there's always the option of adding Audyssey's SEQ, which in theory should be even better than the on-board Pro version given it has twice the resolution.
post #15034 of 25965
Quote:
Originally Posted by rnrgagne View Post

Well if you have the bucks, there's always the option of adding Audyssey's SEQ, which in theory should be even better than the on-board Pro version given it has twice the resolution.

I guess thats not the point, It's more like...'Why should we none North Americans get an inferior(No tuner, no Audyssey PRO etc.) AVP when were paying more money for our units?'

//Mats
post #15035 of 25965
Quote:
Originally Posted by noobman View Post

I guess thats not the point, It's more like...'Why should we none North Americans get an inferior(No tuner, no Audyssey PRO etc.) AVP when were paying more money for our units?'

//Mats

Oh, I got that point about 400 pages back LOL!

I was just offering up a potential solution. Personally I could do without the tuner - I would prefer it actually.
post #15036 of 25965
Quote:
Originally Posted by rnrgagne View Post

Oh, I got that point about 400 pages back LOL!

Ok my bad

Quote:
Originally Posted by rnrgagne View Post

I was just offering up a potential solution. Personally I could do without the tuner - I would prefer it actually.

Just for the sake of argument, Why would you prefer an AVP without the tuner?


//Mats
post #15037 of 25965
Quote:
Originally Posted by rnrgagne View Post

Well if you have the bucks, there's always the option of adding Audyssey's SEQ, which in theory should be even better than the on-board Pro version given it has twice the resolution.

The standalone unit (Balanced version) costs $4000AU vs $750AU to have the kit if the pro version was installed in our units.
post #15038 of 25965
Quote:
Originally Posted by noobman View Post

Ok my bad


Just for the sake of argument, Why would you prefer an AVP without the tuner?


//Mats

No arguement to be had, I just don't use radio in my HT and it means more guts in the AVP...
Plus with internet radio isn't it redundant?
post #15039 of 25965
Quote:
Originally Posted by rnrgagne View Post

No arguement to be had, I just don't use radio in my HT and it means more guts in the AVP...
Plus with internet radio isn't it redundant?

I have to agree rnrgagne Im glad they did not give us the radio. The Internet radio is definitley the way to go. Gives me an idea on what you guys are listening too on the American waves
post #15040 of 25965
Quote:
Originally Posted by Franin View Post

The standalone unit (Balanced version) costs $4000AU vs $750AU to have the kit if the pro version was installed in our units.

Again .... "if you have the bucks".

The unbalanced version is half that.

I've never been able to hear the difference between balanced and unbalanced with my gear so I'd be happy either way. But luckily, the North American advantage is in our favor this time and I don't have to sweat it! I think Europe had Hi Def TV long before us so, it's a bit of payback!
post #15041 of 25965
Quote:
Originally Posted by rnrgagne View Post

Again .... "if you have the bucks".

The unbalanced version is half that.

I've never been able to hear the difference between balanced and unbalanced with my gear so I'd be happy either way. But luckily, the North American advantage is in our favor this time and I don't have to sweat it! I think Europe had Hi Def TV long before us so, it's a bit of payback!

Yeah but what about us Australians, we didn't get Hi Def Tv when the Europeans did. I guess it's our lot in life.
post #15042 of 25965
Quote:
Originally Posted by Franin View Post

Yeah but what about us Australians, we didn't get Hi Def Tv when the Europeans did. I guess it's our lot in life.

Ha! Serves you right for getting all those cool blu-rays first.
post #15043 of 25965
Yeah, and we never got kangaroos...so there!
post #15044 of 25965
Quote:
Originally Posted by FilmMixer View Post

Mark.. I've put all my DTS CD's into iTunes using Apple Lossless.. no issues playing out of the Mac or through an Apple TV..

I did a test for you and ripped a track as a WAV, custom settings, 44.1kHz, 16 bit, stereo... plays back fine on the Mac as a DTS stream...

I know that all my EQ settings and volume matching has to be off, and the volume has to be at max for the stream to pass unadulterated.

Best of luck..

As long as the surround setting is on Auto, it should pick up the flag... also, you should be able to force the Denon to decode DTS by changing the Auto Surround settings.

Thanks FM, but I am still not getting any DTS CD love from iTunes 9.02. I did have the WAV custom settings at 48 kHz, so changed it to 44.1 and re-ripped; it still does not work. Here are my settings in iTunes Preferences:

General
Import settings
WAV Encoder
Custom settings, 44.100 kHz, 16 bit, stereo.
Error Correction on (tried both on and off, neither way worked)

Playback
Sound Enhancer (EQ) is off (box unchecked).
Sound Check (Volume matching) is off (box unchecked).

Regarding the volume settings, there are several that I located.
The Volume slider bar (upper left hand corner of iTunes window) is at maximum (to the right).
There is also a "Volume Adjustment" slider bar in the options for each individual song. The default setting was "None", but I set at "100%".

After all this I still get static. Does it matter that this is a 20-bit DTS CD? Anything else I can check?

Thanks.

Mark
post #15045 of 25965
Quote:
Originally Posted by Waboman View Post

Ha! Serves you right for getting all those cool blu-rays first.

Well that's a score on the board for us
post #15046 of 25965
Quote:
Originally Posted by progprog View Post

Yeah, and we never got kangaroos...so there!

Prog you can have them all. There is a warning though becareful when you drive at night especially when they jump in front they can do considerable amount of damage to your car and your *"Denon Avp"( if your taking it to a friends place) and even yourself.
post #15047 of 25965
Quote:
Originally Posted by Franin View Post

Prog you can have them all. There is a warning though becareful when you drive at night especially when they jump in front they can do considerable amount of damage to your car and your *"Denon Avp"( if your taking it to a friends place) and even yourself.

Frank, simply tie me kangaroo down, sport.
post #15048 of 25965
Quote:
Originally Posted by Waboman View Post

Frank, simply tie me kangaroo down, sport.

Good ole Rolf Harris.
post #15049 of 25965
Quote:
Originally Posted by giomania View Post

...
After all this I still get static. Does it matter that this is a 20-bit DTS CD? Anything else I can check?

Thanks.

Mark

Mark, sorry to hear it's not working quite yet for you.

The DTS '20-bit' is the mastering and encoded content, not the transport media (a CD), which is always a 16/44.1 format.

If using iTunes for playback from the PC itself, then there are billion things that can screw up the bit-perfect audio. The HTPC forum here on AVS is full of threads on how to address that.

If using an AppleTV or something else, then it might be settings in that device.

Easiest wat to test is to download a known good DTS file and test that, at least it eliminates the encoding side of the equation. there was a link a couple pages back to some samples.
post #15050 of 25965
Quote:
Originally Posted by rnrgagne View Post

Well if you have the bucks, there's always the option of adding Audyssey's SEQ, which in theory should be even better than the on-board Pro version given it has twice the resolution.


RNR, I'm sure you know this, but for the benfit of others:

using a separate room corrector means more A/D - D/A cycles as well as loss of DynamicEQ and DynamicVolume.
I think one even looses the auto-switching between EQ curves with THX (but that's something I still need to test in detail)

For 'ultimate' performance, you still want to use the on-board Audyssey MultXT, with a Pro-based room measurement and correction process.

If you want to add even more resolution to the bass (which is where it's usually needed most), then one could indeed add a SubEQ and use its high-rez filters in that critical range. the Pro software will allow you to integrate the two processes.

All other solutions would compromise one of the key benefits of this AVP.
post #15051 of 25965
Quote:
Originally Posted by JonFo View Post

Mark, sorry to hear it's not working quite yet for you.

The DTS '20-bit' is the mastering and encoded content, not the transport media (a CD), which is always a 16/44.1 format.

If using iTunes for playback from the PC itself, then there are billion things that can screw up the bit-perfect audio. The HTPC forum here on AVS is full of threads on how to address that.

If using an AppleTV or something else, then it might be settings in that device.

Easiest wat to test is to download a known good DTS file and test that, at least it eliminates the encoding side of the equation. there was a link a couple pages back to some samples.

Let me add here that all the testing i did with itunes was on macs not windows i am not sure if all audiocards under windows will work what i would do to test is :

1) download the samples and try to get them to work

2) rip with one of the tools JonFo posted.

Step 1 is important since you now have no idea if you have a record or a playout problem or both. You need to take out 1 of them (encoding) to make sure its a playout problem or not.

Good luck,

Daniel.
post #15052 of 25965
Quote:
Originally Posted by JonFo View Post

RNR, I'm sure you know this, but for the benfit of others:

using a separate room corrector means more A/D - D/A cycles as well as loss of DynamicEQ and DynamicVolume.
I think one even looses the auto-switching between EQ curves with THX (but that's something I still need to test in detail)

For 'ultimate' performance, you still want to use the on-board Audyssey MultXT, with a Pro-based room measurement and correction process.

If you want to add even more resolution to the bass (which is where it's usually needed most), then one could indeed add a SubEQ and use its high-rez filters in that critical range. the Pro software will allow you to integrate the two processes.

All other solutions would compromise one of the key benefits of this AVP.

I have the Sub Eq now waiting for the pro upgrade. I guess wishful thinking on my part.
post #15053 of 25965
Quote:
Originally Posted by JonFo View Post

Mark, sorry to hear it's not working quite yet for you.

The DTS '20-bit' is the mastering and encoded content, not the transport media (a CD), which is always a 16/44.1 format.

If using iTunes for playback from the PC itself, then there are billion things that can screw up the bit-perfect audio. The HTPC forum here on AVS is full of threads on how to address that.

If using an AppleTV or something else, then it might be settings in that device.

Easiest wat to test is to download a known good DTS file and test that, at least it eliminates the encoding side of the equation. there was a link a couple pages back to some samples.

Whoops, I forgot about the limitation of CD! I am playing back on an iMac, and others have been able to make this work on Mac's, so I am wondering why I cannot get this to work.

I downloaded the file from that site, and I still get static on playback, so that would mean it is not a ripping issue, but a playback issue in iTunes. I still need to try a DTS CD with my new ripping settings on the AVP to make sure that works.

Would the other fellow Mac users please share their settings? I am running an iMac 2 GHz Intel Core Duo, 1 GB 667 MHz DDR2 SDRAM, Mac OSX 10.6.2, iTunes 9.02, and the following settings in iTunes Preferences:

General
Import settings
WAV Encoder
Custom settings, 44.100 kHz, 16 bit, stereo.
Error Correction on (tried both on and off, neither way worked)

Playback
Sound Enhancer (EQ) is off (box unchecked).
Sound Check (Volume matching) is off (box unchecked).

Regarding the volume settings, there are several that I located.
The Volume slider bar (upper left hand corner of iTunes window) is at maximum (to the right).
There is also a "Volume Adjustment" slider bar in the options for each individual song. The default setting was "None", but I set at "100%".

Anything else I can check?

Thanks a lot, gentlemen.

Mark
post #15054 of 25965
Quote:
Originally Posted by giomania View Post


Would the other fellow Mac users please share their settings? I am running an iMac 2 GHz Intel Core Duo, 1 GB 667 MHz DDR2 SDRAM, Mac OSX 1
Thanks a lot, gentlemen.

Mark

How do you connect your imac to the stereo ? You should use the optical minijack cable are you ?

Daniel.
post #15055 of 25965
Quote:
Originally Posted by Franin View Post

I have the Sub Eq now waiting for the pro upgrade. I guess wishful thinking on my part.

Setting aside the fact that it does not have balanced inputs/outputs, it is only a 2 channel device which does compromise the AVP's ability to manage 3 subs.

My question is, how much better would the Sub Eq be than just the bass equalization done by the Pro kit/AVP?
post #15056 of 25965
Quote:
Originally Posted by danielo View Post

How do you connect your imac to the stereo ? You should use the optical minijack cable are you ?

Daniel.

I do not connect the iMac to the AVP; I am trying to play it through the iMac speakers. I use SqueezeCenter and a Squeezebox Receiver to play music through the AVP.

Thanks.

Mark
post #15057 of 25965
Quote:
Originally Posted by giomania View Post

Whoops, I forgot about the limitation of CD! I am playing back on an iMac, and others have been able to make this work on Mac's, so I am wondering why I cannot get this to work.

I downloaded the file from that site, and I still get static on playback, so that would mean it is not a ripping issue, but a playback issue in iTunes. I still need to try a DTS CD with my new ripping settings on the AVP to make sure that works.

Would the other fellow Mac users please share their settings? I am running an iMac 2 GHz Intel Core Duo, 1 GB 667 MHz DDR2 SDRAM, Mac OSX 10.6.2, iTunes 9.02, and the following settings in iTunes Preferences:

General
Import settings
WAV Encoder
Custom settings, 44.100 kHz, 16 bit, stereo.
Error Correction on (tried both on and off, neither way worked)

Playback
Sound Enhancer (EQ) is off (box unchecked).
Sound Check (Volume matching) is off (box unchecked).

Regarding the volume settings, there are several that I located.
The Volume slider bar (upper left hand corner of iTunes window) is at maximum (to the right).
There is also a "Volume Adjustment" slider bar in the options for each individual song. The default setting was "None", but I set at "100%".

Anything else I can check?

Thanks a lot, gentlemen.

Mark

Mark... Make sure you check the system preferences "Sound" panel.. make sure all of the digital outputs are setup correctly... that you are using the Digital Output for the system... you shouldn't be able to change the system sound volume slider if it is, but worth checking...

Also, go into the Utilities folder (Shift Apple U from the finder) and open the "Audio Midi Setup."

On the "Audio Devices" panel select "Built In Digital Output"... source should be "Digital Out" format 44100.0 Hz and any of the 2ch-16/20/24 bit options selected (and NOT "Encoded Digital Audio")... that may be your problem.. you can check the Configure Speakers setup (button on the bottom of the page).. you can have it one either Stereo or Multichannel Stereo it doesn't matter...

Let us know how you fare..

EDIT.. just read your post again... didn't realize you were trying to use the iMac to playback files... I don't think the Mac decodes DTS internally and then can downmix to stereo... but I'll leave these pointers up to those having issues doing it using the optical out of their Mac's.
post #15058 of 25965
Quote:
Originally Posted by JonFo View Post

RNR, I'm sure you know this, but for the benfit of others:

using a separate room corrector means more A/D - D/A cycles as well as loss of DynamicEQ and DynamicVolume.
I think one even looses the auto-switching between EQ curves with THX (but that's something I still need to test in detail)

For 'ultimate' performance, you still want to use the on-board Audyssey MultXT, with a Pro-based room measurement and correction process.

If you want to add even more resolution to the bass (which is where it's usually needed most), then one could indeed add a SubEQ and use its high-rez filters in that critical range. the Pro software will allow you to integrate the two processes.

All other solutions would compromise one of the key benefits of this AVP.

Good point.

I only use DEQ & DV when watching TV, so it wasn't in my thought process.

I used to have the SEQ, and there was nothing I could detect in term of A/D-D/A loss or effect.
post #15059 of 25965
I have an interesting situation with my AVP I bought the new Mits 82in monitor. When i turn on the AVP and the Mits, the AVP defaults to TV/CBL everytime. At first i thought it was the HDMI handshake, but I removed the HDMI and turned the unit on and it still defaults to TV/CBL. I would just change that to HDMI1 which is the setting for my Sat and things would be fine. HOWEVER, TV/CBL doesn't have and HDMI setting available!! Is that right? What is wrong here, any thoughts?? Anyone know of a fix? If I turn on the TV and wait until it is ready and then turn on the AVP it satys on Sat and doesn't default to TV/CBL. Is that weird or what?
post #15060 of 25965
Quote:
Originally Posted by giomania View Post

Whoops, I forgot about the limitation of CD! I am playing back on an iMac, and others have been able to make this work on Mac's, so I am wondering why I cannot get this to work.

I downloaded the file from that site, and I still get static on playback, so that would mean it is not a ripping issue, but a playback issue in iTunes. I still need to try a DTS CD with my new ripping settings on the AVP to make sure that works.

Would the other fellow Mac users please share their settings? I am running an iMac 2 GHz Intel Core Duo, 1 GB 667 MHz DDR2 SDRAM, Mac OSX 10.6.2, iTunes 9.02, and the following settings in iTunes Preferences:

General
Import settings
WAV Encoder
Custom settings, 44.100 kHz, 16 bit, stereo.
Error Correction on (tried both on and off, neither way worked)

Playback
Sound Enhancer (EQ) is off (box unchecked).
Sound Check (Volume matching) is off (box unchecked).

Regarding the volume settings, there are several that I located.
The Volume slider bar (upper left hand corner of iTunes window) is at maximum (to the right).
There is also a "Volume Adjustment" slider bar in the options for each individual song. The default setting was "None", but I set at "100%".

Anything else I can check?

Thanks a lot, gentlemen.

Mark

OK, now that I know this won't work on the Mac through the internal speakers, I checked on the SqueezeCenter / Squeezebox route, and I am able to play the ripped DTS CD on the AVP via the Squeezebox Receiver.

So, it was the 48 kHz rip setting that was preventing me from doing this previously. However, I was only able to play this via the main zone, not zone 2. Either the AVP won't play these files in zone 2, or I have to modify my zone 2 settings.

Now to rip the remainder of my DTS CD's

Thanks for the help, gents.

Mark
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Official Denon AVP-A1HD/AVP-A1HDCI and POA-A1HD/POA-A1HDCI owners thread.