or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › PowerDVD stutters with DVD/Blu-ray playback
New Posts  All Forums:Forum Nav:

PowerDVD stutters with DVD/Blu-ray playback

post #1 of 3
Thread Starter 
Sorry if this has been asked before, but I did several searches and didn't find the same specific problem. I just bought a Sony BDU-X10S and a Creative X-fi Fatal1ty XtremeGamer and I am getting stuttering in PowerDVD 7.3 Ultra when I try to play any DVD or Blu-ray disk. When I remove the X-fi and re-enable the onboard sound, everything works fine. I am using the most recent version of PowerDVD 7.3 Ultra and the most recent drivers for the X-fi (just released 2.15.0006, but had same issue with previous driver too). I understand that there were some issues with Vista x64 and 4GB, but I thought they had been resolved... Any help is appreciated!

System specs:

E6600@3.2Ghz
Abit IP35 Pro
eVGA GeForce 8800GT
Creative X-fi Fatal1ty XtremeGamer
Trendnet Wireless NIC
Sony DVD burner (IDE)
Sony BDU-X10S (SATA)
4GB (2X2GB) Corsair DDR2 800 RAM
Vista Ultimate 64-bit
post #2 of 3
Thread Starter 
Anyone?
post #3 of 3
Thread Starter 
I've tried different PCI slots for my sound card and disabled as many things as I could in the BIOS to free up resources. Since changing the PCI slot, it is no longer sharing an IRQ, but the problem persists. Does anyone have any other suggestions?

Edit: Well, I feel pretty dumb. I didn't uninstall the onboard Realtek HD driver, just disabled it in the BIOS. Uninstalled the Realtek driver from Add/Remove Programs and all is well. Sheesh.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › PowerDVD stutters with DVD/Blu-ray playback