or Connect
AVS › AVS Forum › Gaming & Content Streaming › Microsoft UltimateTV PVR › Can't upgrade from v3.0
New Posts  All Forums:Forum Nav:

Can't upgrade from v3.0

post #1 of 7
Thread Starter 
I have a Sony W60 that has had the original v3.0 software installed on it via phone connection. I cannot get it to upgrade to anything beyond that. I cannot get the unit to dial out now. It tries and then goes through a loop of connecting to Webtv and then seems to hang up and dial again. I know the line is good. I have tried to connect via another ISP with no luck. Any other hints?
post #2 of 7
First, make sure you are on an old style analog phone line and not a VOIP line like Vonage.

I would turn on "audible dialing" to troubleshoot the problem. This will allow you to listen to the phone line through the TV speaker while your UTV is trying to make the call. Of course, make sure the speaker volume is turned up!

First you will be able to verify that the phone line is good. You can do that by listening for UTV to go "off hook" and verify that you can hear a dial tone. If there is no dial tone then you know that there is something wrong with the phone line you are connecting to your UTV. Fix it or use a known good line and try again. Then you should hear the UTV dial the phone number. You will probably hear touch tones but if it is set to dial with the old style clicks you will hear the dialing clicks. You can change that setting in "Settings" ==> "Phone Options" ==> "Basic" if you need to. While you are there make sure the "Prefix" text box is empty because you only need that if you are dialing from behind a PBX (i.e. in an office phone rather than a residential phone.)

Second, you will be able to verify that the number dialed is good. You can do that by listening for the other party (a computer modem) to pick up the phone and initiate a connection. You should hear a tone and then both modems squeeling and squaking while they negotiate a connection. If you hear a person pick up, a recorded message pick up, or no one pick up you will know that your UTV is dialing the wrong number or a number that is no longer in service. If that is the problem then there is a fix for it so post back later with the results.

At this point, if you have verified that you are on a good phone line and that UTV is connecting with a modem and you are still not getting the update your hard disk might be bad and in need of replacement. Check the FAQ for info on how to do that. Last but not least, if you are computer savy you might want to try to find the 3.8 release image online, download it, and load it onto a disk drive using a disk utility like WinHex. Again check the FAQ for details if you need to go that route.

I advise that you try to get it over the phone line if at all possible as that is the simplest way. To turn on audible dialing go to "Settings"==> "Phone Options" ==> "Advanced" and check the "Audible Dialing" check box. During another experiment, you might want to uncheck the "Wait for dial tone" check box on the same screen.

Good luck!
post #3 of 7
Thread Starter 
Thanks for the detailed response! I truly appreciate it.

Some more background as I typed the original post at 3 a.m. after spending 3 hours trying to get it to connect:

The unit is working fine now except for this dialing-in issue. I called DirecTV and I am getting all the channels I am supposed to get and I can record shows. However, I am not getting locals but I have read this is because I am still on v3.0 of the software. So, everything is fine except that I cannot get the unit to establish a connection and (hopefully) upgrade the software.

I can make it try to dial WebTV. I do hear it dialing and establishing a connection on the other end. It says WebTV answered and then says it is Preparing to Dial Again and then either keeps doing that loop or sometimes the unit completely reboots itself. I suppose I can try to image the drive myself but would hate to go that far. I also have tried making it connect to another ISP with the same results as above.
post #4 of 7
Well... With a bit of luck we can cross our fingers and hope that the UTV will "download" 3.8 via the SAT overnight (2-4AM CDT?). No dialup required, hopefully.

Avoid scheduling recordings during the overnight hours and if you are lucking you might find the UTV has "scheduled" an update overnight. Check "Settings"/"System Test"/"System Info"/"Upgrades" for a possible pending upgrade. (It may or may not show up early)

So if the UTV is being left "Online" 24/7 (powered "standby" mode) it might fix itself in a day or so. Unless it's been online for a few days already, then that might not be an option...

Keep us posted. There is a way.

Good Luck,
post #5 of 7
I agree with Igodave. You are in great shape if it is running and receiving a satellite signal. It should download the latest 3.8 update in a day or two late at night. No need to dial in or image a drive, and your drive is obviously working or you wouldn't be seeing the TV shows. The update is supposed to be in the stream until this coming September (as per the info at www.ultimatetv.com).

Very strange that it isn't connecting via modem, even with your own ISP. I wonder if the modem is bad. Are you sure you don't have Vonage or some other VOIP phone line such as the Comcast phone service?

Note that the modem will work for calling in PPV purchases on a VOIP line because it uses 1200/2400 baud to transfer that info but dialing into MSNTV requires a much faster connection.
post #6 of 7
Quote:
Originally Posted by Rambo View Post

The update is supposed to be in the stream until this coming September (as per the info at www.ultimatetv.com).

Very strange that it isn't connecting via modem, even with your own ISP. I wonder if the modem is bad. Are you sure you don't have Vonage or some other VOIP phone line such as the Comcast phone service?

Note that the modem will work for calling in PPV purchases on a VOIP line because it uses 1200/2400 baud to transfer that info but dialing into MSNTV requires a much faster connection.

My reading of the site doesn't see where it mentions the update in the stream till Sept 2008. That I think has been understood from previous discussions when 3.8 was first released. The site does mention about doing updates via dialup after Sept 15,2007 if the update hasn't taken. (Probably for those that for some reason didn't get the update during the 3.8 "roll out" in Sept 07. Not because it was/is pulled from the Sat Stream.)

Regarding Modem issues. Have you tried the "friend and family" phone line option?
"Hi, just stopping in to plug in my UTV for an hour or two... Boy that is good bandwidth... Thanks. See you next time."

I know for "High-Speed" Dialup my Grandma's or Aunt's Homes have much better phone lines so if I needed a "cleaner" line for some reason I could probably borrow their phone for a bit. If you aren't sure how "clean" your phone line(s) are you could try bypassing or removing as many "extensions" as possible. That might help resolve some issues. Best place to hook up is the NID or test jack box that connects your home to the outside line. That "bypasses" everything in the house... so you get the best possible connection from that location.

As a side note if you haven't looked in that box before... you might find a bad/dirty contact in that box can cause issues. Back in the day... By simply removing and blowing off fluff on the jack I got an improved connection speed in the house.

Good Luck,
post #7 of 7
crosten,

Did 3.8 get downloaded OK (Via Sat or Phone)?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Microsoft UltimateTV PVR
AVS › AVS Forum › Gaming & Content Streaming › Microsoft UltimateTV PVR › Can't upgrade from v3.0