or Connect
AVS › AVS Forum › HDTV › HDTV Technical › Is not getting 5.1 an issue with the Box? Or my Cable Co.
New Posts  All Forums:Forum Nav:

Is not getting 5.1 an issue with the Box? Or my Cable Co.

post #1 of 3
Thread Starter 
Hi

I have a SA8300 HD box given to me by my cable company with all sorts of 'HD/DD' promises... Im in South America, and Im not sure really what can or does come through the cable into the box with respect to HD/DD.

But just in case, I have it connected via HDMI to the Plasma and via the Optical link to the Dolby Digital Processor.

On a few channels, the 'Dolby Digital/AC-3' green light lights up on the processor, just like it does when I play a DVD. However, I only hear audio through the 2 main front speakers. No central, no surround, not even on a movie channel which lights up the DD/Ac3 green light.

So my question is, am I receiving 5.1 or not? I called the company and they havent got a clue (honestly), so how can I tell?

Do HD/Digital channels transmit in real 5.1? i.e. you should hear voices on the central and surround sounds, etc
J
post #2 of 3
DD doesn't automatically mean 5.1, it can be anything from 1.0 to 5.1. The station in question could technically be broadcasting DD 2.0 if you are only getting two channels of sound. Most receivers I've seen can indicate in some form how many channels are coming across with the DD signal. Try posting your make and model in the Audio/Receivers section to see if it's possible to do so with yours.
post #3 of 3
Look in DVR SETTINGS to see if there is an Audio Coding setting for PCM (Stereo)
or Dolby Digital (DD5.1).

However, it's possible local transmitter is only providing Left & Right to DD5.1 Encoder.
This could be due to commonly employed W-VHS tape systems that could do Hi-Def....
but were only capable of recording in STEREO.

We are also plagued with the "Missing Center Channel" problem....which can include
Subwoofer and Surrounds:
http://www.avsforum.com/avs-vb/showt...5#post13471535
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Technical
AVS › AVS Forum › HDTV › HDTV Technical › Is not getting 5.1 an issue with the Box? Or my Cable Co.