or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Firmware/Update Requests For Onkyo/Integra-Please Read
New Posts  All Forums:Forum Nav:

Firmware/Update Requests For Onkyo/Integra-Please Read - Page 184

post #5491 of 5558
Quote:
Originally Posted by Ricardo Cruz View Post

I have purchased a second hand NR906, it comes with the 1.01 firmware. I can't seem to find the newer firmwares, and that includes Googleing Thai sites Also, TSpeer's .iso works only with x05 models, from what I understand.

I have already had the issue with scaling analog PAL sources (576i)

May someone drop me a PM so I can forward him a private email address please?

Thanks in advance

Some unidentified member was kind enough to send me the files. Many thanks for that !
post #5492 of 5558
Hi,

I would like to ask, does anybody still have the main firmware
1.05 or 1.04 for Onkyo 805 please? I am trying to recover from
E2PROM Error and nothing works, so I'd like to try to go back to old fw, but I cannot find anywhere.

Thanks a lot.
post #5493 of 5558
Did you try D/L these firmware files from Tspeer? I don't know what the oldest ones he has on the ISO image are, so I can't say if they might be included or not.

http://www.avsforum.com/avs-vb/showp...postcount=5478
post #5494 of 5558
Yes, I did. I has only firmware 1.08 for 805.
post #5495 of 5558
Maybe try sending him a PM, ask him if he still has some older version.
post #5496 of 5558
Quote:
Originally Posted by numavim View Post

Hi,

I would like to ask, does anybody still have the main firmware
1.05 or 1.04 for Onkyo 805 please? I am trying to recover from
E2PROM Error and nothing works, so I'd like to try to go back to old fw, but I cannot find anywhere.

Thanks a lot.

I have it..sent you a pm
post #5497 of 5558
I managed to go back to 1.06 with the files you'd sent me and the E2PROM Error is gone.

So Thank You very much.
post #5498 of 5558
Quote:
Originally Posted by numavim View Post

I managed to go back to 1.06 with the files you'd sent me and the E2PROM Error is gone.

So Thank You very much.

Glad I could help...It's just strange how most of these 805's can be updated to 1.08 without any issue, but there are those few that just dont like it Back when I did mine about 2 years ago it took without a hitch..But when I did my Boss's from work about 2 week's later his got the E2PROM Error.. But was able to back his back down to 1.06 and the Error was gone..
post #5499 of 5558
Hi Everyone,

Hoping someone can help me. Just purchased a used 805 with Main FW 1.00. I want to update to 1.08. I know I need a dongle to do so and have contacted Jason to get one hopefully.

Secondly I need step by step instructions on how to do the firmware upgrade.
I also need active links, most links on this thread are NOT active, for the Main FW download site, the DSP upgrade download site, and the HDMI upgrade download site. Can anyone point me to these sites that are acitive. Thank you so much for your time and help.

golffnutt
post #5500 of 5558
Quote:
Originally Posted by golffnutt View Post

Hi Everyone,

Hoping someone can help me. Just purchased a used 805 with Main FW 1.00. I want to update to 1.08. I know I need a dongle to do so and have contacted Jason to get one hopefully.

Secondly I need step by step instructions on how to do the firmware upgrade.
I also need active links, most links on this thread are NOT active, for the Main FW download site, the DSP upgrade download site, and the HDMI upgrade download site. Can anyone point me to these sites that are acitive. Thank you so much for your time and help.

golffnutt

Hey there. Sorry I haven't responded to your PM yet. I do still have dongles available for deposit. There is one out right now that I fear may not come back (haven't heard from the renter ), but I still have 2 more in my possession. In the past Tspeer has said that if his rapidshare link ever went dead to PM him and he would set it back up. His ISO image has everything - main FW, DSP, and HDMI all in one with directions.

I'll PM you with information on the deposit system.
post #5501 of 5558
Quote:
Originally Posted by jasonvr View Post

Hey there. Sorry I haven't responded to your PM yet. I do still have dongles available for deposit. There is one out right now that I fear may not come back (haven't heard from the renter ), but I still have 2 more in my possession. In the past Tspeer has said that if his rapidshare link ever went dead to PM him and he would set it back up. His ISO image has everything - main FW, DSP, and HDMI all in one with directions.

I'll PM you with information on the deposit system.

THANK YOU SO MUCH.

golffnutt
post #5502 of 5558
What cable/OS are you guys using to do the update? I bought a cheapo (Ultra Brand) USB to Serial cable (i'm on 1.01) and I keep getting a Comm error when I try to start the update.

Might give it a shot with another brand of cable since I had to fight with the drivers a bit to get this one to even load. Any recommendations?
post #5503 of 5558
Quote:
Originally Posted by intence View Post

What cable/OS are you guys using to do the update? I bought a cheapo (Ultra Brand) USB to Serial cable (i'm on 1.01) and I keep getting a Comm error when I try to start the update.

Might give it a shot with another brand of cable since I had to fight with the drivers a bit to get this one to even load. Any recommendations?

I've always done it with XP and with a real serial port (i.e. not USB to serial)
post #5504 of 5558
I have an Integra DTR-7.8 with Main firmware 1.04 and the Loader version 1.00. I'm about to receive the dongle and perform the updates, but I wanted to check to make sure that the Onkyo 805 updates will work on the Integra 7.8. I want to perform the Main, DSP and HDMI updates.

Any feedback would be greatly appreciated.

Thanks
post #5505 of 5558
i have an onkyo sr605; audio output only works in direct mode and pure audio mode. if any of the dsp features (dsp etc.) is used (f.i. all channel stereo); then audio cuts out after a few seconds to a minute. i have to put the receiver in standby and bring it out of standbye, then pure audio and direct mode works. if i use one of the dts features (dsp board); then after a few seconds audio cuts out and the circus starts again. so i do have a problem with the dsp board (that i know); but might this be fixed with a firmware update? since i need a jig (which i don;'t have); i would like to be sure that there is some hope that a fw update will fix the problem. any other suggestions or tips are welcome

i did the dts update (the wav file via a cdrom player connected via spdif 1). if there are jig owners in europe (the netherland) and can help me out... please let me know / pm me.
post #5506 of 5558
Hey, I have a big request,
I have an Onkyo 605 with Main Firmware 1.03 07X01A and DSP 07X01C
I played in the file CD_SR6050_08214A and now i have 8214A DSP but TrueHD and 192khz audio in general wont work anymore. 96khz works though.

Then ive read that 07X01 firmware is newer than 8214A?? Or is it not?
I dont understand. Is it possible to go back to 07X01C? But I cant find it.
I just found this File CD_SR6050_07730A(add1sec) and the readme of this says
"The display should now show the DSP firmware version as DSPSR605:07601A"
why are there two different versions? (the file itself says 07730A and in the dead me 07601A)
And that may be the difference between this 07601A and 07X01C ?

Dies anyone have my old firmware?
thank you very much in advance
post #5507 of 5558
ONKYO TX-SR876


Can someone please provide me with main FW 1.4 - 1.5 & or 1.8 - 1.9. Also the newest updates for the DSP's and HDMI? Will Paypal a few bucks if someone can find these
post #5508 of 5558
Bump
post #5509 of 5558
send me a pm with your email addy. I only have the 1.05fw and the dsp's.. for free.. can't take money for help here..:-) it's all rar'd up at 1.8mb total

Flw_TX876_PR886_Main_105
DSP_906_876_886_Ver_101_
post #5510 of 5558
Hi all,

Been searching this thread (and others) like mad looking for FW 1.04 for my 886.
I'm hoping it will take care of the issue where the Gamma setting does not take...reverts back to "0".

Can someone please Email to me?

Thanks, Pete
post #5511 of 5558
Hey gang. I'm looking for the latest firmware updates for the Onkyo TX-SR805. Anyone have them? Would greatly appreciate!!!
post #5512 of 5558
Nevermind, just found the download link for all of the Onkyo XX5 firmware from Tspeer's signature.
post #5513 of 5558
Jasonvr PM sent. Looking for dongle.
post #5514 of 5558
I've got an NR906 with main firmware of 1.00, so I'm looking for the following:

1.05 main firmware update
1.08 or 1.09 main firmware update (will try after going to 1.05)
latest DSP update

By the other threads I've read, it doesn't sound like I need to worry about what version my loader is (I think just the 875/905/etc receivers had to deal with that). Can anyone confirm?

I can PM my email address if someone is willing to send them to me.

Thanks in advance for any help you guys can provide!

Todd
post #5515 of 5558
I am looking for a dongle in the EAST region.
I would like to update the firmware in my sr805.
I already updated the DSP and that went smoothly.

This is my Loader version:
MainUpdateMode
Ver1.00/07502L


Please
post #5516 of 5558
Quote:
Originally Posted by fdh59 View Post

I am looking for a dongle in the EAST region.
I would like to update the firmware in my sr805.
I already updated the DSP and that went smoothly.

This is my Loader version:
MainUpdateMode
Ver1.00/07502L


Please

PM sent
post #5517 of 5558
Just when I had thought that the 805 dongle "market" had dried up, 2 requests within a day of each other!

Just so others know, I am still around and I am still sending out dongles under the deposit system detailed here:

http://www.avsforum.com/avs-vb/showt...0#post16806390

I have a total of 3 dongles in my possession to send out to needy Onkyo owners.
post #5518 of 5558
I have an onkyo HT-S5200, do I need to update it? I will be hooking it up next wendsday via hdmi cable(cable has ethernet) ???

I have no idea what the heck a dongle is....

Thanks
post #5519 of 5558
Quote:
Originally Posted by soberparty View Post

I have an onkyo HT-S5200, do I need to update it? I will be hooking it up next wendsday via hdmi cable(cable has ethernet) ???

I have no idea what the heck a dongle is....

Thanks

You should not need a dongle. I'm not even entirely sure that your receiver can have its firmware updated. The dongles are needed for the incredibly inconvenient/non-user friendly update method required for Onkyo 705 and 805 models. I believe your receiver is an HT-R570
post #5520 of 5558
Anybody willing to share their 876/906 update files with me? I'm willing to throw some PayPal bucks their way if necessary.

Thanks in advance,

Todd
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Firmware/Update Requests For Onkyo/Integra-Please Read