or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › The Official Pioneer 9G non-Elite KURO Owner's Discussion Thread
New Posts  All Forums:Forum Nav:

The Official Pioneer 9G non-Elite KURO Owner's Discussion Thread - Page 368

post #11011 of 14941
Has anyone else seen a faint cloud-like pattern of light when turning on your 5020 or 6020? It goes away quickly as the screen lights up. It may have always been there, but I just noticed it over the last two or three nights.
post #11012 of 14941
I have a rather strange problem on my 5020 which was delivered a couple of weeks ago. I am done with the break in process. On the upper right side of the screen you can see pixels that are flashing when the color changes on the show you are watching. The pixels aren't dead, hot or stuck. You can see clusters of them as the color changes. Eventually it clears up until the color changes again. If you view a fixed image then it isn't a problem. I also tried another input to verify the issue isn't with the source. The other input has a blu ray player hooked up and the same problem exists there. It is almost like the clusters of pixels are trying to catch up with the color change on the screen. This is very noticeable up close and more subtle from viewing the screen at a distance of eight feet. Is there anyway to fix this or is my tv possibly defective? Would a firmware update possibly resolve the problem? The version of firmware is 201
post #11013 of 14941
Quote:
Originally Posted by jrm81 View Post

Has anyone else seen a faint cloud-like pattern of light when turning on your 5020 or 6020? It goes away quickly as the screen lights up. It may have always been there, but I just noticed it over the last two or three nights.

yes........... on my 5020 - on my 5080 I've never noticed this. I assume its an image retention of whatever was on the display when it was shut off. I only notice it for the one second when the screen comes on. I do not worry about it, its likely nothing at all to worry about. The PQ is FABULOUS/TERRIFIC all the time (direcTV here). I've owned this 5020 for 7 weeks, maybe 10 hrs a week used so far (?) - if that.

My panel does not buzz, none of my two Kuro's or my parents two plasma's (Pio/Panny) have ever buzzed either.

Selling the 5080 for a 500M - I've 'read' its worth it
post #11014 of 14941
Ive had my 6020 for about a month now and i love it. I just noticed something weird though. On white scenes or anything near white you could notice a cloud like 1 inch line running across the screen, Sorta like ghosting. What is that???
post #11015 of 14941
Hi,

New 5020 owner here. I am going to run the break-in DVD and so I'm wondering if I should leave the television set on for 150 hours straight or should I do this in increments (i.e. 10 hours for a day, switch if off, do another 10 hours on another day).

Thanks!
post #11016 of 14941
Quote:
Originally Posted by Hypediss View Post

Hi,

New 5020 owner here. I am going to run the break-in DVD and so I'm wondering if I should leave the television set on for 150 hours straight or should I do this in increments (i.e. 10 hours for a day, switch if off, do another 10 hours on another day).

Thanks!

It doesn't matter. Just be sure to change the settings accordingly.
post #11017 of 14941
Does anyone have the part number for the stand for the 5020?
I may try it for a 500M. I've looked on the Pioneer site and can't seem to find it. Thanks for any help.
post #11018 of 14941
I was told the 5080 stand would not work ......... is that the same as the 5020 ? They appear the same stand here at my house (wanna get the 500M also).

But from what I was told these won't work. Links below show the stand needed.

http://www.pioneerelectronics.com/PU....PDK-TS23.Kuro


http://www.abt.com/product/25074/Pioneer-PDKTS23.html


I've seen (or told by) Pio dealers, the cost : $50 - 286
post #11019 of 14941
Quote:
Originally Posted by teiresias View Post

Can anyone answer a mounting question for me. I have the Whalen XL stand (under their Bayside Furnishings brand) and I know I need to use the XYZ to mount it as shown in the instructions:




Going by the 5020 manual I think I'll need to use M8 screws, but my question has to do with the positioning of the two vertical bars that actually attach to the back of the television.

The stand manual says to make sure these are aligned and centered, but seeing as how there are multiple holes in the bars is it possible to attach them so that they are higher up the TV, and therefore will make the TV hang lower on the final mount? I'm just wondering if the height of the mount is adjustable this way in case I think it's too high in the default position.

Or is moving the bars like that possibly going to put too much torque on the wrong points of the back of the TV and snap something somehow?

Also, what's the best way to do this? Attach those brackets first and then get two people to hold the TV while I remove the included stand prior to mounting it? I'm trying to avoid having to lay the TV down flat.

Thanks, if anyone has any suggestions.

I have this same mount . . my question is . . . will my 5020 actually come with the M8 screws/washers/the works that I will need to mount the TV this or do I need to go to the hardware store now to prepare?
post #11020 of 14941
Quote:
Originally Posted by jambuda View Post

I have this same mount . . my question is . . . will my 5020 actually come with the M8 screws/washers/the works that I will need to mount the TV this or do I need to go to the hardware store now to prepare?

mount should come with screws, only screws the 5020 come with are the ones used for the included stand.
post #11021 of 14941
Code:
 Originally Posted by jambuda  View Post
I have this same mount . . my question is . . . will my 5020 actually come with the M8 screws/washers/the works that I will need to mount the TV this or do I need to go to the hardware store now to prepare?
I just installed my 5020 on this stand two days ago. The M8 bolts come inside the package. I have to admit I was pretty nervous hanging my Kuro so high, but the mounting system seems to be solid.
LL
LL
LL
post #11022 of 14941
Quote:
Originally Posted by judec06 View Post

Code:
 Originally Posted by jambuda  View Post
I have this same mount . . my question is . . . will my 5020 actually come with the M8 screws/washers/the works that I will need to mount the TV this or do I need to go to the hardware store now to prepare?
I just installed my 5020 on this stand two days ago. The M8 bolts come inside the package. I have to admit I was pretty nervous hanging my Kuro so high, but the mounting system seems to be solid.

Yeah . . . the unit I purchased was a display console at SAMS . . . so no bag of bolts and goodies came with it. I guess a trip to the hardware store will have to do.

Your setup looks great BTW . . . I was concerned that my HTM 07 wouldn't fit under the TV . .but there looks to be plenty of room.
post #11023 of 14941
Quote:
Originally Posted by tony9 View Post

I was told the 5080 stand would not work ......... is that the same as the 5020 ? They appear the same stand here at my house (wanna get the 500M also).

But from what I was told these won't work. Links below show the stand needed.

http://www.pioneerelectronics.com/PU....PDK-TS23.Kuro

I've seen (or told by) Pio dealers, the cost : $50 - 286

This is a nice post on some stands:
http://www.avsforum.com/avs-vb/showp...postcount=1484

and a folow-up by eelton.
http://www.avsforum.com/avs-vb/showp...postcount=1490

So that TS-23 may work.
post #11024 of 14941
Does anyone here know what the peak light output of a 5020 in power save 2 is?
post #11025 of 14941
A couple of quick questions:

1- Is there any way to watch 4:3 view mode without the annoying gray bars ? (make 'em black instead for example)

2- What mode is considered the best for stretching 4:3 content on the Pioneer? (is it Wide mode?)
post #11026 of 14941
Quote:
Originally Posted by metallicaband View Post

A couple of quick questions:

1- Is there any way to watch 4:3 view mode without the annoying gray bars ? (make 'em black instead for example)

2- What mode is considered the best for stretching 4:3 content on the Pioneer? (is it Wide mode?)

1. You can only changed them in the service menu via ContralCal or official pioneer method
2. wide mode 2 for me since it is a linear stretch.
post #11027 of 14941
A few questions...

1. Display info, screen size (full, wide, etc.) in bottom right corner of screen is sometimes green text rather then white. Can't figure out what that's about.

2. My HMG menu, and all of it's sub-menus, are dimmer than all other menus (text looks gray rather than white). Is that normal?

3. Do you think this tv speaker could work as a center? My reciever is a Sony 3300 ES. I'm thinking the speaker is probably too wimpy but was wondering if anyone has tried it.
post #11028 of 14941
Quote:
Originally Posted by metallicaband View Post

A couple of quick questions:

1- Is there any way to watch 4:3 view mode without the annoying gray bars ? (make 'em black instead for example)

2- What mode is considered the best for stretching 4:3 content on the Pioneer? (is it Wide mode?)

Depending on what your cable box is you may be able to adjust it there. I have the Scientific Atlanta 8300 HD and as long as I set it to 1080i I was able to get black bars.

But to give you fair warning, we watch a lot of Standard Def TV (4 hours a day) and after about 5 months we had a perfect 4:3 image burned into the TV. After a couple more months of no black bars, it seems to have evened out but it scared me. So no more black bars here.

So now we watch in is Wide mode or the grey bars. I think we leave it on Auto and let the TV decide.
post #11029 of 14941
From Page 59 of the manual regarding the bars' color:

"Some HD broadcasts transmit in 4:3 content with side masks. Side masks are black bars that appear on the picture's left and right sides. If the flat panel TV's Screen Size is set to Natural during the Auto Size process, gray bars replace the black bars. When the panel is set to Wide-Zoom, the bars are hidden. These responses reduce after-image concerns."
post #11030 of 14941
Quote:
Originally Posted by KCinWhitby View Post

Depending on what your cable box is you may be able to adjust it there. I have the Scientific Atlanta 8300 HD and as long as I set it to 1080i I was able to get black bars.

But to give you fair warning, we watch a lot of Standard Def TV (4 hours a day) and after about 5 months we had a perfect 4:3 image burned into the TV. After a couple more months of no black bars, it seems to have evened out but it scared me. So no more black bars here.

So now we watch in is Wide mode or the grey bars. I think we leave it on Auto and let the TV decide.

On the rare occasions when I watch 4:3 programs, I have both of my DVRs, a TiVo Series3 and an SA 8300HD from Cox OKC, set to use black bars. I do it that way because my 6020's blacks are so deep they essentially match the color of the bezel. Even so, I wouldn't do it that way if I didn't watch 4:3 programming as rarely as I do.

I do watch a lot of letterbox movies where the top and the bottom portions of the screen are black but have not noticed even the slightest amount of image retention or burn in during the 9 months I have had the 6020. Thus, because of what a great job the 6020's great blacks do of making the bars nearly disappear, I plan to stick with the black.
post #11031 of 14941
Hi Guys,

Recently purchased Kuro 6020 FD but I am having some problems with the picture. For example, I am watching a HD channel on Fios and when the movie ends and the credits start to roll and the screen starts to flicker. Same is happening when I am watching Mongol on Bluray, the movie portion looks great but the subtitles on the bottom start flickering.

Any help would be greatly appreciated.

Thanks,
Ed
post #11032 of 14941
Can you check the picture at the same time on a different TV just to make sure that it isn't the signal?
post #11033 of 14941
It's definitely not the signal, picture looks fine on my other TV's.
post #11034 of 14941
Try setting the Pure Cinema to something other than what it is. The titles may not be at the same 24fps as the movie, and it causes the flickering problem when it changes formats.
post #11035 of 14941
I'm reposting clipper57's calibration review here so that other owners will have a better chance to read it.

Quote:
Originally Posted by clipper57 View Post

Yesterday i had my pioneer 6020 calib. by david abrams of L.A. based AVICAL.com.
the calib.was this year's birthday gift to myself. i'm a noobie at this home theater stuff,and was a skeptic about the merits of a pro. calib.
well i'm a skeptic no longer! david is good. david is a true pro.,and expert in his field. he does'nt just tell you what he's doing,but also explains it and shows you. which is real important for someone with my limited knowledge of home theater. WOW the picture on my 6020 now is simply stunning! the 3-d look of the picture ,and details i've not noticed before , and lifelike color's just stunning. i highly recommend david abrams to anyone thinking about having their display calib. thanks david for the gift that keeps on giving.

I've also included it in the flat panel (Post#2) list that's linked at the bottom of my post.
post #11036 of 14941
Simply impossible to set the 6020 to switch to dot-to-dot automatically when 1080P material is detected, correct?

thanks
James
post #11037 of 14941
Quote:
Originally Posted by mastermaybe View Post

Simply impossible to set the 6020 to switch to dot-to-dot automatically when 1080P material is detected, correct?

thanks
James

dot-to-dot is only available on 1080i/p or you just want p?
post #11038 of 14941
Quote:
Originally Posted by Jeff_DML View Post

dot-to-dot is only available on 1080i/p or you just want p?

no, no. I guess I should have said "switch to dot-to-to autmotically when 1080 content is detected.

I know I can select it manually, just wondering if I can "program" it to go to dot-to-dot automatically when it's fed 1080. My intuition is that I can't.


sorry,
James
post #11039 of 14941
Quote:
Originally Posted by mastermaybe View Post

no, no. I guess I should have said "switch to dot-to-to autmotically when 1080 content is detected.

I know I can select it manually, just wondering if I can "program" it to go to dot-to-dot automatically when it's fed 1080. My intuition is that I can't.


sorry,
James

it remebers your last setting and since it is only available for 1080i/p it does sort of automatically switch
post #11040 of 14941
hi, i bought a new 5020 recently and try to use the evangelos angelides thumbdrive images for burn in.
i downloaded the images and check them in my notebook monitor, what i saw are white, red, green and blue in 5 different density or gradient. it is very obvious.
but when i put the thumbdrive into the USB slot and check the color again, they are almost the same?! for example, the first three white slides (01-03) look the same "to me". i can only distinguish the last two (slide04-05) with deeper gray instead of very deep gray and black.
is it suppose to be like that or anything wrong?? please help!
thanks a lot!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › The Official Pioneer 9G non-Elite KURO Owner's Discussion Thread