or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › The Official Pioneer 9G non-Elite KURO Owner's Discussion Thread
New Posts  All Forums:Forum Nav:

The Official Pioneer 9G non-Elite KURO Owner's Discussion Thread - Page 444

post #13291 of 14941
Has anyone installed this firmware update?

Should i do it or not. Pioneer says to install it even if no problems exist. I guess it couldn't hurt


Tas
post #13292 of 14941
Quote:
Originally Posted by Tas71 View Post

Has anyone installed this firmware update?

Should i do it or not. Pioneer says to install it even if no problems exist. I guess it couldn't hurt


Tas

Welcome to last year Many have upgraded just fine, but I would personally install the update only if you're using the built in tuner and the unit is still under warranty.
post #13293 of 14941
Quote:
Originally Posted by Dahlsim View Post

With an initermittent problem you may also want to check your connections and cords to any external equipment as well as external equipment itself.

My 6020 was shutting off with an error indicating an audio problem a few weeks ago. Turned out the cord connecting to my subwoofer had developed a pinch. Replaced cord and all was well.

The set's error messaging did a great job indicating where the problem was in this case, a buzz is trickier but if it comes back I'd play process of elimination to look for it..

Buzz came back again tonight after about 90 minutes of use. could the power supply be running warm with use? just emailed pioneer support and will set up service call. bit bizarre. could heat bring on a buzz?

Edit: who would have thought in a house with a 9g kuro and a sammy 860, the quieter of the two would be the sammy!
post #13294 of 14941
Quote:
Originally Posted by winston9332 View Post

Edit: who would have thought in a house with a 9g kuro and a sammy 860, the quieter of the two would be the sammy!

Probably have a better chance of hitting the lottery lol My 9g Kuro is more quiet then my Panny 65v10 was and there quiet .
post #13295 of 14941
Quote:
Originally Posted by TheFactor View Post

Probably have a better chance of hitting the lottery lol My 9g Kuro is more quiet then my Panny 65v10 was and there quiet .

I know - definitely think it's heat related - buzz goes away if i leave it off for about 30 minutes. faulty thermostat/fan?
post #13296 of 14941
Quote:
Originally Posted by winston9332 View Post

I know - definitely think it's heat related - buzz goes away if i leave it off for about 30 minutes. faulty thermostat/fan?

You know it may be a bad fan thats making the noise to, wishful thinking but possible. But I think you hit the nail on the head that its heat related for sure since when it cools off the sound goes away until its hot again and thats when the fan kicks in I bet.
post #13297 of 14941
Quote:
Originally Posted by Tas71 View Post

Has anyone installed this firmware update?

Should i do it or not. Pioneer says to install it even if no problems exist. I guess it couldn't hurt


Tas

I did the update via thumb drive, went without a hitch. I only did it as like you stated Pioneer recommended it whether you were having problems or not.
post #13298 of 14941
Quote:
Originally Posted by Egan View Post

I did the update via thumb drive, went without a hitch. I only did it as like you stated Pioneer recommended it whether you were having problems or not.

Anyone of have a link to the new Firmware for the 9g 6020 , I was looking on Pioneers website and couldnt find it . Im trying to see if I have the latest on my display . Thanks In Advance
post #13299 of 14941
Quote:
Originally Posted by TheFactor View Post

Anyone of have a link to the new Firmware for the 9g 6020 , I was looking on Pioneers website and couldnt find it . Im trying to see if I have the latest on my display . Thanks In Advance

http://www.pioneerelectronics.com/PU...+and+PRO-151FD
post #13300 of 14941
Quote:

Thankyou !
post #13301 of 14941
Quote:
Originally Posted by TheFactor View Post

Thankyou !

No problem, this TV seems to be picky on thumb drives. I ended up using a SD card with USB adapter.
post #13302 of 14941
Quote:
Originally Posted by TG_ONE View Post

No problem, this TV seems to be picky on thumb drives. I ended up using a SD card with USB adapter.

Thanks i'll check it out , im not very computer savy so I think i'll try the USB flash drive first .
post #13303 of 14941
Just had my display calibrated this last weekend the update isnt going to clear the calibration is it ? Thats the last thing i'd want to happen lol .
post #13304 of 14941
Quote:
Originally Posted by TheFactor View Post

Just had my display calibrated this last weekend the update isnt going to clear the calibration is it ? Thats the last thing i'd want to happen lol .


The picture settings you can just write them down and change them back after the firmware update. If you're calibrator adjusted the RGB levels to fix grayscale, I'm not sure what will happen there. If you're not sure what he did and you are not having any problems with the TV then I wouldn't update it.
post #13305 of 14941
Quote:
Originally Posted by TG_ONE View Post

The picture settings you can just write them down and change them back after the firmware update. If you're calibrator adjusted the RGB levels to fix grayscale, I'm not sure what will happen there. If you're not sure what he did and you are not having any problems with the TV then I wouldn't update it.

Thanks Im not having any problems so I think i'll wait to download to my display. I just down loaded the update to my USB drive so i'll just hang onto it . Thanks again for your help .
post #13306 of 14941
Quote:
Originally Posted by Tas71 View Post

I noticed that when i installed the stand, there is extra space between bottom of panel and stand. I see an extra hole on either side of stand where screws would go in. I am assuming that space is for the speaker if anyone wanted to attach it. I do not plan to. When I slid the stand into the panel, it wouldn't slide all the way in. Do I have to do anything for it to fully go in so it sits lower closer to the stand?

I see that nobody responded to your question from a couple of days ago (I am late in catching up with this thread). See my earlier post here: http://www.avsforum.com/avs-vb/showt...=#post17711748

My solution was to buy a KRP-TS01 stand from Pioneer (made for the 60" Elites and monitors) and sell the 6020 stand on eBay.

Another person on this forum removed the stand pipes from the 6020 stand, shortened them by a couple of inches, and welded them back on the stand. You should be able to find his post (including pictures) by searching this thread. I didn't have the guts (or the welding equipment) to do that!
post #13307 of 14941
You don't need to weld the shortened legs. They fit fairly snugly into the socket and the two screws holding them provides more than enough strength.
post #13308 of 14941
Quote:
Originally Posted by mooneydriver View Post

I see that nobody responded to your question from a couple of days ago (I am late in catching up with this thread). See my earlier post here: http://www.avsforum.com/avs-vb/showt...=#post17711748

My solution was to buy a KRP-TS01 stand from Pioneer (made for the 60" Elites and monitors) and sell the 6020 stand on eBay.

Another person on this forum removed the stand pipes from the 6020 stand, shortened them by a couple of inches, and welded them back on the stand. You should be able to find his post (including pictures) by searching this thread. I didn't have the guts (or the welding equipment) to do that!

Thats good to hear. I ordered the KRP-TS01 direct from Pioneer a few days ago. They still have them if you are looking for them. They are out of the KRP-TS02 for the 50 inch model but those can also still be found.
post #13309 of 14941
Quote:
Originally Posted by mooneydriver View Post

I see that nobody responded to your question from a couple of days ago ...

Not so much.

Quote:


Another person on this forum removed the stand pipes from the 6020 stand, shortened them by a couple of inches, and welded them back on the stand.

As noted that's not necessary. A miter saw and drill press make it easier but with care it can be done with hand tools.
post #13310 of 14941
My Pro-150FD just died under warranty. Pioneer is replacing it with a Pro-151FD.

Hello, 9G!
post #13311 of 14941
Quote:
Originally Posted by mooneydriver View Post

Another person on this forum removed the stand pipes from the 6020 stand, shortened them by a couple of inches, and welded them back on the stand. You should be able to find his post (including pictures) by searching this thread. I didn't have the guts (or the welding equipment) to do that!


Hahahahahahahaha!!!!!! Silly, I'm not going to do that.

Ordering a new stand. I might do that. Thank you very much for replying.

But a question though. There are holes on both sides behind the stand legs just below where the bottom screws are. These are screw holes. Unless the speaker gets attached to this somehow (which i dont think, but not sure because speaker is still unopened), it has to be for lowering the tv another inch. I hope

I have to figure this out. Somehow. I mean what are those extra holes for? I am really hoping that someone doesn't say "for the speaker" at this moment.



The breaking in hasn't been that bad since the tv stand is not here yet. But I should have a busy day on Saturday.

Also, what is the difference with the stand for the Elite? I am assuming it sits lower with it.
post #13312 of 14941
The lower holes are definitely for the speakers. The 6020 stand was designed with the assumption that owners would install the speakers underneath the panel. If you have a home theater setup and don't care to install the Pioneer speakers, you end up with the "chicken legs" look.

The Elite stand (TS01) is almost exactly the same with only two differences: 1) the stand pipes are about 2 1/2 inches shorter, so the panel sits flush with the top of the ridge on the stand (Elites and monitors don't come with speakers); 2) the top of the TS01 stand is shinier than the stand that comes with the 6020. Actually, the shiny top is a better match for the shiny black bezel on the panel.

So, I ended up spending $200 to get the Elite stand. The difference was worth it to me since I'll be staring at this TV for the next several years (I hope).
post #13313 of 14941
if anyone is getting there 6020 from a best buy, just ask if they have the TS01 stand in the back, and if they'll swap. They traded me out without even seeming to care. They were giving them away for free with the monitors anyways....saved me a couple hundred bucks and looks great!
post #13314 of 14941
Ahhhh, crap. Oh well. I guess the speaker will do for now. Thx everybody.
post #13315 of 14941
Quote:
Originally Posted by Tas71 View Post

Ahhhh, crap. Oh well. I guess the speaker will do for now. Thx everybody.

Enjoy your new display !
post #13316 of 14941
Does anyone know if downloading the new Firmware to my 6020 will clear out or reset a calibration. I just had the movie mode and standard mode calibrated so thats the last thing i'd want to happen .
post #13317 of 14941
Quote:
Originally Posted by TheFactor View Post

Does anyone know if downloading the new Firmware to my 6020 will clear out or reset a calibration. I just had the movie mode and standard mode calibrated so thats the last thing i'd want to happen .

If you're talking about the FW update from a year ago (April/May 2009); from what everyone has said here that had their sets calibrated and did the update, no, they didn't lose their settings.
post #13318 of 14941
My local BB has a floor model 5080 for $1199. It's been there forever and they keep dropping the price on it. If I could get it for a grand out the door do you guys think it would be worth it?

I guess the only thing is I don't know how many hours are on it and if it would still be under full warranty. Thanks.
post #13319 of 14941
Quote:
Originally Posted by Clint S. View Post

If you're talking about the FW update from a year ago (April/May 2009); from what everyone has said here that had their sets calibrated and did the update, no, they didn't lose their settings.

Thanks , I know my build date is april 2009 but the firmware is 0903-0301 and I beleive the new firmware is 0904-0401 . Still not sure if I want to chance it . The new Firmware doesnt do much anyway as far as for me .It works great So dont think i'll mess with it . Thanks for the reply
post #13320 of 14941
Quote:
Originally Posted by young13 View Post

...If I could get it for a grand out the door do you guys think it would be worth it?....

Frankly, I'd spend a similar amount on a new Panasonic, and not trust that the older gen Pioneer doesn't have a ton of time on it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › The Official Pioneer 9G non-Elite KURO Owner's Discussion Thread