or Connect
AVS › AVS Forum › Display Devices › Direct View (single tube) CRT Displays › Sony KV-34HS420 - Accidentally reset service menu codes, is there a fix?
New Posts  All Forums:Forum Nav:

Sony KV-34HS420 - Accidentally reset service menu codes, is there a fix?

post #1 of 12
Thread Starter 
I have a Sony KV-34HS420 that was in perfect working condition before I tried to adjust the overscan using the service menu. I accidentally reset everything by hitting 7+9+Enter on the remote. I thought I was only erasing the changes that I had made so far. Turns out, it erased all the factory defaults as well. Now I can only watch tv in 480i. I cannot play my Xbox 360 nor view my HD satellite. I bought the service guide for this tv, but inputing the codes from it didn't help. I'm a college student and can't afford another tv at the moment. If anyone knows how to fix this problem or reset it back to factory default settings or anything at all that would point me in the right direction, it would be greatly appreciated. Thanks.
post #2 of 12
Ahhhh, the dangers of using the Service Menu. Unfortunately I'm not aware of any way to restore those factory settings.
post #3 of 12
Thread Starter 
I called Sony and they said they were unaware there was a service menu for that model tv. What a bunch of idiots. Oh well, I guess the trash truck can pick it up on his way by.
post #4 of 12
Quote:
Originally Posted by featherz17 View Post

I called Sony and they said they were unaware there was a service menu for that model tv. What a bunch of idiots. Oh well, I guess the trash truck can pick it up on his way by.

I've got the same problem but I'm calling a tech on Monday and will post my results. The garbage won't pick up TVs. It's illegal.
You have to pay to get rid of 'em.
post #5 of 12
Just set it out on the curb,and someone will drive by and pick it up within an hour.
post #6 of 12
Quote:
Originally Posted by featherz17 View Post

I have a Sony KV-34HS420 that was in perfect working condition before I tried to adjust the overscan using the service menu. I accidentally reset everything by hitting 7+9+Enter on the remote. I thought I was only erasing the changes that I had made so far. Turns out, it erased all the factory defaults as well. Now I can only watch tv in 480i. I cannot play my Xbox 360 nor view my HD satellite. I bought the service guide for this tv, but inputing the codes from it didn't help. I'm a college student and can't afford another tv at the moment. If anyone knows how to fix this problem or reset it back to factory default settings or anything at all that would point me in the right direction, it would be greatly appreciated. Thanks.

There is no factory reset. Did you fail to write down all the factory default settings before you starting changing anything? Maybe someone with the same set can give you the values and that'll get you close enough to make your TV watchable.
post #7 of 12
Quote:
Originally Posted by bradman View Post

Just set it out on the curb,and someone will drive by and pick it up within an hour.

make sure to put a price on it even if you are wanting to give it away. higher chance of someone taking it with a price on it then a free sign on it. lol

oh this person wants money for this? it must be actually decent..

oh there is a free sign on it.. it must be garbage and doesnt work.
post #8 of 12
I did the same exact thing to my set. Did anyone find a resolution?
post #9 of 12
Try entering 8 followed by enter

NAVIGATE IN SERVICE MODE

[1] = Moves to Previous Menu Item
[4] = Moves to Next Menu Item
[3] = Adjusts Value Up
[6] = Adjusts Value Down
[MTS] = Toggles Stereo/Mono Audio

RESTORE USER SETTINGS

[8] followed by [ENTER] = Restores All *USER* settings to factory defaults
post #10 of 12
I did the same thing. I reset the system in the service menu by pressing 7 + 9, then enter. Is there some way to get the functions back? I can't get it to change to 4:3, zoom, or anything like that. It only shows 1080i. I have it plugged into my PC, so it still runs, but I would like to get it back the way it was. 16:9 Enhanced and Screen Mode are greyed out in all inputs. Any ideas?

- Noah
post #11 of 12
I am aware this is an old thread, but this comes when you google it.

To restore zoom modes and HDMI:

Go to service menu,

Change in the ID category:

No
1 - ID1 - 89
2 - ID2 - 217
3 - ID3 - 239
4 - ID4 - 106 (CANADA 90)
5 - ID5 - 195
6 - ID6 - 240
7 - ID7 - 176
8 - ID8 - 17

Then Mute and enter.

Now you should have the zoom modes again

To get back HDMI:

Go to HDMI menu

set INP to 1

Mute and enter.

You now have HDMI working.
post #12 of 12
Can anyone help please ?
What's the optimal color settings on the service menu ... For the jv34hs420
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Direct View (single tube) CRT Displays › Sony KV-34HS420 - Accidentally reset service menu codes, is there a fix?