or Connect
AVS › AVS Forum › Video Components › Video Processors › Official RadianceXD support thread
New Posts  All Forums:Forum Nav:

Official RadianceXD support thread - Page 7

post #181 of 1347
Great implementation of PIP. Tried it today for the first time and set up 3 of the 9 modes for different sizes and screen positions - it's great! Just in time for NFL Sunday. Can't wait til "swap" is available. Since both my FIOS cable boxes are connected via HDMI, I can view both HD and SD (AR 4:3) sources in the PIP window, so I don't loose any channels (those not broadcast in HD.)
This is definitely 1/2 of the feature set I have been waiting for. Now when POP arrives, I can watch two full screens with no overlap. Big fun watching football with PIP on a 128" 2.35 screen.
post #182 of 1347
Quote:
Originally Posted by slackmack View Post

Great implementation of PIP. Tried it today for the first time and set up 3 of the 9 modes for different sizes and screen positions - it's great! Just in time for NFL Sunday. Can't wait til "swap" is available. Since both my FIOS cable boxes are connected via HDMI, I can view both HD and SD (AR 4:3) sources in the PIP window, so I don't loose any channels (those not broadcast in HD.)
This is definitely 1/2 of the feature set I have been waiting for. Now when POP arrives, I can watch two full screens with no overlap. Big fun watching football with PIP on a 128" 2.35 screen.

Great.
Any pics?
I don't have my laptop home tonight to d-load the new FW and see for myself
I also have a 128" 2.40:1 screen, so your post is making me exciting to see it.

What are the 9 modes?
Any links or descriptions to modes and POP?

Thanks,

Mike
post #183 of 1347
I d-loaded the 090309 FW.

The PIP mode does moves the PIP window around the screen.
The default is:

0/1 2 3
4 5 6
7 8 9

That is, Mode 0 (or 1) in left upper quadrant (LUQ), 2 in upper center, 3 in RUQ, 4 on left center, 5 in center, 6 right center, 7 LLQ, 8 lower center, 9 RLQ.

As far as I can see you can't move the position "on the fly" or change size or transparency without going into the menu.

In Menu -> Other -> Pip Setup
you can change/select:

- Mode#
- X
- Y
- Size
- Density

X, Y change position
Size goes from 10-95%
Density - 10-100% - changes the transparency


Very cool.
I look forward to the SWAP function and adding analog inputs.
It would be nice to be able to use the arrow keys to move the PIP around the screen and/or change size as well.
Also a 50% split screen would be great.

Thanks for the FW update!

Mike
post #184 of 1347
Thread Starter 
Don't use the latest FW updates (090209, 090309, 090409) - problems with 24p output apparently.

And now for something completely different...
post #185 of 1347
Thread Starter 
Notice the two hdmi outputs, which completely contradicts the explanation Lumagen had for the namimg scheme (XS = Single output).

Also, $4k. Ouch. But hey, the latest Anchorbay still doesn't have a CMS, and the latest VP50Pro firmware update is 9 months old. So you do get what you pay for.
post #186 of 1347
Quote:
Originally Posted by Dave G View Post

Don't use the latest FW updates (090209, 090309, 090409) - problems with 24p output apparently.

And now for something completely different...

Argh.
Mine is uploaded.
No problems noted so far though.

Any ideas on when a new "safe" FW update will be out to replace my "Don't use" one?

Thanks for the info.

Mike
post #187 of 1347
Quote:
Originally Posted by Dave G View Post

And now for something completely different...

No 12V triggers? Am I missing it somewhere?
post #188 of 1347
Thread Starter 
Quote:
Originally Posted by cal87 View Post

No 12V triggers? Am I missing it somewhere?

Good point. The whole thing is really weird, Lumagen's kept this one under pretty tight wraps, but these units must exist somewhere, since several versions of beta firmware is already available. On the other hand, the back panel on that page looks like a drawing, not a picture. It would be just bizarre if they'd made provisions for SDI, but not triggers.
post #189 of 1347
Quote:
Originally Posted by Dave G View Post

Good point. The whole thing is really weird, Lumagen's kept this one under pretty tight wraps, but these units must exist somewhere, since several versions of beta firmware is already available. On the other hand, the back panel on that page looks like a drawing, not a picture. It would be just bizarre if they'd made provisions for SDI, but not triggers.

I am confused -- not the first time -- but in an HDMI dominated world what advanatages does the XE have over the XS other than i) triggers ii) two more HDMI inputs iii) PIP? ...seems to me as though the XS might be the better buy!!
post #190 of 1347
Thread Starter 
New firmware update, which fixes some 24p issues and others. This one should be safe to use.

I'm wondering how old the 24p issue really is. The unit gets out of sync when using that frequency, something I've been observing regularly in my HT for a while now - I was blaming a loose hdmi connection in my receiver. About to watch a movie right now, I'll report after that.

XD direct download
XE direct download
post #191 of 1347
Quote:
Originally Posted by Dave G View Post

New firmware update, which fixes some 24p issues and others. This one should be safe to use.

I'm wondering how old the 24p issue really is. The unit gets out of sync when using that frequency, something I've been observing regularly in my HT for a while now - I was blaming a loose hdmi connection in my receiver. About to watch a movie right now, I'll report after that.

XD direct download
XE direct download

Dave -

Thank you.

Interesting it says:

Production 090609- Bugfix for factory reset setting on input 10 (bug was only in revision 090509).

There is no 090509 (at least on website).
Only 090209, 090309, 090409, and now 090609.

Thanks again,

Mike
post #192 of 1347
090509 was on the site for a while. I know as I downloaded and installed it. It was shortly thereafter removed and replaced by 090609.

Bob
post #193 of 1347
Thread Starter 
No getting out of sync tonight - I'm guessing the 24p issue was a lot older than Lumagen thought.
post #194 of 1347
Thread Starter 
Mike - yeah, what Bob said. Just use the latest one works perfect for me.
post #195 of 1347
Quote:
Originally Posted by Joelc View Post

I am confused -- not the first time -- but in an HDMI dominated world what advanatages does the XE have over the XS other than i) triggers ii) two more HDMI inputs iii) PIP? ...seems to me as though the XS might be the better buy!!

XE also has more analogue inputs....and its dual hdmi outs are both video and audio. Also XE has the upgradeable sub processing board while XS has everything integrated in to the main PCB so is unlikely to be hardware upgradeable, just firmware.
post #196 of 1347
Quote:
Originally Posted by Dave G View Post

Mike - yeah, what Bob said. Just use the latest one works perfect for me.

Dave -
As always, thanks.
What is the observed problem with the old (my current) FW.
I'm off to a wedding in central WI, but will upgrade soon.
Cheers,

Mike
post #197 of 1347
A couple of questions:

Did the first Radiance units come with rack ears? I didn't think so, and I can't find any in my box. I'm putting together a rack, and need some. Anyone here help me out?

Also, it looks like the newer faceplates are black instead of silver. I'd love to swap to black. Anyone out there want to swap their black faceplate for a silver one?

Thanks!!!
post #198 of 1347
Thread Starter 
Quote:
Originally Posted by Mike_WI View Post

Dave -
As always, thanks.
What is the observed problem with the old (my current) FW.
I'm off to a wedding in central WI, but will upgrade soon.
Cheers,

Mike

For the longest time I've observed in my theater, during a Blu-ray movie on the PS3, that the projector would blank out with a "input out of range" or such message. It would happen once or twice per movie, VERY annoying. But only with BD (i.e., 24p) sources. According to Lumagen however, this was introduced in the 090109 firmware - but I never even loaded that firmware.

I loaded the latest one last night and no hiccup at all during a 2.5 hour movie. Crossing fingers...
post #199 of 1347
Thread Starter 
Quote:
Originally Posted by Deepsky4565 View Post

A couple of questions:

Did the first Radiance units come with rack ears? I didn't think so, and I can't find any in my box. I'm putting together a rack, and need some. Anyone here help me out?

Also, it looks like the newer faceplates are black instead of silver. I'd love to swap to black. Anyone out there want to swap their black faceplate for a silver one?

Thanks!!!

I think the rack ears can be gotten from Lumagen directly - call them.

I doubt you'll find someone to exchange the faceplate though. You can get one from Lumagen as well, but it costs $200 last time I heard.
post #200 of 1347
Quote:
Originally Posted by Dave G View Post

I think the rack ears can be gotten from Lumagen directly - call them.

I doubt you'll find someone to exchange the faceplate though. You can get one from Lumagen as well, but it costs $200 last time I heard.

Correct, the rack ears can be purcahsed from Lumagen but can remember the exact cost but believe it to be $50.00
post #201 of 1347
Quote:
Originally Posted by Dave G View Post

For the longest time I've observed in my theater, during a Blu-ray movie on the PS3, that the projector would blank out with a "input out of range" or such message. It would happen once or twice per movie, VERY annoying. But only with BD (i.e., 24p) sources. According to Lumagen however, this was introduced in the 090109 firmware - but I never even loaded that firmware.

I loaded the latest one last night and no hiccup at all during a 2.5 hour movie. Crossing fingers...

Thanks.

I hadn't noticed that but have been watching some DVDs (not BRs) lately with the kids.

Mike
post #202 of 1347
Quote:
Originally Posted by Deepsky4565 View Post

Did the first Radiance units come with rack ears? I didn't think so, and I can't find any in my box. I'm putting together a rack, and need some. Anyone here help me out?Thanks!!!

I've got a set of rack ears I can let go - $20. PM if you want'em.
post #203 of 1347
Quote:
Originally Posted by Joelc View Post

Correct, the rack ears can be purcahsed from Lumagen but can remember the exact cost but believe it to be $50.00

correct ($49 ). they don't have the faceplate listed on this page.
http://www.lumagen.com/testindex.php?module=accessories
post #204 of 1347
Production 091409- Adds 12 and 21 point grayscale/gamma calibration commands (in the menu, under Output:Configs:ConfigX:Color Mgmt:Gray/Gamma). If you change from the 11point to 12 (or 21) your current grayscale points are not changed and the new points are interpolated between your currently calibrated points. Bugfix for PiP sometimes turning on at powerup. A couple of other small bugfixes.
post #205 of 1347
Thread Starter 
Quote:
Originally Posted by sfogg View Post

Production 091409- Adds 12 and 21 point grayscale/gamma calibration commands (in the menu, under Output:Configs:ConfigX:Color Mgmt:Gray/Gamma). If you change from the 11point to 12 (or 21) your current grayscale points are not changed and the new points are interpolated between your currently calibrated points. Bugfix for PiP sometimes turning on at powerup. A couple of other small bugfixes.

Thanks - a few people had been waiting for this... next on the list I believe is 240p input - Nintendo 64 here I come... again!

I'll update the first post right away.
post #206 of 1347
Quote:
Originally Posted by sfogg View Post

Production 091409- Adds 12 and 21 point grayscale/gamma calibration commands (in the menu, under Output:Configs:ConfigX:Color Mgmt:Gray/Gamma). If you change from the 11point to 12 (or 21) your current grayscale points are not changed and the new points are interpolated between your currently calibrated points. Bugfix for PiP sometimes turning on at powerup. A couple of other small bugfixes.

Anyone update FW to 091409 and confirm gray scale/gamma doesn't change?

Thanks.

Mike
post #207 of 1347
I just got my XE back from Lumagen due to a freeze up and source direct for Bluray (1080p24) does not work anymore from my Oppo. If I switch Oppo output to 1080p60 it works fine. Ok, i see there was a problem with some versions of the firmware, but I updated to the 0914 verision and 1080p24 inout still does not work. Anyone else seeing the same thing?
post #208 of 1347
Quote:
Originally Posted by ca1ore View Post

I just got my XE back from Lumagen due to a freeze up and source direct for Bluray (1080p24) does not work anymore from my Oppo. If I switch Oppo output to 1080p60 it works fine. Ok, i see there was a problem with some versions of the firmware, but I updated to the 0914 verision and 1080p24 inout still does not work. Anyone else seeing the same thing?

Posting your problem in the users forum on the Lumagen site will get you a rapid and accurate response. As I recall, there is a thread on Oppo teething problems.
post #209 of 1347
Quote:
Originally Posted by ca1ore View Post

I just got my XE back from Lumagen due to a freeze up and source direct for Bluray (1080p24) does not work anymore from my Oppo. If I switch Oppo output to 1080p60 it works fine. Ok, i see there was a problem with some versions of the firmware, but I updated to the 0914 verision and 1080p24 inout still does not work. Anyone else seeing the same thing?

My Oppo BDP83 and XE work ok with Source Direct.
Let us know what you find out.
Sorry I can't be more helpful.

Mike
post #210 of 1347
Quote:
Originally Posted by dsinger View Post

Posting your problem in the users forum on the Lumagen site will get you a rapid and accurate response. As I recall, there is a thread on Oppo teething problems.

Yes, I will do that - good suggestion.

Thing is, though, I've had the Oppo for quite a while and it always worked fine wth the XD. Unfortunatley, I 'bricked' the XD during a recent update and had to send it back to Lumagen. In the process I decided to update to the XE, and now no source direct.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Video Processors
AVS › AVS Forum › Video Components › Video Processors › Official RadianceXD support thread