or Connect
AVS › AVS Forum › Video Components › Video Processors › Official RadianceXD support thread
New Posts  All Forums:Forum Nav:

Official RadianceXD support thread - Page 2

post #31 of 1347
Doug: You want prety much what I do with plasma displays. I create a custom curve with gamma around 2.4 is from 40 to 100ire and down at the bottom I get it to 2.1-2.2 to try and bring back dark detail that many digital displays crush.
post #32 of 1347
Thread Starter 
Quote:
Originally Posted by Gordon Fraser View Post

Doug: You want prety much what I do with plasma displays. I create a custom curve with gamma around 2.4 is from 40 to 100ire and down at the bottom I get it to 2.1-2.2 to try and bring back dark detail that many digital displays crush.

Is this an ISF-sanctioned method?
post #33 of 1347
Genlock and 60i to 24p ITC firmware has arrived!

http://www.lumagen.com/testindex.php...diance_updates
post #34 of 1347
Quote:
Originally Posted by Dave G View Post

Is this an ISF-sanctioned method?

No...
post #35 of 1347
Thread Starter 
New firmware, as Viruskiller mentions, linked in the first post of the thread. Beware, it's beta, and not bug free it seems. I'm probably going to wait this one out.
post #36 of 1347
I use a Lumagen Radiance with my Sim2 C3X 1080, 128" wide curved 2:35 screen.

Lumagen just released a firmware upgrade for the Radiance including Genlock and now we can take a 480i, 720p or 1080i film source and output at
24 Hz. COOL!

To date, I have input 60Hz output 60 Hz,
and input 24P and output 24P.

But now I can for film sources output both input 24p AND 60p as output 24p.

The Radiance allows me to set output to 24P and also 24sf. Is there any benefit to trying or using 24sf with the Radiance for my Sim2 C3X 1080?
post #37 of 1347
Thread Starter 
Quote:
Originally Posted by Steve Bruzonsky View Post

The Radiance allows me to set output to 24P and also 24sf. Is there any benefit to trying or using 24sf with the Radiance for my Sim2 C3X 1080?

AFAIK, 24sf is only useful for displays that only take in this format for 24Hz. The Qualia is one of them I think, and I don't know about yours. If your display accepts both 24p and 24sf, I don't believe there's any benefit of one over the other.
post #38 of 1347
Quote:
Originally Posted by Gordon Fraser View Post

No...

It may not be ISF "sanctioned" but there are displays with gamma curves something like that (lower on the dark end, higher from 30%-40% and up).

The Elite Kuro has so much "range" from 0%-20% that it won't lose detail with a 2.4 gamma setting. But I doubt there's any other display I could say that about. When I get a chance, I will setup the gamma with a uniform 2.4 or 2.45 and have a look at the 0%-10% gray scale steps to see if they are all still well-defined then have a look at some movies and try again with higher gamma for 10% and 20% and see if things are any different. Of course, this would be for dark-room viewing. Higher gamma would be called for with some light in the room - easily accomplished with the Radiance.
post #39 of 1347
The other Radiance thread is now too big due to combining multiple threads. We could start posting to this nice short thread.

Best regards,
Randy Freeman
post #40 of 1347
My XD has performed flawlessly for several months.

Recently it began to act oddly -- every 15 to 30 minutes or so it seems to "lose" the HDMI signal it is being fed and my screen (a Marantz S4) goes blank except for a message saying "out of range" .... switching inputs on the XD does not restore the picture, but turning the Radiance on and back off via the remote does. Sometimes, but not always, the XD also turns itself "off", as indicated by the front power light turning from green to red.

I do not lose the sound, which is also switched by the XD

Turning the S4 off and back on does not restore the picture.

This happens on both of my inputs (one is a Hughes HD250 D* unit, the other is a Meridian DVD player) so I know it's not the input source that's the problem.

Thus, I'm pretty sure it is the XD that's the problem.

I have not done any firmware etc. updates since first installing the unit.

Trouble shooting suggestions?
post #41 of 1347
With the update, when I change my DirecTV HD channel, I get a blank screen for a few seconds while the projector resyncs to the picture. This didn't happen before the update.
post #42 of 1347
Quote:
Originally Posted by Brucemck2 View Post

My XD has performed flawlessly for several months.

Recently it began to act oddly -- every 15 to 30 minutes or so it seems to "lose" the HDMI signal it is being fed and my screen (a Marantz S4) goes blank except for a message saying "out of range" .... switching inputs on the XD does not restore the picture, but turning the Radiance on and back off via the remote does. Sometimes, but not always, the XD also turns itself "off", as indicated by the front power light turning from green to red.

I do not lose the sound, which is also switched by the XD

Turning the S4 off and back on does not restore the picture.

This happens on both of my inputs (one is a Hughes HD250 D* unit, the other is a Meridian DVD player) so I know it's not the input source that's the problem.

Thus, I'm pretty sure it is the XD that's the problem.

I have not done any firmware etc. updates since first installing the unit.

Trouble shooting suggestions?

Bump
post #43 of 1347
If I had your problems, I would (1st.) install the latest firmware update (10/19) from the Lumagen site. Secondly, I would make sure the HDMI hotplug is set to always on. Finally, If 1 and 2 don't fix the issue, post your problem in the Xd support thread on the Lumagen site or contact then directly.
post #44 of 1347
Quote:
Originally Posted by Steve Bruzonsky View Post

With the update, when I change my DirecTV HD channel, I get a blank screen for a few seconds while the projector resyncs to the picture. This didn't happen before the update.

Steve I am having issues as well. Join us on the Lumagen support forum.

Quote:
Originally Posted by RandyFreeman View Post

The other Radiance thread is now too big due to combining multiple threads. We could start posting to this nice short thread.

Best regards,
Randy Freeman

Sorry guys. I clean up the stickys every few months and did not see much activity with that thread thinking the active threads in the forum had taken over. Apologizes to Dave G.
post #45 of 1347
Thread Starter 
Updated first post with latest firmware. An update to the FAQ is coming up soon in a new thread.
post #46 of 1347
Thread Starter 
Latest firmware is up, supposedly fixes receivers seeing 2 pcm channels instead of 5, a bug that has been driving me nuts for a while now. Switching inputs usually fixed it, but that's not exactly user friendly...
post #47 of 1347
The latest Radiance software includes many additions to the RS232 command interface. We added lots of new setting and query commands. To see a full list of the new commands download "Tech Tip 11 - RS232 Control for the Radiance".
http://www.lumagen.com/testindex.php?module=manuals

Please let us know if there are any other RS232 commands that you need.

Best regards,
Randy Freeman

support@lumagen.com
post #48 of 1347
Randy:

Would it be possible to add an RS232 command for just trigger on/off?
post #49 of 1347
Thread Starter 
Quote:
Originally Posted by LJG View Post

Randy:

Would it be possible to add an RS232 command for just trigger on/off?

It already exists:

ZY3<1,2>: Sets trigger 1 or 2 either H=on or L=off.
post #50 of 1347
We have been busy updating the RS-232 interface on the Radiance. We added many commands that were requested by customers. Now there is good support for control systems and automated calibrations. Let us know if there are any other RS-232 commands that you need.

To see the full list of RS-232 commands download Radiance "Tech Tip 11 - RS232 control for the Radiance".
http://www.lumagen.com/testindex.php?module=manuals

Best regards,
Randy Freeman

support@lumagen.com
post #51 of 1347
Thread Starter 
Updated first post with the latest firmware link (010209). I'm ecstatic to report that a bug that had been plaguing me for a long while in one form or another now seems to be gone for good!

The issue was a pink picture or sometime no picture at all on some inputs, it seems this happened mostly because of my config where I drive two displays with video turned off on the output that's not in use.
post #52 of 1347
The RadianceXE Beta with HDMI 1.3 is available and shipping. Anyone who wants more information should contact Lumagen.

Best regards,
Randy Freeman

support@lumagen.com
503-574-2211
post #53 of 1347
Thread Starter 
New firmware is up.
post #54 of 1347
Thread Starter 
New firmware 012609 is up.

Direct download link.
post #55 of 1347
Thread Starter 
New firmware 013009 is up.

Direct download link.
post #56 of 1347
Quote:
Originally Posted by Dave G View Post

New firmware 013009 is up.

Direct download link.

The above link is for 012609. Here is the direct link for 013009 and a list of all the updates.

Unfortunately, still no fix for the genlock bug, although Lumagen says it is next on the list after PIP.
post #57 of 1347
Thread Starter 
Ooops. Fixed.

Here's the direct download link again.
post #58 of 1347
The latest rev of Tech Tip 11 is now posted.

Randy Freeman
support@lumagen.com
post #59 of 1347
Thread Starter 
New firmware 020209 is up.

Direct download link
post #60 of 1347
Anyone have a Crestron Module for the XD? If not, I'll make one.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Video Processors
AVS › AVS Forum › Video Components › Video Processors › Official RadianceXD support thread