or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › The Official Pioneer 9G Elite KURO Owner's Discussion Thread
New Posts  All Forums:Forum Nav:

The Official Pioneer 9G Elite KURO Owner's Discussion Thread - Page 917

post #27481 of 30268
I see no point now, the coating is pretty much done for. I didn't rub the smudge away hard. l did it gently and then the blue mark came. And now it looks like somebody put grease on my kuro.

l'll see if i can get a picture of it later. It's not pretty.
post #27482 of 30268
Sounds like your Kuro doesn't agree with you of late.
post #27483 of 30268
You've noticed.

l wonder whats next.
post #27484 of 30268
Quote:
Originally Posted by saprano View Post

You've noticed.

l wonder whats next.

Red tint
post #27485 of 30268
Quote:
Originally Posted by Stu03 View Post

Red tint

I hope not. My blacks are still very dark.

At least the blue coating can't been seen with content. But im obsessed with things being neat/perfect and just seeing or knowing the screen is messed up bothers me to no end.
post #27486 of 30268
Quote:
Originally Posted by Pvd3399 View Post

I then sprayed a small amount of windex on the cleaning rag and tried to remove the blueish blotches on my screen. It only seemed to streak the blotch in a larger area. (Windex was stupid.) I've read on another thread that the blueish blotches are just oils.

I then applied water to the rag and cleaned the entire screen. I was able to buff out the streaks.

Im wondering how you did this seeing how cleaning any kind of mark on the screen will damage the filter. As you said cleaning it made the blue blotches bigger. The same thing happend to me.

Maby you think you've cleaned away the blotches since cleaning the entire screen would cover it in that blue color. And now the color is evened out.
post #27487 of 30268
Quote:
Originally Posted by saprano View Post


I hope not. My blacks are still very dark.

At least the blue coating can't been seen with content. But im obsessed with things being neat/perfect and just seeing or knowing the screen is messed up bothers me to no end.

Yeah the blacks will stay good on your screen, tint would have shown up by now for sure if your voltages were wrong from the factory.

Weird that blue thing on your panel, though - wonder if Pioneer could suggest a possible idea for whats caused it or even a solution at minimum cost ?.
post #27488 of 30268
Maby you think you've cleaned away the blotches since cleaning the entire screen would cover it in that blue color. And now the color is evened out.[/quote]

I think you're right.

My screen is ruined.

I'm lucky I destroyed the panel in a completely uniformed fashion. At least I don't notice it anymore.
post #27489 of 30268
Can someone please tell me the difference between 150FD and 151FD? Thank you.
post #27490 of 30268
Quote:
Originally Posted by Bardia View Post

Can someone please tell me the difference between 150FD and 151FD? Thank you.

The 150FD is the 8th generation and the 151FD is the ninth generation. Black levels are lower on the 151FD and it can be calibrated to be closer to the standard and then hold that calibration longer. That's all I can recall at the moment. Folks who own the 151FD can provide more detail. It's my impression that UMR thinks that the 151FD is the best display up to this point in time.
post #27491 of 30268
Quote:
Originally Posted by Pvd3399 View Post

I think you're right.

My screen is ruined.

I'm lucky I destroyed the panel in a completely uniformed fashion. At least I don't notice it anymore.

Well do you still see the purple color of the screen, or is it blue?

Good news for me is that i got the oil-like stain out. The only thing left is the light blue blotches. But i rubbed them to where they look faded now. l literally sat in front of the screen rubbing the blotch for over an hour.
post #27492 of 30268
Quote:
Originally Posted by saprano View Post

Good news for me is that i got the oil-like stain out. The only thing left is the light blue blotches. But i rubbed them to where they look faded now. l literally sat in front of the screen rubbing the blotch for over an hour.

Did you contact Pioneer for suggestions? (I'm guilty of not reading all posts)

HH
post #27493 of 30268
No i have not.
post #27494 of 30268
Quote:
Originally Posted by Stu03 View Post

Red tint

Eh. Another color.

But i think i've botherd you guys enough with my problems. I'll see what happens behind the scenes. It really is a blessing and a curse being able to notice every last detail in a TV.

It's the same with surround sound for me.
post #27495 of 30268
D-Nice,

Please let me know when you're coming to Boston.

I'd like to have my Pro 111 calibrated.

I haven't had any luck sending a PM.

Thanks.
post #27496 of 30268
D-Nice

I am also in the Boston area (North Shore) and am interested in a calibration of a 151FD.

Thank you.

JF
post #27497 of 30268
Quote:


jjfeltault
New Member

Join Date: Feb 2008
Posts: 1

Post Whore!-->

HH
post #27498 of 30268
OK wise guy!!
I have read every post since my join date - I at least have that going for me.
So, I will be efficient with my posts, and instead of making another one, I'll just add to this: Thanks to everyone for all the great info!! I read it every day - and love the TV!!
jf
post #27499 of 30268
Quote:
Originally Posted by jjfeltault View Post

OK wise guy!!
I have read every post since my join date - I at least have that going for me.
So, I will be efficient with my posts, and instead of making another one, I'll just add to this: Thanks to everyone for all the great info!! I read it every day - and love the TV!!
jf

I didn't mean to offend you, Sorry.

I'm amazed that you have been a member for 5yrs and resisted the temptation to post on AVS, I figured you were following this thread with a 2008 JD.

I have friends that I've pointed to AVS, some of them never post as well.

Keep Reading and resit padding your post count-->

HH
post #27500 of 30268
None taken! It would take a whole lot more than that to offend me!
jf
post #27501 of 30268
Hi, all (i posted this in the settings issues thread but it was old so i thought to post here in case)

i just brought a pioneer pro 151fd

i set up the hdmi control to power on my receiver when turning on the tv.

however, the pioneer pro 151 fd HDMI handshake, automatically defaults the input selection of any HDMI receiver to the "TV" input.

I have a marantz sr5006. This also happened with my onkyo 607 which i just sold So as a work around, i just plugged my cable box hdmi to the tv input in my receiver.

However,
the Marantz manual reads that i can't assign an HDMI port to the "TV" port when the HDMI control function is set to "on" .

So, what happens is everytime i turn on my tv the marantz turns on but is automatically switched to "TV" input which i can't use as an hdmi port when hdmi control is set to on the Maranz.

so i have to reselect another input everytime i power on my tv/receiver w/ hdmi control on.

is there any workaround to this? can the pioneer 151fd hdmi control be changed so that my A/V receiver is not defaulted to the TV input when turned on through hdmi control?
post #27502 of 30268
Quote:
Originally Posted by davidwhangchoi View Post

Hi, all (i posted this in the settings issues thread but it was old so i thought to post here in case)

i just brought a pioneer pro 151fd

i set up the hdmi control to power on my receiver when turning on the tv.

however, the pioneer pro 151 fd HDMI handshake, automatically defaults the input selection of any HDMI receiver to the "TV" input.

I have a marantz sr5006. This also happened with my onkyo 607 which i just sold So as a work around, i just plugged my cable box hdmi to the tv input in my receiver.

However,
the Marantz manual reads that i can't assign an HDMI port to the "TV" port when the HDMI control function is set to "on" .

So, what happens is everytime i turn on my tv the marantz turns on but is automatically switched to "TV" input which i can't use as an hdmi port when hdmi control is set to on the Maranz.

so i have to reselect another input everytime i power on my tv/receiver w/ hdmi control on.

is there any workaround to this? can the pioneer 151fd hdmi control be changed so that my A/V receiver is not defaulted to the TV input when turned on through hdmi control?

Who's controlling who? Maybe that's the issue. It sounds like you don't want turn off CEC on the receiver.

A less frustrating, and maybe a more deterministic approach could be to use a universal remote with macros. Push one button and the specific commands that are required are sent to all devices.

larry
post #27503 of 30268
I agree on the universal remote. It makes life easy.
post #27504 of 30268
Quote:
Originally Posted by jmmesch View Post

i agree on the universal remote. It makes life easy.

+1
post #27505 of 30268
+2....................
post #27506 of 30268
Quote:
Originally Posted by davidwhangchoi View Post

i just brought a pioneer pro 151fd

i set up the hdmi control to power on my receiver when turning on the tv.

There are a lot of control issue help posts that begin with "first turn HDMI control off". It's a hack job, especially if you are trying to control devices from several manufacturers. There are a wide range of universal remotes that will do the job for you. There are some inexpensive solutions with Harmony remotes that let you create activities. As long as you don't need complex macro commands Harmony might be worth looking into.

In the mean time I would just use the individual controllers.

Is your 151 new out of the box? In any case, enjoy!
post #27507 of 30268
Quote:
Originally Posted by htwaits View Post

There are a lot of control issue help posts that begin with "first turn HDMI control off". It's a hack job, especially if you are trying to control devices from several manufacturers. There are a wide range of universal remotes that will do the job for you. There are some inexpensive solutions with Harmony remotes that let you create activities. As long as you don't need complex macro commands Harmony might be worth looking into.

In the mean time I would just use the individual controllers.


Is your 151 new out of the box? In any case, enjoy!


Thanks everyone for the advice to turn off the kuro link. I did it and just turning everything on separately.

no i brought it used off craigslist. its a july 2008 build, and had about 3400 hours on it. not a scratch cosmetically, it's a red plus model (i discovered after plugging in d-nice's offsets, i don't have a croma 5 or eye 1 pro, so just using my naked eyes. i do own a xrite eye 1 lt that i used on a panny 58 800u but it was not good. initally i couldn't figure out what everyone was seeing green faces on the skin because my tv showed more red than green on skin. i plugged in the offsets for the green plus model anyways because of the 9 of 10 are green plus. after plugging in D-Nice's 2008 offsets for the 151 green plus models, the color were way too red on the faces to almost red pink hues, like everyone was drinking, so i had to use the pro 111fd red plus panel offsets and the skin tones looked natural)

paid about 1,750 for it plus i sold my panny 58 800u for about 900 so i think it was well worth the upgrade.

i got turbes control cal software/usb serial bundle to unlock the icf day night auto and plugged in the offsets for the 111 fd for the red plus models and everything looks good. (i been messing with it everyday")

as far as the red tint issue that has been talked about, i can see what people are noticing in the dark but it seems very minimal and can't see it unless it's pitch dark as D-Nice points out this is probably normal and i'm not messing w/ my voltage until i get a 60" oled 5 years later and i put this in the basement as a backup.
post #27508 of 30268
Quote:
Originally Posted by Karen167 View Post

No one is more shocked then me that I 'm looking at it right now. I put in a dvd and turned all the fans and everything else that makes noise off. The buzz is the same as in the menus. Can only hear it when I put my head behind the set.

Your pictures don't show up for me. Do you mean the buzz from the power source, i.e., it gets worse if you have an all-white screen? If that is what you are talking about, you can reduce the buzz a fair bit if you change it to Power Save Mode 2. You lose some brightness, but less buzz. Some sets are worse than others.
post #27509 of 30268
Hi everyone,


I was hoping to solicit your advice regarding replacement of the PDP on this Elite Signature Series monitor with manufacture date - October 2008.

The OEM part number is AWU1347 and no longer available. The substitute part number is AWU1379.

Would anyone have observations or an opinion whether the "substitute" part is truly worthy of the PRO-141FD as it pertains to pure performance and reliability

Also, is there anyone in Southern California -- I live in the San Diego area -- that is recommended for this specific work (I've perused Pioneer's website for authorized service centers)?

Cost is not the priority at this point...OEM performance and meticulous repair supersedes it.

Thanks for your consideration and attention.


Very best regards,

Sam
post #27510 of 30268
Bought my Pro-F151 in Sept. of '08...so is aging. Yet with an Oppo 93 BR player and something like the 50th Anniversary BR version of Ben-Hur this KURO set still manages to blow me away with its superb image quality!

Am planning to give it a rest and only use it occasionally. Viewing TV programing day in and day out is becoming a matter of concern, so am considering an LCD set for such a purpose. Going to be though but since KUROS are no longer made and electricity is becoming too costly to afford in summer time (my 151 is rather inefficient and produces a lot of heat) is time to change methinks...

-THTS
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › The Official Pioneer 9G Elite KURO Owner's Discussion Thread