or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Dual Format Players › BH200 firmware watch...
New Posts  All Forums:Forum Nav:

BH200 firmware watch... - Page 4

post #91 of 2794
They took their sweet time posting this one if it's truly from June 20th. (Sorry, 20 June to our European friends.)

Downloading now...I'll apply it when it get home this evening.
post #92 of 2794
Since the BH200 can't play DVD Audio (the lossless track at least) I wonder if this firmware fixes the DD+ "helicopter sound" issue that many have reported.
post #93 of 2794
Quote:
Originally Posted by rveras View Post

Since the BH200 can't play DVD Audio (the lossless track at least) I wonder if this firmware fixes the DD+ "helicopter sound" issue that many have reported.


I just updated my 200 with the new firmware and I can confirm that it does not fix the helicopter noise on DD+. I was trying different discs and went from Moody Blues HD DVD Dolby True HD to The Golden Compass DTS HD MA 7.1 and they both played perfectly. I then went to Transformers HD DVD DD+ and immediately got the helicopter noise. I removed the disc, shut down and then restarted the 200 and tried again. Transformers then played fine. This is the same experience that I have had in the past with the 200.

As a side note, I was also not able to do the update via internet directly to the 200. I got a message that it couldn't find the update so I copied the new firmware to a memory stick and did the update that way. Perhaps my ethernet connection to the 200 was not working properly, but I don't think so.
post #94 of 2794
Excitement! Will upadte and try out Clerks 2 as soon as I'm home.
post #95 of 2794
Quote:
Originally Posted by BobHD View Post

I just updated my 200 with the new firmware and I can confirm that it does not fix the helicopter noise on DD+. I was trying different discs and went from Moody Blues HD DVD Dolby True HD to The Golden Compass DTS HD MA 7.1 and they both played perfectly. I then went to Transformers HD DVD DD+ and immediately got the helicopter noise. I removed the disc, shut down and then restarted the 200 and tried again. Transformers then played fine. This is the same experience that I have had in the past with the 200.

As a side note, I was also not able to do the update via internet directly to the 200. I got a message that it couldn't find the update so I copied the new firmware to a memory stick and did the update that way. Perhaps my ethernet connection to the 200 was not working properly, but I don't think so.

Ok what about the 5.1 PCM flagged as 7.1 PCM issue?
post #96 of 2794
Quote:
Originally Posted by BobHD View Post

As a side note, I was also not able to do the update via internet directly to the 200. I got a message that it couldn't find the update so I copied the new firmware to a memory stick and did the update that way. Perhaps my ethernet connection to the 200 was not working properly, but I don't think so.

The update doesn't seem to be available via the ethernet, at least not yet. My connection is working fine and it couldn't find any new update either. Had to use the memory stick too.
post #97 of 2794
Has anybody checked to see if it disables any of the hacks, especially the DVD or Blu Ray Region changes?
post #98 of 2794
this update seems to have completely fixed the black level issue i was having prior to it. i am now experiencing much better blacks and shadow detail!

After more thorough experimenting i can confirm the colorspace/black level issue is absolutely 100% fixed!

Thank you LG!
post #99 of 2794
Quote:
Originally Posted by lovebuzz#836 View Post

Has anybody checked to see if it disables any of the hacks, especially the DVD or Blu Ray Region changes?

The NTSC SD DVD Hack is still in place.
post #100 of 2794
Can someone post a link to the download, i'm not finding it.
post #101 of 2794
Quote:
Originally Posted by davcole View Post

Can someone post a link to the download, i'm not finding it.

http://us.lgservice.com/index_b2c.jsp
post #102 of 2794
Quote:
Originally Posted by DCSholtis View Post

http://us.lgservice.com/index_b2c.jsp

Thank you. Will download when I get home.
post #103 of 2794
on top of the colorspace/black level fix. i've checked all of my studio canal HD DVD's and the menus no longer lag or get stuck on the screen. (still no 1080p24 for studio canal titles though)

so far i have to say this update is tremendous!
post #104 of 2794
D/loading now.

Will check if it plays Planet Earth....HD-DVD UK

April's f/ware wouldnt had to revert to November's....

C'mon Bradavon you trying out the new firmware?

Matt
post #105 of 2794
Is there any feedback with regards to an update to Profile 2.0.....?

Matt
post #106 of 2794
Just checked, still doesnt play Planet Earth UK HD-DVD properly...

Matt
post #107 of 2794
Quote:
Originally Posted by schandorsky View Post

There appears to be a new firmware upgrade on the LG site:0620A

Sweet.

As others have said my BH200 finds nowt via the Ethernet connection. It's too be expected, it took a few days too appear last time.

Quote:
Originally Posted by knobby01 View Post

C'mon Bradavon you trying out the new firmware

I am now. That will teach me for spending too much time working and not paying attention . I'll update the Mini-FAQ to reflect changes in the moment.
post #108 of 2794
Quote:
Originally Posted by BobHD View Post

I just updated my 200 with the new firmware and I can confirm that it does not fix the helicopter noise on DD+.

Dang! That is the only fix I'm still waiting for .
post #109 of 2794
I don't have access to any Blu-ray Region B or Region C locked discs but here's what I've discovered so far:

* Unsurprisingly the 20th of June upgrade installs fine on a Euro model (despite so far only being on the American and Canadian service sites)
* After applying the upgrade my BH200 was still set to SD DVD Region 0 and BD Region A (from the factory default SD DVD Region 2 and BD Region B)
* Die Hard USA Fox BD (Region A locked) still works fine.
* A PAL R2 SD DVD still works fine (Downfall)
* A NTSC R3 SD DVD still works fine (Crouching Tiger Hidden Dragon)

The following remote hacks still load and work as expected:

* The System Information (Region Info) menu
* System, ATAPI and HDMI EDID Logs menus
* PAL/Blu-ray Region EEPROM menu

I can still change the BH200 from BD RA to BD RB or BD RC.

Lastly I can also confirm the Region Management Test CD loads fine and I can still change it from SD DVD R0 to R1 etc...
post #110 of 2794
Well, I was hoping that this newest firmware would fix the dropouts. I played Room with a View (HD DVD) and saw one quick video/audio dropout. After that, no further problems. I sure hope they are giving this a look as it can be very disrupting of a movie. Especially if it happens in the middle of an action scene.
post #111 of 2794
The LG BH200 has suffered from Audio/Video drop outs since launch. Personally I don't reckon LG are capable of fixing it, it's inherent in the hardware.

Both audio and video dropouts have been mention probably more than any other bug and we still have them. I don't think LG will ever fix them. That's just my two cents worth.
post #112 of 2794
I'm going to try and wait for the Network update version; any news as to if this fixes the issues with Clerks 2? If it fixes that I might go ahead and burn a disk.
post #113 of 2794
Just loaded the new firmware. My Clerks II menu still doesn't show. Will keep playing around with it, though.
post #114 of 2794
So yeah, it still doesn't work.

What does this firmware do, exactly?
post #115 of 2794
Well I can say I was finally able to play my SUPERMAN RETURNS special features that weren't accessible before. It also seemed like I had a better picture? Seemed like the boot time was longer, however the load time seemed a bit faster?

Sadly, I still have the "helicopter" sound issue.
post #116 of 2794
Quote:
Originally Posted by fistofsouth View Post

I'm going to try and wait for the Network update version

Why? It took a good few days, maybe more last time.

Quote:
Originally Posted by davcole View Post

It also seemed like I had a better picture? Seemed like the boot time was longer, however the load time seemed a bit faster?

It seems no different to me.

Quote:
Originally Posted by Ubertrout View Post

What does this firmware do, exactly?

Not much: http://www.avsforum.com/avs-vb/showp...0&postcount=90
And: http://www.avsforum.com/avs-vb/showt...8#post14318918

A few have mentioned some problem discs are now working.
post #117 of 2794
Thanks kiltie76 and Davcole. I'll update the Problem Disc thread.

Can everyone please re-test their problem discs with the 20th of June firmware and update the Problem Discs thread:

http://www.avsforum.com/avs-vb/showthread.php?t=1002769
post #118 of 2794
Quote:
Originally Posted by rveras View Post

Ok what about the 5.1 PCM flagged as 7.1 PCM issue?

I can't say as I bitstream audio from the 200 to an Onkyo 875 and let it do the decoding.
post #119 of 2794
Quote:
Originally Posted by BobHD View Post

I can't say as I bitstream audio from the 200 to an Onkyo 875 and let it do the decoding.


I'm talking about disc encoded with 5.1 LPCM like must Disney disc. On those disc the BH200 flags the output as 7.1 LPCM instead of 5.1 LPCM.
post #120 of 2794
It´s a step backwards on playing BD-R and BD-RE (authored with TSMuxer). With april firmware they played flawlessly, with june firmware player only says "Data Disc" and does not play back the movie...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dual Format Players
AVS › AVS Forum › Blu-ray & HD DVD › Dual Format Players › BH200 firmware watch...