or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The Official VSX-1018AH-K Owners, Reviews, and Comments Thread!
New Posts  All Forums:Forum Nav:

The Official VSX-1018AH-K Owners, Reviews, and Comments Thread! - Page 195

post #5821 of 5904
Quote:
Originally Posted by unavol View Post
zzr600,
Have you checked the HDMI Audio setting in the audio parameters? If you want to hear audio from the AVR you should set the HDMI Audio setting to "AMP". If you want to hear audio from the TV you should set it to "THROUGH".

Ugh....my bad. I get SOUND but no PICTURE.

I have no problems hearing the audio through the 1018, my problem is I cant get the video to go through to my LG tv.

sorry for the confusion.
post #5822 of 5904
Quote:
Originally Posted by zzr600 View Post
Has anyone ever had a similar problem to this?

I have a Directv HD-DVR (hr23/700) connected to the 1018 via HDMI 1.3. I try running it to my brand new LG PK550 plasma through the HDMI out on the 1018 to the HDMI input 1 on the LG. I have 1080i selected as the output on the Directv source.

I get sound, but no picture.



I'm sure it's just one option I need to change but i cant figure it out. any ideas? thanks!
Hi zzr600, appears you are encounting HDCP (handshake) issue.

Some other suggestion:
- try the other two HDMI Input jacks to see if the same issue.
- try cycling on the equipment in a certain order: tv first, avr and last DVR (allow a few seconds in btw to fully power up)
- try restting the DVR (and check that it has the lastest firmware)
- try disconect and reconnect HDMI cable to tv or at DVR
post #5823 of 5904
Quote:
Originally Posted by PRO-630HD View Post

This is concerning the 05/07 series receivers and Pioneer customer service is extremely frustrating! Call them anyway. Your receivers have the same issues and they need to fix it. The 05 and 25 are getting the newer firmware to fix the above issues though.

Okay, concerning the fix for the DD+ hddvd audio dropouts and the low volume on DTS- HD 2.0 tracks, there is a new firmware coming out next week that fixes the above issues!

After getting extremely frustrated talking to Pioneer customer service as they are saying these are not issues with the 05/07 receivers, yet they obviously were an issue with the 25/27 due to the newer firmware that fixes them. We all know there is very little difference between the 05 and 25 and these DD+ audio dropout issue have been prevelent since the 90 series receivers. Don't tell me I don't have a problem when I can hear it with my own ears! If the Toshiba was causing the problem as Pioneer customer service claims why are the only receiver's affected from Pioneer. Not one receiver besides the Pioneer has any dropout issues. Yet the new firmware from Pioneer for the 25 fixes the Toshiba problem LOL! Their customer service reps are such jackasses that love to pull the wool over your eyes! Don't tell me the SC-25 is an entirely different receiver than the 05 like I am an idiot! There is very little difference between the chips or processing! Also when other Pioneer comsumers are claiming the same issues don't tell me it is not an issue and I am the only one experiencing the problem. Best part he told me to buy a non Pioneer bluray player to bypass the DTS-HD problem LOL?

All I asked was the problem be duplicated using the Grumpy Old Men combo disc with the BDP-05FD and SC-05. They flat out refused! Let me tell you 5 years ago this would have never been an issue! I would have gotten a call back within a few days concerning the issue replicated in California with the results. I have done it on many occasions going back to the early days of dvd with their products concerning glitches here and there. Their customer service in the last few years has been nothing short of horrible. They wouldn't record the problem in their computers or give me a case # concerning the problem!

So I called Chris Walker from Pioneer and he couldn't have been nicer and I was extremely impressed! I explained the glitches in the receiver concerning the DD+ audio dropouts and the 2.0 DTS-HD volume problem and told him of the new firmware the 25/27 series receivers just got that fixed both of these issues! He takes down the info and the disc to test the problem and mentions he call his contact in Japan concerning the issue. He confirmed the new FW is in Japan at the moment and will hit the states next week fixing the same issues FW 1.041 did for the 25/27.

We had a great talk about many issues. New bluray players and receivers to come out in the Fall. All 3-D compatible. Newer features to I can't repeat here. Think features the competion has. Don't expect SACD or DVD Audio, they are sticking with BD 3.0 or bluray audio as the next best thing. There should be alot of newer products at the Cedia show and finally the bluray players should be faster than the tortoise they currently are.

Do you know if there was ever a firmware fix for the vsx-1018? I also have the DTS-HD 2.0 audio problem and have not been able to find any firmware on the pioneer website.
post #5824 of 5904
Quote:
Originally Posted by analogBalrog View Post

I have the Pio 1018 Receiver matched with an Acculine aSub. I have tried to no avail to get the sub to produce any sound, it used to just fine, now it won't.

Here's all the checks and balances I've done:

I checked the sub, the fuse is not blown.

I have verified power to the sub, both in "ON" and "AUTO" positions.

If I put the subwoofer cable slightly into the connection on the back of the sub, it produces a loud bass sound, as would be expected when the cable is being half-way inserted into the connection.

I have set my LFE on every different volume on the 1018, currently it's a +2db.

I have verified that the SW cable is connected to the "Pre amp" subwoofer output on the 1018, not the multi-channel out.

I have tested the sound on TrueHD tracks on Batman Begins Blu Ray, as well as I Am Legend. The LFE icon on the front display of the 1018 shows LFE activity (little bars going from each side of the LFE icon) whenever LFE should be heard.

I have tried other blu rays, the PS3, cable, and different audio formats including Dolby Digital, Stereo, HDMASTER, NEOstuff, etc. Everything.

I have set my speakers to LARGE and my sub to PLUS. I have tried every variation known to man beyond that, including speakers to SMALL, sub to YES, etc.

When I run a Manual MCACC(a), the SW channel produces no noise, whereas the other speakers do produce the expected noise. I cannot perform an auto MCACC, because my microphone for the process is lost.

I have confirmed all cable connections, tried different connecting wires from the amp to the sub.

I have tried all forms of adjustments on the volume knob and the frequency knob on the back of the sub, and currently they are set to "max volume" and approximately 100Hz.

I did all of this, and then reset my 1018's settings, and started all over, and there is still no LFE, where there clearly should be, especially since the LFE icon on the front display is indicated that the LFE channel should be producing sound.

I have tried the Phase adjustments. I have no Zone 2 set up.

I have tried connecting the subwoofer cable (and other cables) both singly to the L channel, then the R channel. I have also tried Y cables to both on the back of the sub, although this was never previously necessary.

The rest of my setup includes a 5.0 Energy RC10 fronts and center, Sony Surrounds, Pioneer 51FD Blu Ray Player, PS3, Pioneer Kuro 5020 TV. Everything works great except for the sub.

My thought is the sub is toast, but how can that be? The sub produces tremendous bass when the cable is 1/2 way inserted into the R channel on the back of the sub. The power is working. The cables have all been tried with other cables. The fuse is not blown. The 1018 indicates the LFE is being sent via the PREAMP out subwoofer connection.

I hope that someone might have some insight. I greatly appreciate it!

Thank you.

**** ADDITIONAL INFORMATION:

I just went and looked at the back of the sub, which was set to "AUTO" power, not "ON". The light which is normally GREEN was RED. This gives me a hint. I'm thinking that for whatever reason, the sub is OK, it's just not receiving an LFE signal from the 1018.

To confirm, I am currently using a Monoprice Subwoofer cable, 5 footer. I have tried other "Red and White" cables too, to no avail. I have confirmed the connection from the subwoofer to the 1018 PRE AMP Subwoofer OUT is how it is all connected. So, short of trying a 4th or 5th cable (which I know the others work, because I've tried them in other usages), how do I get sound from the 1018 to the sub?

Thanks in advance for any help you might have. Cheers!

I have been running this reciever for the last couple years and the lfe worked and all of a sudden I'm now having the same problem you describe.
I tried different subwoofers to no avail, so its something to do with the lfe output of the reciever.
I have no idea what it is.
post #5825 of 5904
Hi,
I just bought an Acer revo 3700 to us as an HTPC with my Pioneer Vsx1018. I ran an hdmi cable from the HTPC to the AVR for video and an optical for audio. The audio works juts fine but I can not manage to get a picture. When I connect the HTPC directly to my TV through HDMI, it works just fine. So I guess there is a handshale problem between the Nvidia ION graphic card and the AVR. (BTW, the Nvidia recognizes the AVr as a display device). Does anyone could help me with the AVR setup so that I could get a picture? Tks a lot for your help.
post #5826 of 5904
Quote:
Originally Posted by Daryl L View Post

Had this receiver since Dec 2008. About to upgrade my tv and blu-ray player to a 3-D setup next month. Anybody know if the receiver can pass the full 3-D signal ok? If not is it campatable with ARC (audio return channel) from the tv's hdmi arc port?

Does anyone have any information on this? I am also getting a 3D setup and would like to know if I can pass 3D through the HDMI on this reciever. Thanks.

Mike
post #5827 of 5904
Quote:
Originally Posted by msfaulk View Post

Does anyone have any information on this? I am also getting a 3D setup and would like to know if I can pass 3D through the HDMI on this reciever. Thanks.

Mike

Sorry, it can not pass the 3D signal through the HDMI connections. I went ahead and bought the Panasonic Blu Ray player that had the two HDMI outputs to handle the situation rather than buy a new receiver.
post #5828 of 5904
Quote:
Originally Posted by msfaulk View Post

Does anyone have any information on this? I am also getting a 3D setup and would like to know if I can pass 3D through the HDMI on this reciever. Thanks.

Mike

no you cannot...

it is not arc compatible either, for the op... arc is part of the 1.4 spec...
post #5829 of 5904
Thanks for the info. I had a heck of a time finding a player with 2 HDMI outs. The guy at Best Buy said they are being phased out. I did manage to find a Samsung 7900 that had it though.
post #5830 of 5904
^^^

you are welcome...

the guy at bb spoke incorrectly... there are still several 2 hdmi out models available, and will be for the foreseeable future...

component outputs, otoh, ARE being phased out...
post #5831 of 5904
Quote:
Originally Posted by msfaulk View Post

Thanks for the info. I had a heck of a time finding a player with 2 HDMI outs. The guy at Best Buy said they are being phased out. I did manage to find a Samsung 7900 that had it though.

Best Buy might be phasing them out but they'll be available from other vendors.
post #5832 of 5904
My 1018 is going on ebay this week. Time to upgrade.
post #5833 of 5904
Got a quick question or two. I have had the VSX-1018AH for a few years now and pretty much I love it...except for iOS 4.

Anyways, I got an htpc that has an ASUS HD motherboard and so I am using HDMI to connect the PC to the back of the receiver. I finally seem to have it working except here are my two issues.

1) The whole screen is shifted up about 1-2 inches. So there is a 1-2 inches of the screen that are black, regardless if I am playing a movie in Windows, Media Player, or whether I am just looking at the desktop. In fact, it's annoying enough that I cannot see the minimize, maximize, and close buttons of any full maximized windows in the tv screen. Is there a way to shift the output as to how it shows up on the tv? I have a Samsung Slimline DLP 46".
2) The HTPC can output sound from the HDMI, it is just weird that the optical drivers appear to have more audio configuration options than the HDMI driver, so I thought about using it...but it appears the two optical inputs on the receiver cannot be reassigned to a different input. Meaning...the two optical say TV Sat and DVR, except the HDMI are HDMI 1 and HDMI 2. There appears to be no way to assign HDMI 1 to the optical of TV Sat.

Thanks for the help!...jay
post #5834 of 5904
Quote:
Originally Posted by jaybytez View Post
Got a quick question or two. I have had the VSX-1018AH for a few years now and pretty much I love it...except for iOS 4.

Anyways, I got an htpc that has an ASUS HD motherboard and so I am using HDMI to connect the PC to the back of the receiver. I finally seem to have it working except here are my two issues.

1) The whole screen is shifted up about 1-2 inches. So there is a 1-2 inches of the screen that are black, regardless if I am playing a movie in Windows, Media Player, or whether I am just looking at the desktop. In fact, it's annoying enough that I cannot see the minimize, maximize, and close buttons of any full maximized windows in the tv screen. Is there a way to shift the output as to how it shows up on the tv? I have a Samsung Slimline DLP 46".
2) The HTPC can output sound from the HDMI, it is just weird that the optical drivers appear to have more audio configuration options than the HDMI driver, so I thought about using it...but it appears the two optical inputs on the receiver cannot be reassigned to a different input. Meaning...the two optical say TV Sat and DVR, except the HDMI are HDMI 1 and HDMI 2. There appears to be no way to assign HDMI 1 to the optical of TV Sat.

Thanks for the help!...jay
1. This is over/underscan and its from your videocard. you can adjust that in your videocard control panel. I bought a cheap ATI 5450 and i have bitstream hd audio and 1080p bluray going to my 1018. In the ATI control center i think its in the display tab then you have to right-click your tv i believe to get the option.

2. you can reassign the optical inputs. i had my directv dvr going in hdmi and using the optical audio. In the setup menu go to tvsat input and configure it with the hdmi and optical inputs.
post #5835 of 5904
Thanks for the quick response.

One more question...in the Input Setup for TV SAT, it won't let me set the HDMI Input...is there a reason why?

Thanks again...jay
post #5836 of 5904
I figured it out...thanks.
post #5837 of 5904
Sub Question.
What would be the best way to hook up three subs, without getting another receiver? I really like my 1018, but was just given a little 8 inch sub from TSC from my brother. I imagine that a splitter or two would be the best way, as it looks like the 8 inch will have a red an white rca cable that will need to be used with this. Any ideas about possible solutions? Any help would be appreciated. Thanks Russ
post #5838 of 5904
Yeah, i found myself looking for new receivers lately. It would be a real impulse buy. I just have never really been happy with my 1018. No more Pio receivers for me. Was looking at the Denon 2112ci. Pretty much just a lateral move for a newer receiver. Really want to get something with Audessey and try that out.
post #5839 of 5904
Quote:
Originally Posted by lizrussspike View Post

Sub Question.
What would be the best way to hook up three subs, without getting another receiver? I really like my 1018, but was just given a little 8 inch sub from TSC from my brother. I imagine that a splitter or two would be the best way, as it looks like the 8 inch will have a red an white rca cable that will need to be used with this. Any ideas about possible solutions? Any help would be appreciated. Thanks Russ

use y-splitters...

it remains to be seen whether or not adding in that sub will help or hinder...
post #5840 of 5904
hey guys just a question.
I just bought the panny vt25 and the samsung d5500 3d blu ray player.my problem is this i hooked the player directly to the tv and optical to my 1018.i get 3d but the sound only comes through as dts or dolby digital no dts-hd or dolby true hd.Is there anyway to get this to work.
thanks for any help you guys can give me.
post #5841 of 5904
Quote:
Originally Posted by peppboy View Post

hey guys just a question.
I just bought the panny vt25 and the samsung d5500 3d blu ray player.my problem is this i hooked the player directly to the tv and optical to my 1018.i get 3d but the sound only comes through as dts or dolby digital no dts-hd or dolby true hd.Is there anyway to get this to work.
thanks for any help you guys can give me.

Unfortunately not though optical. TrueHD and DTS HD MA will only work with HDMI.
post #5842 of 5904
What about a hdmi splitter box that supports 1.4?Should that be my next move?
post #5843 of 5904
Quote:
Originally Posted by ccotenj View Post

use y-splitters...

it remains to be seen whether or not adding in that sub will help or hinder...

Thanks Chris,
I got some Y splitters and have them situated around the room. Cranked up War of the Worlds, watched and listened
post #5844 of 5904
Quick question, I've noticed recently that I've had to turn up the volume on my 1018AH louder and louder over the past few months. Use to be a Blu-Ray movie was comfortably loud at -35/-33 or so, but now I'm getting to the point where I have to set it in in the -28/-26 range for the same level of volume. Source player is the same (PS3) FWIW.

Between the volume issue and the constant blinking blue standby light I'm wondering if the receiver is starting to get a bit marginal.

Anyone ever had such an issue?
post #5845 of 5904
Quote:
Originally Posted by jstew9 View Post

Quick question, I've noticed recently that I've had to turn up the volume on my 1018AH louder and louder over the past few months. Use to be a Blu-Ray movie was comfortably loud at -35/-33 or so, but now I'm getting to the point where I have to set it in in the -28/-26 range for the same level of volume. Source player is the same (PS3) FWIW.

Between the volume issue and the constant blinking blue standby light I'm wondering if the receiver is starting to get a bit marginal.

Anyone ever had such an issue?

-35 huh? Well, I set up my speakers with the MCACC adjustment. With that it usually sets the levels of each speaker pretty low, so I usually have mine at around -20 for blu ray. Sometime I dip into the high teens. It's kind of always been that way for me. Lately though, since I have been watching more and more blu rays, I find that with DTS-MA, a comfy level with action sequences is around -28, but with dialog it's around -18. So I sit there with the remote in my hands. Hate DTS. the 1018's DRC does not work at all with DTS-HD. True HD works fine with DRC set to mid or auto.

I sit 9' away from tv, room is about 11' x 30'
post #5846 of 5904
I have the Pioneer VSX 1018 and bought a Samsung UN40D6420 -


When I hook it up through the HDMI normally, the sound isn't coming through the HDMI to the TV. I want to turn on the TV speakers until I set up my surround.

Any ideas?
post #5847 of 5904
Set the HDMI audio setting to THROUGH & you should get audio through the TV. When you get your speakers set up change it to AMP.
post #5848 of 5904
Has anyone played Transformers Dark of the Moon (7.1 TrueHD) on their 1018? Does it display all 8 channels on the display, or does it display only 6ch TrueHD?
If no one has played Transformers DotM, what about other 7.1 TrueHD tracks? This is the only 8ch TrueHD track I have and it's only displaying as 6ch on my 1018. DTS-HD 8ch displays all 8ch, but not this TrueHD track.
post #5849 of 5904
Anyone? I've now tried two TrueHD 7.1 tracks and both only display 5.1.
I dunno if it's my 1018AH-K or possibly my Radeon 5570 is limiting the bitstreaming to 5.1.
post #5850 of 5904
I have the opportunity to get the VSX-1018AH for $200 used and have heard nothing but good things about it. Does this receiver have 24 bit or 36 bit color processing? I have a KURO Krp-500m, so should I be concerned if it is only 24 bit? Should I go with something that has 36 bit processing instead? Also, will I be able to keep my KURO's deep blacks with this receiver, since the HDMI isn't up to date (I read somewhere that the HDMI version has to do with that) Could be bogus though. Thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The Official VSX-1018AH-K Owners, Reviews, and Comments Thread!