or Connect
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › PlayStation Area › Using even a wired connection TVERSITY file copy to local PS3 harddrive SUPER SLOW
New Posts  All Forums:Forum Nav:

Using even a wired connection TVERSITY file copy to local PS3 harddrive SUPER SLOW

post #1 of 32
Thread Starter 
Anyone have an tips, on what I may be doing wrong? It takes about 2 hours, to copy a 1 gig of data to local PS3 HD using even a 100mps hard wired connection. Copying data from a DVD to local PS3 HD is normal speed. Any suggestions?
post #2 of 32
Is it transcoding during the transfer? sounds like it. a lot of transcoding is barely faster than realtime on an average computer. so 2 hours is about right.

set tversity to 'Never transcode' and see what happens.
post #3 of 32
Thread Starter 
aaahhh OK, I will give that a shot. Thanks
post #4 of 32
Thread Starter 
Tried it tonight no go. I was able to copy approx 70meg in aboutg 10 minutes. I then logged on to tversity via my web browser on my laptop, and copied the 276meg file in 2 1/2 minutes, also connected via Wireless G. So... I have to think that's it's something with the PS3 but what?
post #5 of 32
I did a copy tonight and it blasted away 1gb in a few mins. I think it was moving at about 70 mbs, which is very fast on my network.
post #6 of 32
Transcoding it is.

Really need a fast processor for some files.
post #7 of 32
mendes. start copying a file, and then check the CPU usage on the computer. if its >90% you know its transcoding somehow. Its gotta be to be that slow.
post #8 of 32
Thread Starter 
I turned off transcoding. I did also check CPU utilization and its' not breaking a sweat... also checking Network utilization is also below 1% ... I haven't found the cause yet. but will keep working on it.
post #9 of 32
Thread Starter 
Well I loaded latest version...I'm from the status page there is no transcoding going on, I've done speed tests, getting 7.5meg down and 1.3meg up.. which is correct for my ISP connection. Everything else I download from the sony store etc is fast... just anything from tviersity is slow. Now download files to my laptop from same tversity server is fast.. only slow to the PS3. I'm at my wits end... I'm in IT guy so.. checked app logs on my server etc... no go.. any suggestions?
post #10 of 32
Thread Starter 
Well, I setup RED KAWA server, and the speed was normal.. copied a 900meg file in a few minutes... I would use this but it's no longer supported and you can't copy some files.. such as vob it asks you to insert external storage. I may try renaming .vob to say AVI see if that works..

I may try uninstalling tversity and attempt a clean install..
post #11 of 32
Try sharing something with Windows Media Player and see what the speed is.
post #12 of 32
Thread Starter 
I've tried that from a different pc, no issues. Although, I'm not looking to stream.. all I want to do is copy files to my PS3 HDD.
post #13 of 32
Thread Starter 
I uninstalled tversity tonight, even went through the registry and cleaned everthing out.. still no good.. again cpu is very low, status page does not say it's transcoding either.. so I'm at a loss. Reading through the tversity forum site, others have same issue (they are complaing about streaming) but I tried that as well and same issue they are describing, no reall answers.
post #14 of 32
try going into the Network Adapter properties (on the PC) and deselect or uninstall the QoS Packet Scheduler entry. In the past I had major problems with slow network browsing until this was disabled.

Just a guess.

Tom
post #15 of 32
Thread Starter 
Thanks Tom, I'll give it a shot.. for now I'm giving up on Tversity. Tversity was setup on my W2K3 server, but from my Winxp pc, I'm using WMP now.. only issue with WMP it doesn't have all the codecs, so not all videos show up when browsing through the folders on the PS3. I installed FFDSHOW from free codecs, but that didnt' seem to apply the codecs to WMP, still wouldn't play it or show up on the PS3. Then I tried renaming .vob files to AVI, and when I do that it shows up on WMP shard folder on the PS3 and I can download at normal speed, plays fine also without renaming the file on the PS3.. I'll just use this work around for now.
post #16 of 32
in my experience copying .avi/divx files takes forever. however, copying .mp4/h264 files is extremely fast on my gigabit wired connection.
post #17 of 32
Hi Mendes9,

I have the exact same problem you are describing, and I'm also running TVersity on Win2K3. After trying many things, both in TVersity settings and PS3 settings, I have come no closer to a solution. After reading your posts I'm beginning to think it's the TVersity\\Win2K3\\PS3 combination.

What brand\\model router are you using?

The strange thing is however: streaming TVersity to my SMC EZ-stream (audio only) box is no problem whatsoever.
post #18 of 32
I also experience excruciatingly slow copy times from tversity(Win2k3) to ps3, performing no transcoding whatsoever. However, the exact same build of tversity on my winxp laptop provides acceptable copy performance to the ps3.
post #19 of 32
Have either of you (mendes9, t-ray) run the Windows Media Player setup wizard in Win2K3, before or after installing TVersity?

Last night i decided to install FLUPPES (other freeware DLNA server software) to try and see if this makes any difference. I only did a very short test with photo-JPG's, but the PS3 appears to receive files much quicker now. This would be acceptable performance. Need to do some more testing this evening\ omorrow.

Appears there is a TVersity forum thread about this: http://forums.tversity.com/viewtopic...st=0&sk=t&sd=a
post #20 of 32
I haven't tried messing around with WMP on Win2k3 for who knows how long. When the DLNA firmware update was released, I tried Tversity, twonky, and WMP. Tversity was the only thing that came anywhere close to working, so I stuck with it. From what I remember, there was no WMP release available for win2k3 at the time. I haven't checked on it again since.
post #21 of 32
Sorry for my unclear post earlier. I ment: did you or mendes9 try to run the WMP10 (included with W2K3) setup wizard, which sets the filetypes etc. I did not mean the WMP11 setup.exe.
post #22 of 32
Quote:
Originally Posted by DenW View Post

Sorry for my unclear post earlier. I ment: did you or mendes9 try to run the WMP10 (included with W2K3) setup wizard, which sets the filetypes etc. I did not mean the WMP11 setup.exe.

I hate not. I wasn't even aware of that. Question though: exactly what does it do? Does WMP10 feature any kind of streaming? If not, how does WMP10 affect Tversity? I'm not doing any transcoding whatsoever(lack the horsepower).
post #23 of 32
Well... on the TVersity forum it is hinted that TVersity could use some features of WMP. Nothing concrete though.. I've tried running the WMP10 setup wizard last night myself, but did not notice any improvement.

Then I tried placing my PS3 in the DMZ zone of my router. This did make a difference, albeit a small one. Audio streaming was noticeably quicker, video streams started quicker with longer times in between the stutter (5-7 seconds compared to 1-2 seconds earlier). So it seems there is definitely a network component in the TVersity software that is causing this.

FUPPES (from the same server) worked without a problem. Audio is streamed almost instantly. Video too. I even managed to stream HD content to my PS3, which never ever worked with TVersity no matter how long I waited. FUPPES worked beautifully... but it is very basic compared to TVersity.
post #24 of 32
Thanks for the feedback. I might have to give FUPPES a try. I'm not looking for something very sophisticated; I've already mentioned I don't have the horsepower to transcode.

You know what we *really* need? A usb wifi adapter that connects to some samba or windows network share, though it looks like it has a local file system. Basically, configure it to look like your nas, plug it into the ps3's usb port, and browse the nas as if it were mounted locally.
post #25 of 32
Tversity was way way way too buggy for me. Twonkymedia did great, Fuppes was decent, but ppl just keep wanting Tversity to be this miracle cure for their streaming needs.

Guys I have been this route. The only free one that is even worth mentioning would be Orb. It eliminated all the problems I had with streaming if you have to have something that is free. Otherwise, cough up some cash and get Twonkymedia. Your grief will pretty much disappear when you do. Yes, it is that stable.
post #26 of 32
Don't think that TVersity is a miracle cure, nor did I find it buggy. It should work as advertised however. I'd still prefer TVersity over the Twonky or Fuppes because of its versatiliy and ease of use.
post #27 of 32
Twonky takes just a few steps to set up and that is it.
post #28 of 32
Just a bit of networking advice, if you are using some kind of switch or router make sure you have it set to full, not autosense if the PS3 is set to full. These kind of mismatches actually cause quite a bit of latency if not outright disconnects.
post #29 of 32
i have almost the same problem, only mine is with streaming media...no matter what i use.. WMP11, Orb, Tversity ect...i get a 30 second delay between clicking what i want to play and it actually beginning to play

UPnP is not available on my router and the PS3 is set to DMZ...download speeds are 1/3rd of what my laptop gets on speed test sites and all with 100% signal

ive gone up and down trying to find a fix...nothing

anyone have any input?

sorry to hijack your thread
post #30 of 32
I had the same problem.

streaming to PS3 from Windows Home Server through gigabit router/switch and cat6 cable. gigabit connection on the server and on the PS3 naturally.

initially mp3 playback was fine. songs would start and stop appropriately and ff/rr as well.

then i started monkeying around with video. i noticed that on transcoded video files (XviD avi mostly) that the playback would freeze up periodically. it did not appear to be at a point of high bandwidth usage. it seemed like it would always happen during action..... CGI.... sound.... whatever. i couldnt figure it out.

so i decided to just copy stuff over to the PS3 and see how that worked. i was perplexed that it would take a couple of hours to copy a 800mb file from the server to the PS3.

then i started noticing that the music was actually slower. slower to start and stop, and to react to commands in general.

i checked the WHS console during copying video and/or playback of nontranscoded music. processor was under 10%... TVersity console confirmed no transcoding....

i did everything i could do to try to figure out what it might be. i had read this thread... other threads... spent hours/days/weeks troubleshooting it and got nowhere.

i installed twonkymedia server this am and holy crap its a dream. it works the way i would expect any of them to work for me. i wish i had done it sooner.

i dont mean for this post to be a commercial for twonkymedia. i would just suggest trying other mediaserver programs in general if you are having these problems.

i no longer NEED to try to copy these files to the PS3, but if i want to they copy in about a minute to a minute and half instead of two hours.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PlayStation Area
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › PlayStation Area › Using even a wired connection TVERSITY file copy to local PS3 harddrive SUPER SLOW