or Connect
AVS › AVS Forum › Display Devices › CRT Projectors › Strange line on Marquee 8500 screen
New Posts  All Forums:Forum Nav:

Strange line on Marquee 8500 screen

post #1 of 7
Thread Starter 
One strange line appears on all three screen with no input signal or when the background is dark especially with film credits. With internally generated diagrams, seems to be fine. It gets more noticeable with increase in brightness control.
LL
post #2 of 7
On Curts site, go to advanced procedures ->marquee -> downloads->:TB94-08: Bright Vertical Line on Right Edge Of Image .
post #3 of 7
there's another TSB to get rid of that annoying dot in the bottom left too Keep in mind that both of these are what I consider advanced soldering jobs, not a good place to learn IMO.
post #4 of 7
Thread Starter 
Quote:
Originally Posted by draganm View Post

there's another TSB to get rid of that annoying dot in the bottom left too Keep in mind that both of these are what I consider advanced soldering jobs, not a good place to learn IMO.

I am connection with the Bio-engineering dept., so i think I am safe. What are the other links? Thanks in advance!

Alex
post #5 of 7
Thread Starter 
Just check the line is similar and is on the right side, but when I was doing the blanking the line did not move. I guess is not the same problem, thanks for trying!

Alex
post #6 of 7
Quote:
Originally Posted by richmond5 View Post

I am connection with the Bio-engineering dept., so i think I am safe. Alex

bio engineering students + electronics soldering = disaster
hopefully you have a professional technician working for the department to do this?
post #7 of 7
Thread Starter 
Quote:
Originally Posted by richmond5 View Post

One strange line appears on all three screen with no input signal or when the background is dark especially with film credits. With internally generated diagrams, seems to be fine. It gets more noticeable with increase in brightness control.

One more pic. from the blue tube
LL
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: CRT Projectors
AVS › AVS Forum › Display Devices › CRT Projectors › Strange line on Marquee 8500 screen