or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Denon DVD-A1UD/DVD-A1UDCI Blu-Ray/DVD/SACD/DVD-A/ Universal Player
New Posts  All Forums:Forum Nav:

Denon DVD-A1UD/DVD-A1UDCI Blu-Ray/DVD/SACD/DVD-A/ Universal Player - Page 101

post #3001 of 3619
Here is the link that was given earlier in the thread. Nothing listed for the latest update. Most recent listing on that page is from June 3rd.

http://66.196.80.202/babelfish/trans...d%2findex.html
post #3002 of 3619
Well whatever the update was for, it sure didn't correct the PCM LFE issue. Hopefully the next update we get will address the various issues we're having. All we can do is wait and see.

The update went very smooth and didn't freeze up during the update which was great.

Seth
post #3003 of 3619
Quote:
Originally Posted by ohyeah32 View Post

Well whatever the update was for, it sure didn't correct the PCM LFE issue. Hopefully the next update we get will address the various issues we're having. All we can do is wait and see.

The update went very smooth and didn't freeze up during the update which was great.

Seth

Those of you who have updated to the LATEST firmware... do you still have multi-region capability ?
post #3004 of 3619
Quote:
Originally Posted by starman7 View Post

Those of you who have updated to the LATEST firmware... do you still have multi-region capability ?

Not sure, as I don't own any DVD's other than Region 1. Maybe someone can chime in.
post #3005 of 3619
Quote:
Originally Posted by Rod#S View Post

That always bugged me as well. You would think the US and Canadian sites woud get updated with release notes for each firmware update. There is a Japanese site that usually gives the info. I'll look back through the thread to get the link to the last update and see if there is anything there for this one.

Thanks Rod, I didn't think I was alone in my feelings regarding firmware update info.
post #3006 of 3619
Quote:
Originally Posted by mt14942 View Post

Thanks Rod, I didn't think I was alone in my feelings regarding firmware update info.

You're definitely not alone. I also really wish that Denon USA and Canada would list what each new firmware update does.


Seth
post #3007 of 3619
Quote:
Originally Posted by starman7 View Post

Those of you who have updated to the LATEST firmware... do you still have multi-region capability ?

No multi-region stuff for me, sorry.
post #3008 of 3619
I was curious as to what others think about this unit as a cd player? I haven't had to many dedicated cd players in the past, the last one being the Arcam CD192 which wasn't inexpensive as cd players go, but not any where near what some high end cd players cost. Anyway comparing the A1 to my Arcam dedicated cd player the A1 sounds so much better to me. For that matter my Denon 3800 bd player sounded better than the Arcam.
post #3009 of 3619
Quote:
Originally Posted by mt14942 View Post

I was curious as to what others think about this unit as a cd player? I haven't had to many dedicated cd players in the past, the last one being the Arcam CD192 which wasn't inexpensive as cd players go, but not any where near what some high end cd players cost. Anyway comparing the A1 to my Arcam dedicated cd player the A1 sounds so much better to me. For that matter my Denon 3800 bd player sounded better than the Arcam.

The A1 excels as a CD player. I have compared it to my Sony CDP-XA20ES, and the A1 edges it out. And my XA20ES is one of the best sounding CD players I've ever listened to. The differences are not night/day, but there is indeed an improvement in sound. The soundstage is wider, and the sound is smoother. I'd say that the A1 will compare very well to many muli-thousand dollar stand alone CD players.


Seth
post #3010 of 3619
Quote:
Originally Posted by ohyeah32 View Post

The A1 excels as a CD player. I have compared it to my Sony CDP-XA20ES, and the A1 edges it out. And my XA20ES is one of the best sounding CD players I've ever listened to. The differences are not night/day, but there is indeed an improvement in sound. The soundstage is wider, and the sound is smoother. I'd say that the A1 will compare very well to many muli-thousand dollar stand alone CD players.


Seth

This is very nice to know as I have ordered this unit and it is scheduled to arrive on monday. I will use it as a dedicated music player inserted into a stereo setup which is inserted into a HT setup. I am as anxious as a kid before Christmas

All the best,

Michael
post #3011 of 3619
Has anyone done a head to head comparison of the A1 to the Marantz 9004?
I am considering selling my A1 and replacing it with the Marantz for both movies and audio.
post #3012 of 3619
Quote:
Originally Posted by GoFRO View Post

Has anyone done a head to head comparison of the A1 to the Marantz 9004?
I am considering selling my A1 and replacing it with the Marantz for both movies and audio.

I considered the Marantz before ordering the Denon A1udci but form what I studied of the unit I do not think the price difference was justified but would like to also know if anyone did this comparison

all the best,


Michael
post #3013 of 3619
So, as I mentioned earlier, the Advanced AL32 LED on my unit does not light up anymore when playing CD. Is that normal? Or, am I screwed up with some settings in the menu (I did try playing with a few audio settings but they made no difference... I could have missed something still)? Or, should I send it in for repair? Thanks!
post #3014 of 3619
It wouldn't surprise me that the Denon, Marantz and McIntosh all share components and some circuitry.
post #3015 of 3619
Quote:
Originally Posted by QuadESL63 View Post

Or, am I screwed up with some settings in the menu (I did try playing with a few audio settings but they made no difference... I could have missed something still)?

I swear I am going to have my daughter video tape me doing the setup process on my next AVR. And I'm not even 40 yet.
post #3016 of 3619
Quote:
Originally Posted by IwantmyTHX View Post

I swear I am going to have my daughter video tape me doing the setup process on my next AVR. And I'm not even 40 yet.

LOL

Don't tell someone I'm a software developer who can't handle a Blu-ray player
post #3017 of 3619
Quote:
Originally Posted by starman7 View Post

Any idea if THIS new firmware botches the multi-region for those of us who DIDN'T update with the last firmware?

Hope you get it sorted out Prof999.

Yep, kills the hack dead and the player no longer responds to the hack sequence. I'm thinking they either changed the button combination to put the player into command mode or they changed the unlock code.
The capability is probably still there but it's a matter of finding out what the new method is to hack it.

On the other side, the player now loads discs one heck of a lot faster than it did.

I also notice the firmware menu option is now always active. If you run it and you're at the current level it tells you no update is needed.
post #3018 of 3619
Guys there is a newer fw update dated 2010/19/08 , did anyone installed it?
Any fixes on the dvd region free problem?
post #3019 of 3619
Quote:
Originally Posted by jomark911 View Post

Guys there is a newer fw update dated 2010/19/08 , did anyone installed it?
Any fixes on the dvd region free problem?

Also does it fix the LFE issue with PCM audio that a previous update caused, according to another A1 owner. I beleive that owner was using the A1 with the the Denon AVP so that issue may only be when using the two together, not sure.
post #3020 of 3619
The following link http://66.196.80.202/babelfish/trans...d%2findex.html just states "The operation of DVD of specification was improved." and that's it unfortunately.
post #3021 of 3619
It was the 8/19 fw update that killed the all region hack on mine. So the answer would be no.
The all region issue isn't a "problem". It's that the firmware update turns off the hack whether by accident or intent. I suspect it was by intent because the old method to unlock the regions no longer works. Eventually someone will come across the new procedure and post it.

The update did substantially improve disc load times.
post #3022 of 3619
changelog of DVDA1UD
19.08.2010
B/E Ver000151
When DVD software "15 Minutes" was reproduced, a unit might be stopped.
DVD disc "AVATAR" made in Germany might be not reproduced. After inserting it only shows PLAY in Display.

14.06.2010
B/E Ver000149
When BD software "Ole Bull Violin Concertos" and "" was reproduced, the "mShuttle" function might be not worked.
BD-Live doesn't work with "Iron Man" and "Unsere Erde" BD discs.

03.06.2010
B/E Ver000148
When BD software "THE HAPPENING" was reproduced, a menu screen does not output it after updating of the unit for BD AVATAR.
DENON LINK 4th does not works when connect the unit to HDMI terminal 2 of TH-P50VT2.
We are modified unit by indication from the DVD Copy Control Association (DVD CCA).

21.04.2010
BE Ver 000147
The red caution might be indicated, and unit might be not replayed at BD disc "AVATAR".

08.04.2010
B/E Ver 000144

When unit reproduces specific BD which made in only the "Twentieth Century Fox Film Corporation", unit displays a text that promoting update of the firmware, and unit might reproduce the main title
When unit reproduces DVD-Audio, the audio signal might output without any sound or noise signal or/and the video signal might output without any picture
Sound skip occur when play a specific BD "TRONDHEIM SOLISTENE" [2L50SACD]
Crackling noise on surround back speakers during playback of "DTS-HD-MSTR 6.1 disc".
The unit freeze when stop playback of BD-RE
The unit won't turn on. No red LED light of power indication comes on
When "AMX DIRECT SEARCH 19" is searched, but unit searched "10".
When press the "POPUP MENU" button while playing SACD disc, unit might be stopped.
Layer Break of DVD is clearly visible when playing back DVD9

15.02.2010
B/E Ver 000142
"Sleeping Beauty (BD Disc)" will not play without an SD card inserted in player.

When play a DVD-AUDIO, if push STOP button twice then open SETUP-menu then close then push a PURE-DIRECT button to change the mode to OFF-ON-OFF, a HDMI indicator blink and a audio and picture does not out from HDMI.

When play a "DER ROSENKAVALIER (BD Disc)" and "Leon: The Professional (BD Disc)", can not chapter search correctly.
The color deviation during upscaling of DVD PAL-content.

The black belt might output under the picture when the layer of the DVD disc changes.

When a DBP-4010UDCI/4010UD turn off the power during version up, there is the thing that version up is not possible.
When setting of "BD Audio Mode" turn on the power in "Mix Audio Output", the sound might be not output from "SBL/SBR".

12.01.2010
B/E Ver 000139
"DENON LINK 4th" does not work when the unit connects to a plasma TV (KRP-500A: Pioneer).

Disc "The Wrestler" can't be started by selecting "Play".



09.11.2009
B/E Ver 000137
The synchronization of the image of the wallpaper is disturbed when pushnig the SOURCE button without SD card.
"After completed "firmware update", following symptom occurs.
a. The following sentences appear and the network cannot be connected. "Network problem. Make sure that the connection and network setting are correct".
b. The tray cannot be opened. While press open button, window display"open/close/loading" very fast.
DVD-A1UD can not play a BD-R with TV program recorded on by a BD recorder (DMR-BW900: Panasonic). Then unit can display the title of the disc on TOP MENU, but can not play it after choose a title.
Unit does not turn on when push the POWER button twice after set the setting of "Power save mode" to "quick mode".
The unit can not connect to Ethernet with proxy condition.
When play a disk (BD-R/RE) which is recorded by SHARP BD recorder BD-HDW20, only "katakana"
The synchronization of the image of the wallpaper is disturbed when pushnig the SOURCE button without SD card.


27.07.2009
B/E Ver 000128
Addition of "BD Profile2.0 (BD Live)" function.
"Movement of the unit is slow in RS232C control with AMX, Crestron."
"The synchronization of the picture of the wallpaper is disturbed when pushing the SOURCE button without SD card."
"When STOP the unit during playback a CD, different content is displayed for an instant on a FL-display."
"When STOP playback of CD, there is the case that ""Total track number"" and ""Total time"" are not displayed on a FL display."
The unit can not be updated the firmware via DPMS with Proxy server.
Disc layer can not be change in RS232C control with AMX.
When the disc where the record is unstable is inserted, the customer might not be able to take out the disc.

03.07.2009
B/E Ver 000115
Clock control of DVD-A1UDCI/A1UD disappears and picture and sound were not outputted when put other BD-ROM after having played BD-ROM "AKIRA"
Indication of time and track number on FL display and OSD does not change when playing CD.
Does not read specification BD "LEGENDS OF JAZZ with RAMSEY LEWIS SHOWCASE". ("NO DISC" is displayed.)
"After updating the firmware via DPMS, the unit does not indicate the latest version of the firmware. The customer can update the firmware again."
post #3023 of 3619
Well guys this is the changelog of all updates that tun for dvda1ud , in europe.
post #3024 of 3619
Quote:
Originally Posted by jomark911 View Post

Well guys this is the changelog of all updates that tun for dvda1ud , in europe.

Thanks Jomark for that summary of the all the firmware updates and what they addressed. It looks as if the last firmware update speeds up load times. I still have not done it yet, but will probably get around to it in the next few days.
post #3025 of 3619
Interesting, I just turned on my player to perform the update and there was none available. This would be the first instance of my unit not seeing an update when a new one was reported here in the thread. I'm in Canada.

P.S. Thanks for the detailed firmware info jomark911
post #3026 of 3619
Be well guys .
I had a mysterious behavior , from my player, a few days ago.Loaded transporter2 and waited to watch rhe movie but nothing happened.After a few moments the display was no disc.The disc was rented, i ejected it and tryied it again several times, even after a power off and power disconection , it didn't start.Tryied it on 2500bt and was fine.Loade a regular cd and it did fine.After that loaded the blue ray again and it started normally.This funny behavior , i don't like , at all.It has done it before , but i thought of it as a momentary disorder.It occured after the player was powerless for about 5 days.I always power down my gear completely since they are connected to voltage regulators , so when vr's are shut down also are the machines.
I didn't like this at all, taked to my tech at denon service , and he advidsed me to check it further , in terms of , if it does it again bring it in for testing.Though he hasn't seem one in the service , at all yet.
post #3027 of 3619
Quote:
Originally Posted by jomark911 View Post

Be well guys .
I had a mysterious behavior , from my player, a few days ago.Loaded transporter2 and waited to watch rhe movie but nothing happened.After a few moments the display was no disc.The disc was rented, i ejected it and tryied it again several times, even after a power off and power disconection , it didn't start.Tryied it on 2500bt and was fine.Loade a regular cd and it did fine.After that loaded the blue ray again and it started normally.This funny behavior , i don't like , at all.It has done it before , but i thought of it as a momentary disorder.It occured after the player was powerless for about 5 days.I always power down my gear completely since they are connected to voltage regulators , so when vr's are shut down also are the machines.
I didn't like this at all, taked to my tech at denon service , and he advidsed me to check it further , in terms of , if it does it again bring it in for testing.Though he hasn't seem one in the service , at all yet.

Depending on the usage, it could be your optical unit getting weakned.

I had a 3930ci before I bought the A1UDci and I had to change the optical unit after this kind of behavior. After some time it started freezing up during playback. I do not believe it is power down related. I leave everything off.

I also had this kind of problem with the previous DVD player from Philips.

I use these player for music and movies heavily. Optical units have a certain life expectancy.

All the best,

Michael
post #3028 of 3619
Jo with my 4010 I had similar behavior, a bit eratic and then eventually started to on more regular basis. Denon replaced the transport. Hope not the same case with your player. My player been faultless since.

Ps would you be able to post the change log for the 4010 player in the 4010 owners thread, if you have access to it. Am sure owners will be very appreciative.
post #3029 of 3619
Quote:
Originally Posted by alebonau View Post

Jo with my 4010 I had similar behavior, a bit eratic and then eventually started to on more regular basis. Denon replaced the transport. Hope not the same case with your player. My player been faultless since.

Ps would you be able to post the change log for the 4010 player in the 4010 owners thread, if you have access to it. Am sure owners will be very appreciative.

Thanks al i'll look itno it , though , the player itself uses a really strong transport and it should not start to fail after a year of uasge.
I could post the change log , for 4010 , but i need a european player serial number to do that.It's for european models.If you can send one i will be happy to do it.


John.
post #3030 of 3619
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Denon DVD-A1UD/DVD-A1UDCI Blu-Ray/DVD/SACD/DVD-A/ Universal Player