or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Denon DVD-A1UD/DVD-A1UDCI Blu-Ray/DVD/SACD/DVD-A/ Universal Player
New Posts  All Forums:Forum Nav:

Denon DVD-A1UD/DVD-A1UDCI Blu-Ray/DVD/SACD/DVD-A/ Universal Player - Page 111

post #3301 of 3619
Thanks michael.
If i want to try some high rez , how do i do it?
post #3302 of 3619
My A1UD makes a quite noticeable wirring noise, presumably from its fan(s). Now our machines are maturing nicely (!) should we be doing anything to clean fan blades and lubricate fan bearings - whatever is necessary? Have any brave owners opened their A1s up and springcleaned? Did it help? Has anyone achieved a really silent unit?
post #3303 of 3619
Hi, all.

Downloaded the latest firmware today. Who knows what are the changes? I could not see any difference.
post #3304 of 3619
Quote:
Originally Posted by Russian One View Post

Hi, all.

Downloaded the latest firmware today. Who knows what are the changes? I could not see any difference.

Maybe the new firmware makes it serve you a good cup of coffee

Just kidding. Did not notice anything also.

All the best,

Michael
post #3305 of 3619
Quote:
Originally Posted by jomark911 View Post

Thanks michael.
If i want to try some high rez , how do i do it?

Well, just copy whatever high res files you want to the card and you are ready to go.

The Denon does not recognize flac though. I have tried 96khz/24bit and it works fine albeit some random freezing.

All the best,

Michael
post #3306 of 3619
Quote:
Originally Posted by DJB of Poole View Post

My A1UD makes a quite noticeable wirring noise, presumably from its fan(s). Now our machines are maturing nicely (!) should we be doing anything to clean fan blades and lubricate fan bearings - whatever is necessary? Have any brave owners opened their A1s up and springcleaned? Did it help? Has anyone achieved a really silent unit?

Maybe there is some hair stuck or something. I barely hear my Unit.

Access is a little difficult with this unit. But you could try if you feel confident that you can out everything back together

all the best,

Michael
post #3307 of 3619
Quote:
Originally Posted by Russian One View Post

Hi, all.

Downloaded the latest firmware today. Who knows what are the changes? I could not see any difference.

Thanks for sharing the info. I just did the update and all went smoothly.
post #3308 of 3619
Quote:
Originally Posted by SoundMike View Post

Maybe there is some hair stuck or something. I barely hear my Unit.

Access is a little difficult with this unit. But you could try if you feel confident that you can out everything back together

all the best,

Michael

Thanks Michael - I don't think I'm brave enough until somebody says they've done it
post #3309 of 3619
Quote:
Originally Posted by DJB of Poole View Post

Thanks Michael - I don't think I'm brave enough until somebody says they've done it

I had to disassemble it almost fully when applying JVB mod. It is not easy but doable. I, however, never touched fans.
post #3310 of 3619
Hi, all.

I have an issue with my A1. On Standby if I press Eject button the device would start up and eject the tray. Then, however, the Eject button would not react on press. Tray can still be pushed back to the unit, but the screen shows "Open". The unit freezes until power off/on. Then operation is back to normal. Any ideas?
post #3311 of 3619
Yeah mine did this a year back , then i didn"t try it again since i thought it didn"t like it. Well actually it didn"t like closing the tray by hand, it was also reading open on the display. So i figured it was a normal behaviour and used the open close button since.
But yours is a bit more different occasion. Don"t know really.
post #3312 of 3619
Hello everybody. Today I've produced my first DVD-Audio using Discwelder. The disk plays well on my Pioneer 868 but not on my Denon. Is anyone of you able to make a working disk using this software?
post #3313 of 3619
Quote:
Originally Posted by Kikke View Post

Hello everybody. Today I've produced my first DVD-Audio using Discwelder. The disk plays well on my Pioneer 868 but not on my Denon. Is anyone of you able to make a working disk using this software?
It works. Just took forever to load.....
post #3314 of 3619
I'm using TDK DVD +R disks and half of the burned DVD-s can't be read. mad.gif Any suggestion what brand to use to get a better result? confused.gif
post #3315 of 3619
I always use Verbatim DVD-R and DVD+R DL myself, but DVD-A1UD has always been a little "picky" about burnt DVD's.
No problems at all with my Oppo 95 :-)

And ALWAYS use 4x speed for SL and 2x or 2.4x speed for DL

Deck
post #3316 of 3619
Thank you Deck. I'll see if I can get them over here and give it a try......
post #3317 of 3619
I found i the disc itself hasn't been authenticated and finalized playback can be a major pain regardless of which player is used...
post #3318 of 3619
Hey guys, i thought i would come here first to ask an important question. I have been offered a used dvda1ud from a Trusted Dealer that i have purchased my avpa1hd from. I have been offered it for the price of $3800.00. For me personally it sounds like a great deal as the previous owner has looked after this unit without even a fingerprint on it. I totally trust the company selling it to me and would not even haggle at the price point here due to the fact that this is a high end machine and its constructed great. Denon link is an advantage for me due to having the avp, but i hear that there is no upgrade planned for the a1ud for 3d but yet we have one for the avp which stated by denon is a matching unit. I am not confused by this but it does leave me to think in what direction is denon going in. I would love to get this unit and can afford it but what about the future. Please give me your advice and thought as i would greatly appreciate it as you guys own and have experienced this machine. Kind regards grassy
post #3319 of 3619
I am actually getting mine back today supposedly from repair in New Jersey. I have actually thought about selling it on E-Bay, asking for whole lot less than the full price that I paid for it some 2 1/2 years ago. The BD Mechanism is being replaced along with the main unit PWB ASSY. I really hate to part with it because when it was working it was great, especially excelled as a 2-channel player IMO. I am actually thinking of just getting the Oppo BDP93 and just go with HDMI for everything letting my Classe SSP800 take care of all the audio for both m/c and 2-channel music along with all bluray disc's.
Edited by mt14942 - 8/14/12 at 5:38am
post #3320 of 3619
Well i ended up getting the unit, will post some pics when it arrives. I am pretty happy with the purchase and trusted the seller so i think all is good.Will probably have to rearrange my rack setup to make it fit:) I could not go past this unit. I have been wanting a player of this pedigree for some time and finally went with it. All is good.smile.gif
post #3321 of 3619
Best of Luck. This unit for the 2 1/2 years I have had it before it started acting up, is definetly the best universal source player I have had the pleasure of listening to. By the way I just did get mine back today. I'll be setting it up tomorrow anxious to see it working.
Edited by mt14942 - 8/14/12 at 5:33am
post #3322 of 3619
Quote:
Originally Posted by mt14942 View Post

Best of Luck. This unit for the 2 1/2 years I have had before it started acting up is definetly the best universal source player I have had the pleasure of listening to. By the way I just did get mine back today. I'll be setting it up tomorrow anxious to see it working.
Please let us know how it goes as i am personally interested to hear your opinion on how things have turned out with your unit.
post #3323 of 3619
Quote:
Originally Posted by grassy View Post

Please let us know how it goes as i am personally interested to hear your opinion on how things have turned out with your unit.

Today I had a chance to play an assortment of disc types and all seemed to play ok. I did have one scare with I believe an SACD where I got a "NO DISC" reading but opened and closed the tray and it played on the second go around. Hoping that was just a fluke & I'm keeping my fingers crossed. The last thing I need to do is do a firmware update to my SSP-800 Pre/Pro, as this might be responsible for the “No Disc” reading from the one SACD I played. I still seem to prefer using the balanced analogs for all 2-channel music and using the HDMI connection for all m/c music; BD, SACD & DVD-A.
post #3324 of 3619
If you want full resolution from your multichannel SACD's and DVD-A's you have to use the 5.1 analog outs as the resolution is cut back when played over HDMI.

Edit: My bad, it's just multi-channel SACD that is affected when outputting via HDMI.
Edited by Rod#S - 8/15/12 at 6:53am
post #3325 of 3619
Yes that is the case with both m/c & 2-channel SACD and on the few occasions when I listen to M/C SACD I for the most part use the m/c analogs, but I have just used the HDMI on occasion and it still sounds pretty good to me. I guess it's a testament to the Classe SSP-800 Pre/Pro. I just listened to the Neil Young Greatest hits DVD-A which is only 2-channel and used the HDMI connection and I was very impressed with how it sounded. I generally use the balanced analog xlr's for all 2-channel, might have to reconsider with 2-channel DVD-A.
post #3326 of 3619
Ah yes, I forgot about 2 channel SACD. I don't have any sterreo only SACD's so I always forget about that. Just curious, what amps and speakers do you have to go with the SSP-800?
post #3327 of 3619
Quote:
Originally Posted by Rod#S View Post

Ah yes, I forgot about 2 channel SACD. I don't have any sterreo only SACD's so I always forget about that. Just curious, what amps and speakers do you have to go with the SSP-800?

I have the Parasound Halo A52 Amp. For my speakers I have Vienna Acoustic's Mozart Grands with the Maestro Grand Center and a Rel R-305 Sub Base system that makes up my 5.1 system.
post #3328 of 3619
Quote:
Originally Posted by mt14942 View Post

Today I had a chance to play an assortment of disc types and all seemed to play ok. I did have one scare with I believe an SACD where I got a "NO DISC" reading but opened and closed the tray and it played on the second go around. Hoping that was just a fluke & I'm keeping my fingers crossed. The last thing I need to do is do a firmware update to my SSP-800 Pre/Pro, as this might be responsible for the “No Disc” reading from the one SACD I played. I still seem to prefer using the balanced analogs for all 2-channel music and using the HDMI connection for all m/c music; BD, SACD & DVD-A.
I got some depressing news as i thought the dvda1 was silver premium in color and it has turned out to be black so it wont match my avp which is silver but i suppose i will have to live with that. I really have to take what i can get as they arr not making these machines anymore and are hard to get hold off. That's strange having a "No Disc" reading but it don't sound as if it is a major problem if it recognizes cd's and blurays ok. As far as the balancd analogs go this will be my first time using these connection and also my first time using anything but HDMI for that matter.My unit is in transit at the moment and i cant wait to see what a 18kg bluray player looks like even if it is black.
post #3329 of 3619
Quote:
Originally Posted by grassy View Post

I got some depressing news as i thought the dvda1 was silver premium in color and it has turned out to be black so it wont match my avp which is silver but i suppose i will have to live with that. I really have to take what i can get as they arr not making these machines anymore and are hard to get hold off. That's strange having a "No Disc" reading but it don't sound as if it is a major problem if it recognizes cd's and blurays ok. As far as the balancd analogs go this will be my first time using these connection and also my first time using anything but HDMI for that matter.My unit is in transit at the moment and i cant wait to see what a 18kg bluray player looks like even if it is black.

Just wanted to say congrats on your soon to arrive DVD-A1UD!smile.gif The black finish is beautiful, and even though it isn't the same color as your AVP, I think it'll look great! I've had my A1UD for around 3 years now, and it is still my reference player. I use it everyday and it has so far worked great! PQ is awesome! And the sound through Denon Link is fantastic! I use the Balanced XLR's for 2 channel and the sound quality is phenomenal! I hope you enjoy your A1UD as much as I enjoy mine. Looking forward to the pics.smile.gif


Seth
post #3330 of 3619
Quote:
Originally Posted by ohyeah32 View Post

Just wanted to say congrats on your soon to arrive DVD-A1UD!smile.gif The black finish is beautiful, and even though it isn't the same color as your AVP, I think it'll look great! I've had my A1UD for around 3 years now, and it is still my reference player. I use it everyday and it has so far worked great! PQ is awesome! And the sound through Denon Link is fantastic! I use the Balanced XLR's for 2 channel and the sound quality is phenomenal! I hope you enjoy your A1UD as much as I enjoy mine. Looking forward to the pics.smile.gif
Seth
Thanks seth, its been a long time in coming but i think it will be worth it in the end. I am looking forward to a whole different sound stage by having this machine.I know you have had your unit for some time now, and i am glad you are really happy with it as i know you have always been. Its good to hear some positive feedback as i have had 2 machines now that has been delivered as D.O.A , none being denon though.I will definately post a pic or two as it might get here tomorrow which is friday here in oz or monday for sure Tell me something, is it ok to run this machine stacked ontop of the avp or not. It advises in the manual not to do so if i can recall.I see plenty of pics with it siting ontop of an avp. I am just wondering if people are running them like that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Denon DVD-A1UD/DVD-A1UDCI Blu-Ray/DVD/SACD/DVD-A/ Universal Player