or Connect
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › Xbox Area › Gears of War System Link ~ Lost Connection to Host problem
New Posts  All Forums:Forum Nav:

Gears of War System Link ~ Lost Connection to Host problem

post #1 of 3
Thread Starter 
We just set up another 360 in the house and tried to play Gears of War via system link tonight. We couldn't get a game started, we could see each other (tried to host with both systems) but each time we went to join a game it would come back and say it lost connection with the host.

Our original 360 is connected via wireless and the new 360 is hard wired into the router. My router is a Buffalo WHR-HP-G54.

I have the 360 that is connected via wireless on DMZ, with all updates applied to the system and game. I also have a static IP set for it.

The new 360 has a static IP and the ports 88, 2074, and 3074 forwarded. The system and game have all the updates applied.

UPNP is toggled on for the router....

We tried doing the "hard drive maintenance" (on both systems) to see if it would work without the game update. No luck... We then updated the again and tried, still no luck.

With all that said (I don't think I left any detail out...), any ideas on why we can't get system link going?

Thanks guys
post #2 of 3
MS coded the 360 to not work over system link with XXms of latency, because people were using system link and connecting over the internet to play "online" for free.... so now it uses the amount of latency in order to determine if a system link is truly local. if you're wireless on both systems, connecting to a wireless router, and may be in an area with some wireless interference, it's possible that the wireless portion of your connection(s) is/are causing this latency, and the console is preventing you from playing locally.

aside from that, from what you said i dont see any issues. if you can, try connecting them wired, just as a test.
post #3 of 3
hey man me and my brothers had the same problem
once we used a router (no internet connection) the problem went away we jsut finished a 10 minute session and it still didnt drop out, yesterday we couldn't last 2 minutes
hope this helps
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Xbox Area
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › Xbox Area › Gears of War System Link ~ Lost Connection to Host problem