or Connect
AVS › AVS Forum › Gaming & Content Streaming › Digital Recorders (PVRs) General › Tivo Remote Issues...
New Posts  All Forums:Forum Nav:

Tivo Remote Issues...

post #1 of 2
Thread Starter 
Since I purchased my Tivo 3 I have been having intermittent problems with the remote, what happens is, either I have to hit the button repeatedly for the Tivo to respond, or it will respond twice to 1 key press (usually up/down arrow on now playing), anyone else have this problem? Was it the remote, or the Tivo it's self? I have rebooted my Tivo, and tried fresh batteries and I did try searching the forums. Thanks.
post #2 of 2
Quote:
Originally Posted by capwkidd View Post

Since I purchased my Tivo 3 I have been having intermittent problems with the remote, what happens is, either I have to hit the button repeatedly for the Tivo to respond, or it will respond twice to 1 key press (usually up/down arrow on now playing), anyone else have this problem? Was it the remote, or the Tivo it's self? I have rebooted my Tivo, and tried fresh batteries and I did try searching the forums. Thanks.

Sounds like an IR issue, either with the remote or something in the path of the signal.
Any time I have similar issues, I replace the batteries and the issues go away. Some people complain the Tivo Glo remote eats batteries, however, from my personal experience I don't think it is that bad.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Digital Recorders (PVRs) General › Tivo Remote Issues...