or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › Pace MPEG-4 set top boxes (TDC787X)
New Posts  All Forums:Forum Nav:

Pace MPEG-4 set top boxes (TDC787X) - Page 2

post #31 of 387
Thread Starter 
Quote:
Originally Posted by Dalelutz View Post

I have noticed a number of times lately where a recording will start on time, record for one minute, and then stop and start again in a few minutes. the last time I was watching something else and noticed that the pacebox was off and should have been recording. I turned the box on and it started recording without me doing anything else.

Do you know if the box rebooted after the initial one minute recording?
post #32 of 387
Quote:
Originally Posted by lindend View Post

Dale,



Can you supply some more details please?
  1. What video output are you viewing the captions (HDMI, Component or analog SD outputs)?
  2. Are you letting the TV render the captions or the 787?
  3. What channel(s) are you seeing this behavior?

1. the output is component
2. I use the 787 to display captions
3. it is cw, fox, cbs and nbc. there are others from time to time but those are the main ones that I watch on a weekly basis.

If I watch a movie on hdnet or universal the captions are fine. the hallmark channel is fine most of the time but they can be delayed there up to 1 minute for no apparent reason.

Also I never watch live tv, unless it is news. I always record and watch later.

Foxnews is annoying because is is seconds later than the actual speech and half of it is dropped too, but I assume some of that is because the transcribing takes place as the speech is occuring.
post #33 of 387
Quote:
Originally Posted by lindend View Post

Do you know if the box rebooted after the initial one minute recording?

I have no idea. How would I know? what should I look for? keep in mind that I rarely am watching when the recording is being made. I was lucky the time I caught it. I was watching a dvd and noticed that the recording light was off when a recording should have been taking place. I switched to the 787 and the recording restarted the instant that the box came on.
post #34 of 387
I just received the 787 from my cable company after our old box was acting up. I never really looked into it with the other boxes, but is there a purpose for the ethernet port on the back of the unit? The box seems good so far, I'll have to see for sure after about a week of use, but the asthetics are a definite improvement over the 778.
post #35 of 387
Thread Starter 
Quote:
Originally Posted by MonkeyFit View Post

but is there a purpose for the ethernet port on the back of the unit?

The ethernet is potentially usable if your cable provider enables the cable modem functionality in the box. This port is available on all Pace HD boxes.
post #36 of 387
If no one else supplied a photo, there's one at this link. Not sure why I can't find this box at the PACE website...

http://www.anchoragehd.tv/phpBB3/vie...9&t=281&hilit=

So.. aside from having MPEG-4 capability, is there anything about this box that's better than the others? I don't plan on switching unless they force us to.
post #37 of 387
Thread Starter 
Quote:
Originally Posted by Roginator View Post

So.. aside from having MPEG-4 capability, is there anything about this box that's better than the others? I don't plan on switching unless they force us to.

The primary improvements are:
  • MPEG-4 decoding (which you've already noted)
  • Look of the box is significantly different (important for those that have all black entertainment setups).
  • Front Panel resolution indicators
  • HDMI differences/improvements
  • Can decode additional audio/video content types (1080p etc.)
post #38 of 387
I just received a TDC787X from my local cable company and the picture has a few issues. First is somewhat severe digital artifacting (tiling) and second and most obvious is a very washed out image. Blacks now look grey and adjusting to settings of other components does not seem to help. Connected via HDMI. Any info would be appreciated.

Jaymz
post #39 of 387
Thread Starter 
Quote:
Originally Posted by jaymz99 View Post

First is somewhat severe digital artifacting (tiling)

Is this with SD or HD content or both? Does it happen with live or time shifted/and or pre-recorded content?
post #40 of 387
Live content. Artifacts visible on SD mor than HD. HD shows noise around text and sharp lines. As far as the picture being washed out, this was apparent as soon as I turned the box on no matter what channel. Seems to be the way it outputs the video. Had to turn the gamma down to -3 just to get it somewhat better. Never had to do this with any other equipment, ever. Might try component video to see if it makes a difference. I have 3 other HDMI components and have no such issues. Any ideas?

Jaymz
post #41 of 387
Thread Starter 
Quote:
Originally Posted by jaymz99 View Post

Might try component video to see if it makes a difference.

Component and HDMI should put out a virtually identical image. Can you try component and report back?

Also, if you could do a screen capture and/or movie of the problem, it would be greatly appreciated.
post #42 of 387
It looks like low res internet video. What type of video processing chip does this unit use? I will try to post images of the problem tonight.

Jaymz
post #43 of 387
Thread Starter 
Quote:
Originally Posted by jaymz99 View Post

What type of video processing chip does this unit use?

Sorry, but this is one the areas where I can't comment in a public forum or via PM.
post #44 of 387
Understandable about the processor. Is there something different this box is doing as far as decoding the incoming signal that may add to the artifacts (different codec)? Also, do you recommend running this box with all video selections (480i, 480p, 720p, 1080i) active? Or should I let the box upconvert everything to 1080i (Only select 1080i)?

Jaymz
post #45 of 387
Thread Starter 
Quote:
Originally Posted by jaymz99 View Post

Understandable about the processor. Is there something different this box is doing as far as decoding the incoming signal that may add to the artifacts (different codec)?

No. We don't have any known bugs in this area, and I've not seen any complaints similar to yours previously with Aspen.

Quote:
Originally Posted by jaymz99 View Post

Also, do you recommend running this box with all video selections (480i, 480p, 720p, 1080i) active? Or should I let the box upconvert everything to 1080i (Only select 1080i)?

Optimal output resolution is highly dependent on your configuration. Typically, most high end TVs or receivers will have a better scaler than the 787 so its probably better to put the box in pass through mode and let your TV/receiver do its thing. However, this is a YMMV situation. I'd say experiment, see what you like best and use that configuration.
post #46 of 387
Linden,

My buddy at Armstrong just called me to let me know he had an Aspen for me if I want one.

What's your honest opinion on the Aspen vs. the 778? Should I do the swap? I don't want to create issues - but I do prefer the physical appearance of the Aspen (black) vs. the 778 (silver).

Bill
post #47 of 387
There's rumours of a new Pace box being release for us up here in Canada with Shaw. It's supposed to be a Pace Aspen unit. Linden, do you know anything about this? I'd like to upgrade from my 775 asap.
post #48 of 387
I replaced both my 778 Tahoes with two new 787 Aspens this weekend and I'm liking them. The CC seems much much faster than the old 778's and they simply look much better in black rather than the ugly old silver finish.
post #49 of 387
Thread Starter 
Quote:
Originally Posted by BillKen View Post

What's your honest opinion on the Aspen vs. the 778? Should I do the swap? I don't want to create issues - but I do prefer the physical appearance of the Aspen (black) vs. the 778 (silver).

Bill

Bill,

Sorry for the delay in responding. However, I see you made the decision to go ahead with Aspen. Glad you made that decision on your own as that is a question that falls into an area where I can't comment.
post #50 of 387
Thread Starter 
Quote:
Originally Posted by Chaotix View Post

There's rumours of a new Pace box being release for us up here in Canada with Shaw. It's supposed to be a Pace Aspen unit. Linden, do you know anything about this? I'd like to upgrade from my 775 asap.

Can't comment about rumors or what products Shaw may or may not release. However, if you look at the first post in this thread, you will see a blurb about which versions of Aspen are available in U.S. and outside the U.S..
post #51 of 387
Initial thoughts on the Aspen vs. Tahoe are very positive.

It is much much quieter than the Tahoe plus the CC performance is much better. It fits in with my home theater components much better as well.

So far so good...
post #52 of 387
787x has a 250 gb hdd
post #53 of 387
i have installed a TDC787x in place of a TDC775.... when I change channels to one particular channel the audio becomes broken. This issue is present only on this one channel when I change to it. If I put the channel on and then swap to the other tuner, when I swap back the audio is then fine. This happens through HDMI, Digital audio and toslink, using home theatre and just audio for tv . It has to be an issue of how the digital signal is processed by the box. When I put the TDC775 back in........... it works fine, no audio issues. What exactly is the difference between the way the 775 and the 787 process audio? There must be one because I tried a second 787 and the same issue is present, but only on the one channel. I do think it is something to do with the broadcaster and the box in combo .. Any help? We are just launching these boxes in our system and it would be a big help to understand anything that might be changed from the previous models.....besides the mpeg4 ability, the look hdd increase.
post #54 of 387
Thread Starter 
Quote:
Originally Posted by ellissamae View Post

i have installed a TDC787x in place of a TDC775.... when I change channels to one particular channel the audio becomes broken.

Is this with SD, HD or both? Do you know if the audio in these cases is 5.1?
post #55 of 387
Only on HD. The sd version is fine. We found out today that there is a bug that is being worked on. We were told Pace is aware of the possibility of audio dropping out. This is only suppossed to delay or launch by about a week or so. At this time I can't recall if it is an actual 5.1 broadcast or not. I would tend to think not. Any help is still appreciated though.
post #56 of 387
Hey guys,
I'm staying in downtown Edmonton for a couple of months. The landlord installed Shaw cable but went with the TDC776D Aspen in both the living room and bedroom instead of a Shaw unit and he didn't leave a manual. I've been all over the web trying to get more info on this unit inlcuding the Pace website and there just doesn't appear to be much out there. Questions:

1. Where can I get a pdf of the manual?
2. Why is it so hard to get information on this unit? Is it old or something?
3. Is this a good unit for HD?

I'm still speculating on why the landlord didn't just go with a Shaw unit but I'll leave that for him and I to discuss. Of course, you guys are welcome to weigh in if you want
post #57 of 387
nevermind guys. I found answers to all questions. I'm good to go with this unit. Apparently, it's so new that there just isn't a lot of literature out there about it yet. I'm just starting into the manual but at first glance, there appears to be very little difference between the Aspen manual and the one for the Tahoe other than MPEG 4, which was mentioned by others.
post #58 of 387
Thread Starter 
Quote:
Originally Posted by ellissamae View Post

Only on HD.

I'd be grateful if you could let me know if the problem happens on the analog audio outputs also and whether or not it was 2 channel audio or 5.1.
post #59 of 387
i got the new aspen box last week,and besides the front display being MUCH clearer (you can actually read the time), it also is a lot faster when flipping through the channel guide.

However, one question i'm looking into, is the IR repeater port. Does any IR expander work with this box? I'd like to place the box in a different spot, but still want to aim the remote at the TV, rather than the IR port on the front of the unit.
post #60 of 387
Thread Starter 
Quote:
Originally Posted by ellissamae View Post

We are just launching these boxes in our system

So that I can track what software release is deployed in your area, can you tell me the cable provider name?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › Pace MPEG-4 set top boxes (TDC787X)