or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › The Official Pioneer 9G Kuro Settings/Issues Thread
New Posts  All Forums:Forum Nav:

The Official Pioneer 9G Kuro Settings/Issues Thread - Page 9

post #241 of 10755
Thread Starter 
Quote:
Originally Posted by cydog3 View Post

I had UMR here yesterday to calibrate my 151. First I must say he is a great guy and explains things in detail while he is working on your set. Never making you feel like your question is a stupid one

I am now EXTREMELY happy with my 151. I was using the reference settings prior and as I liked the display it seemed muddy and bit green to me. After UMR was done with my set . I must say it really is an amazing display . The color and depth is now more in line with what I expected from a set of this caliber.

On a slightly different topic he also did my audio while here. Let me tell you the difference in Audio is night and day. The difference in my audio system is even more then the video. I have a Denon 5308ci and Def Tech speakers

I can't thank UMR enough for bringing my video and audio to life.

Those on the fence about using UMR get off he is the real deal and its worth every penny in my opinion

Congrats on your calibration. Which refecence settings were you using?


Edit: Nevermind. I see you are sending everything thru your Denon 5308 and letting the Denon upscale the signal. Denon video processors have a tendancy to push green. My settings do not take into account that green push. At any rate, I'm glad Jeff was able to compensate for your 5308.
post #242 of 10755
Quote:
Originally Posted by D-Nice View Post

Congrats on your calibration. Which refecence settings were you using?


Edit: Nevermind. I see you are sending everything thru your Denon 5308 and letting the Denon upscale the signal. Denon video processors have a tendancy to push green. My settings do not take into account that green push. At any rate, I'm glad Jeff was able to compensate for your 5308.

Hi D-nice

Thanks Yes I am very happy now. In the end thats what we all want to be happy with our purchase

I was not saying anything negitive about your settings . I think you are a great asset to the forum and so are the settings. They were a good starting point for me but just didnt seem right for my set. I am not sure if I was using your latest or not. I have a print out of what I was using at home . I am currently at work
I do let it upscale for SD DVDs though
post #243 of 10755
Thread Starter 
Quote:
Originally Posted by cydog3 View Post

Hi D-nice I am sending it through the Denon but I am not letting the Denon do upscaling . I have set the Video convert to off. I have played around with Video convert on and off but have settled with it at off at this point.

Understood. But are you still using component cables with your satellite source? If so, your Denon is processing the signal.

Quote:


I was not saying anything negitive about your settings . I think you are a great asset to the forum and so are the settings. They were a good starting point for me but just didnt seem right for my set. I am not sure if I was using your latest or not. I have a print out of what I was using at home . I am currently at work

I know you were not saying anything negative about my posted settings. Classify my questions as troubleshooting
post #244 of 10755
Quote:
Originally Posted by D-Nice View Post

Understood. But are you still using component cables with your satellite source? If so, your Denon is processing the signal.

I know you were not saying anything negative about my posted settings. Classify my questions as troubleshooting

I am using HDMI for everything Sat,Blu-Ray and Xbox all HDMI to Denon then Denon to 151

OK good glad we cleared that up right away

EDIT : I also have a panamax 5400-pm not sure if that matters but wanted to give you everything
post #245 of 10755
Just have to share this story.Some neighbors came over and ask me "For all that money you paid for this tv where is all that pop and color at".Before I could explain anything to them my wife grabbed the Black Hawk Down bd and told them to follow her back to our neighbor's house.They came back and she put the bd in the ps3 and went to a dark scene and screamed "YOU SEE THERE ARE HUMAN PEOPLE IN THERE NOT GREY AND MUDDY GHOST!"We all were laughing for hours after that.(If only I could talk her into getting a Elite receiver and bd player.But I'm definitely working on it)
post #246 of 10755
I received my brand new 5020 today. Yahoo!!. Thanks to Robert at VE for great customer service.

I setup the system with D-Nice recommendations, but my Evangelo2's DVD when played isn't covering the whole screen. I burned the ISO image onto a DVD via Burn2Free application and am playing it on a Bose 3-2-1 DVD player. I was able to play Happy Gilmore DVD in same system and have it cover full screen. Is there something wrong with the DVD I burned or is there something I can force the 5020 to display in full screen?
post #247 of 10755
Quote:
Originally Posted by uniquetreatone View Post

Just have to share this story.Some neighbors came over and ask me "For all that money you paid for this tv where is all that pop and color at".Before I could explain anything to them my wife grabbed the Black Hawk Down bd and told them to follow her back to our neighbor's house.They came back and she put the bd in the ps3 and went to a dark scene and screamed "YOU SEE THERE ARE HUMAN PEOPLE IN THERE NOT GREY AND MUDDY GHOST!"We all were laughing for hours after that.(If only I could talk her into getting a Elite receiver and bd player.But I'm definitely working on it)

Great story. Just shows that a majority truly don't understand what great PQ actually is.
post #248 of 10755
I figured this out. Aspect ratio on DVD player was set to 4:3 instead of 16:9.
post #249 of 10755
Quote:
Originally Posted by D-Nice View Post

Congrats on your calibration. Which refecence settings were you using?


Edit: Nevermind. I see you are sending everything thru your Denon 5308 and letting the Denon upscale the signal. Denon video processors have a tendancy to push green. My settings do not take into account that green push. At any rate, I'm glad Jeff was able to compensate for your 5308.

The Denon had nothing to do with the color errors measured.
post #250 of 10755
Specific settings results are going to vary from panel to panel. I experienced this with my Pro151. D's updated settings look pretty good on my set, horrible on the panel at my local Magnolia, and "okay" on another panel at a local B&M, but by far, looked best on my panel imo. I know that this example is extremely flawed, as they were in different enviornments. I will say this though, the difference between mine, and the one at my local Magnolia were substantial.
post #251 of 10755
Has anybody seen a Pioneer screen saver popping up while watching from the tuner? I currently have 2 customers with this issue. My pio rep said it was the first she had heard. One of them is a 5020, the other a 6020. You can still hear the programming but there is a pioneer logo that fades in and out on different parts of the screen. Changing the channel doesn't get rid of it, only bringing up a menu or powering the panel off.
post #252 of 10755
Thread Starter 
Quote:
Originally Posted by umr View Post

The Denon had nothing to do with the color errors measured.

Yeah....I wonder what you think it is
post #253 of 10755
Quote:
Originally Posted by D-Nice View Post

Yeah....I wonder what you think it is


The pio has some green push out the box.
post #254 of 10755
I hate to ask stupid questions but sometimes I read so much on here I get confused. Can someone break all of this down for me.

Please tell me where to get these break in DVDs or thumb drive content referenced by D-nice. I hope these are available as a download as my 5020 showed up early today and I want to make sure it is broken in correctly. Is one better than the other? Also, what is the procedure for running these programs? Do they just autorun? I think If I understand correctly, the settings are for the break-in period but what are the settings afterwards? Currently (as I switch back and forth from Olympic coverage to MNF) I have the settings D-nice listed for without the disc/thumdrive. I know the break-in period is 150 hrs-is that including watching TV. Am I going to mess things up by watching TV before 150 is done?

I would rather show ignorance and correct it rather than remain ignorant.

Thanks D-Nice and others! You are all a wealth of knowledge!
post #255 of 10755
Thread Starter 
Quote:
Originally Posted by Zues View Post

The pio has some green push out the box.

Not in Pure mode.
post #256 of 10755
Thread Starter 
Quote:
Originally Posted by lovin hd View Post

I hate to ask stupid questions but sometimes I read so much on here I get confused. Can someone break all of this down for me.

Please tell me where to get these break in DVDs or thumb drive content referenced by D-nice. I hope these are available as a download as my 5020 showed up early today and I want to make sure it is broken in correctly. Is one better than the other? Also, what is the procedure for running these programs? Do they just autorun? I think If I understand correctly, the settings are for the break-in period but what are the settings afterwards? Currently (as I switch back and forth from Olympic coverage to MNF) I have the settings D-nice listed for without the disc/thumdrive. I know the break-in period is 150 hrs-is that including watching TV. Am I going to mess things up by watching TV before 150 is done?

I would rather show ignorance and correct it rather than remain ignorant.

Thanks D-Nice and others! You are all a wealth of knowledge!

Did you try clicking on the words "Break-In DVD" and/oi "Thumbdrive" in my break-in settings post
post #257 of 10755
Quote:
Originally Posted by D-Nice View Post

Did you try clicking on the words "Break-In DVD" and/oi "Thumbdrive" in my break-in settings post

I feel safer going with the thumbdrive as I'm going to assume that it can't "freeze" like a DVD or such source. Would you recommend that method first?

PS:Thanks for providing all this good information man. It's nice to see you've come a long way since your beginning days D-Nice http://www.youtube.com/watch?v=_UuFHMnWMRo lol
post #258 of 10755
Quote:
Originally Posted by D-Nice View Post

Not in Pure mode.


Why would that be? Pure and movie seem identical to me as far as color accuracy. Pure being the least noisy.
post #259 of 10755
Quote:
Originally Posted by D-Nice View Post

Yeah....I wonder what you think it is

It is the Pioneer. All of the 151's I have seen have been plus green out of the box. A pretty stupid error by Pioneer.
post #260 of 10755
Quote:
Originally Posted by budd1e_lee View Post

Has anybody seen a Pioneer screen saver popping up while watching from the tuner? I currently have 2 customers with this issue. My pio rep said it was the first she had heard. One of them is a 5020, the other a 6020. You can still hear the programming but there is a pioneer logo that fades in and out on different parts of the screen. Changing the channel doesn't get rid of it, only bringing up a menu or powering the panel off.

I saw this a few times on my 111 when I first tested the tuner to make sure it was working. Since I do not really need the OTA tuner I had forgotten about the screen saver until you mentioned it. There did not seem to be anything specific that triggered it. It just randomly came on.
post #261 of 10755
Thread Starter 
Quote:
Originally Posted by totalownership View Post

I feel safer going with the thumbdrive as I'm going to assume that it can't "freeze" like a DVD or such source. Would you recommend that method first?

I have not found one method better than the other.

Quote:
PS:Thanks for providing all this good information man. It's nice to see you've come a long way since your beginning days D-Nice http://www.youtube.com/watch?v=_UuFHMnWMRo lol

Lol
post #262 of 10755
Thread Starter 
Quote:
Originally Posted by umr View Post
It is the Pioneer. All of the 151's I have seen have been plus green out of the box. A pretty stupid error by Pioneer.
Interesting. I've come across 4 151s and all have a blue push in Pure mode (color temp set to manual).......just like the 111 I have. They all are identical to your report here:

 

AccuCal Calibration Report.pdf 430.0302734375k . file
post #263 of 10755
Thread Starter 
Quote:
Originally Posted by Zues View Post

Why would that be? Pure and movie seem identical to me as far as color accuracy. Pure being the least noisy.

I think we are speaking on different topics. I'm discussing grayscale and you seem to be on color saturation of which the term "push" has nothing to do with. "Push" is a color decoder error that is non-existent on the 9G Elites. Out of the box green on the Elites in Pure mode are not accurate. They are very slightly oversaturated. However, this can be fixed using the CMS controls.
post #264 of 10755
Quote:
Originally Posted by D-Nice View Post

Did you try clicking on the words "Break-In DVD" and/oi "Thumbdrive" in my break-in settings post


I did try to click on them. The video link loaded what looked to be a video ripping software and then locked up and the thumbdrive link brought up a file of photo files (I assume different color screens) but I wasn't sure how to implement these. Do I just download onto a thumbdrive and set on a slide show or something? Sorry if these are stupid questions but I am new to this.

I am good at following directions but don't have a wealth of knowledge yet. Thanks for the help!
post #265 of 10755
I just did a search on breakin dvd in google. Found the front page for the breakin dvd, and clicked on the thumb drive link. It works great. Just set your tv to slide show and 30 secs repeat all. Much better then letting my ps3 run for hours on end.
post #266 of 10755
Hi,
I bought a plasma breakin dvd by eangelid, put the dvd in my panasonic player and connected to my elite.I kept d-nice reference settings andstarted palying dvd.However after more than a min also i am seeing only white colour on the tv screen and not different shades of colours which have to change every 30 sec or so.I got scared and turned off everything.In evangelos thread also some one mentioned they are having each color for more than 5 min.In my dvd player it is showing 1,2,3,4 like chapters skipping but i am not seeing colors.Please help me.Am i doing something wrong here
post #267 of 10755
There's different levels of intensities for the whites in a row. I wouldn't worry too much about it, since it is normal. If it weren't chapter skipping, then that's a different story.
post #268 of 10755
Thanks Aetherhole.I kept the dvd back in and see now colors.From 7 th slide on wards i am seeing colors change.Now i am peaceful.I have to wait now 150 hrs
post #269 of 10755
So is it a problem to leave the thub drive running through the day while at work and at night while sleeping and still watch tv while you are home in the evening? Or does it need to complete breakin before actually watching the tv? Thanks all!
post #270 of 10755
Quote:
Originally Posted by lovin hd View Post

So is it a problem to leave the thub drive running through the day while at work and at night while sleeping and still watch tv while you are home in the evening? Or does it need to complete breakin before actually watching the tv? Thanks all!

Some people do it either way. It is just personal preference. I didn't do a Hard-Core break-in via Evangelo's thumbdrive or DVD, I just started watching TV and blu-ray (taking up the full screen of course) on D's reference settings and all is well.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › The Official Pioneer 9G Kuro Settings/Issues Thread