or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Text sharp/unsharp pulsing
New Posts  All Forums:Forum Nav:

Text sharp/unsharp pulsing

post #1 of 2
Thread Starter 
I apologize if this is a well known issue, but I am a little new in the HTPC/AVSforum community and am not familiar with the terminology. So my searches usually turn up nothing of value.

I've got a problem with my setup that I noticed at the credits sequence of Harry Potter and the Prisoner of Azkeban on bluray: text on the screen, even stationary, seems to 'pulse' with a kind of sharp/unsharp effect. I have no idea what could be causing this, since I've disabled every kind of automatic sharpening I could easily get access to. I've attached a GIF image simulation of the problem.

HTPC
-Intel DG35TLM mb running E7200 cpu with 2x1gb of DDR2800
-ATI 2400 HD Pro hooked up to television with ATI DVI-HDMI adapter

Television
-Samsung LN46A750 with all user menu postprocessing disabled--no automotion, no edge enhancement, no autocontrast, no autoblack, sharpening at 10

Software
-Windows Vista 32bit Ultimate SP1
-Catalyst 8.6, Avivo set to use application settings.
-WinDVD9 plus

I tried verifying whether or not the issue occurred outside of windvd and couldn't really tell. It is a little subtle, and this is the first time I've noticed it despite having watched about 20 titles on bluray. It is most obvious with text but I assume it would happen with any straight, clear lines.
LL
post #2 of 2
It's probably just bad deinterlacing by WinDVD 9. As long as the main movie doesn't show artifacts, I wouldn't worry about it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Text sharp/unsharp pulsing