or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › *Official* Denon AVR 2309CI/889 Thread
New Posts  All Forums:Forum Nav:

*Official* Denon AVR 2309CI/889 Thread - Page 96

post #2851 of 3184
Quote:
Originally Posted by jdsmoothie View Post

You should also be able to use the
post #2852 of 3184
I have never been so frustrated with a piece of equipment in my life.

I have a Denon avr 889.

I have a PS3 and a Direct TV HDMI cables running into it and recently purchased a Wii.

I have been unable to get the sound from any analog device to play sound out of the receiver. I have run the Wii on other Tvs and it works fine. I have tried other devices with analog cables through the denon and they dont work either. I tried every available port to no avail. I called the Denon help line and was on the phone for an hour with some dumbass whose ended the phone call with , "sometimes things don't work like we intend for them to." A $700 receiver should be able to playing f*ckn analog Wii games. It just should.

I then read where resetting the microprocessor might work. I did that this morning but now NOT ONE OF MY COMPONENTS WORK WITH SOUND. NOT A SINGLE ONE.

I have them all on auto input and nothing works.

Where do I go from here? The product is almost 2 yrs old. Will they refund me for this product that is clearly defective? How do I get this thing back running?

This is absolutely the worst piece of AV equipment I have ever owned. Any help would be appreciated.
post #2853 of 3184
When you reset the microprocessor, all settings were returned to their factory defaults ... so you'll have to rerun AUTO SETUP and reconfigure the AVR. If after doing so you still don't get the connections to work, you'll need to send your AVR in to an authorized repair center for service which will be covered if still within 2 years of the purchase date and if purchased from an authorized reseller, although you'll be responsible for the shipping costs to get the AVR to the facility. Check to see if there is one in your local area that can service your model, otherwise you will need to send it to the factory repair center (Panurgy) in NJ.
post #2854 of 3184
Quote:
Originally Posted by robmarble1 View Post

This is absolutely the worst piece of AV equipment I have ever owned. Any help would be appreciated.

Instead of sending in for repair, just get a Wii2HDMI.
post #2855 of 3184
I guess the question I have is who set up your receiver initially??? It would appear that it might be settings issue.... maybe. You likely need to go sssssllllllloooowwwlllyyyy thru the setup and get one thing that you had working, working again. Yes, I know the manual isn't the greatest (I have 3805 and isn't any better). I guess the other question is why did you buy such a piece of equipment??? Seems like a strange choice based on your posts. As for sending it in....hmmm depends on when your cutoff date is and whether you have exhausted all your "troubleshooting expertise" ... maybe send it in ... :-)

Lastly.... to help get one source working, go thru all the settings for that input source and I mean ALL and lay them out here in this post. Then people might be able to help you out. Further what TV are you using (i assume its connected HDMI)... what are its hdmi settings?
post #2856 of 3184
Quote:
Originally Posted by jdsmoothie View Post

^ As long as you got test tones through the rear speakers while doing the AUTO SETUP procedure, then press the button on the back of the remote to enable the DD PLIIx - Cinema surround mode (p. 45). You may also have to adjust the SB CH Out setting (p. 48). If you are using a dedicated sub, reset any speakers set to LARGE after AUTO SETUP to SMALL with a 60hz or 80hz minimum crossover.

Hi again. OK got everything working pretty good now. I tried what u said with PLIIX with the SB option turned on under Menu/parameters settings. It is turned on in there under autosurround. I tried Toy Story 3 BR which is 7.1 encoded. The amp outputted to all speakers as it should with the DTS HD. Now I try Pacific BR again and the right set of speakers on amp panel shows all 7 until the disc starts playing then it goes to only 5 as it shows on the left side. If I push the menu button then parameters as disc still plays, SB is now turned off under the surround settings. If I now change SB to ON the movie will keep playing in 7.1 matrix. How can I have it play all movies (whether 5.1 or 7.1) in 7.1. It shows SB as on when no movie is playing? I don't have the remote but can still access all settings from front panel correct? Thanks!
post #2857 of 3184
When a 5.1 signal is playing, turn the
post #2858 of 3184
Quote:
Originally Posted by jdsmoothie View Post

When a 5.1 signal is playing, turn the
post #2859 of 3184
Great! Now go enjoy.
post #2860 of 3184
thanks for the thoughts. i am going to run the autosetup slowly and see if i can figure this out. i have this product connect to an Epson 6500UB projector via HDMI cord via the denon. there is no audio associated with the tv and the video works fine when i use the wii. the speakers are JBL HTi series that are the in wall speakers. I have bought this so that it would be able to handle a home theater with multiple inputs but have so far have been frustrated in the fact that the receiver is so unintuitive and the customer support is a joke.

a friend of mine and I set up the receiver initially (he is going to come over for the setup ) .

i appreciate the help.






Quote:
Originally Posted by budwich View Post

I guess the question I have is who set up your receiver initially??? It would appear that it might be settings issue.... maybe. You likely need to go sssssllllllloooowwwlllyyyy thru the setup and get one thing that you had working, working again. Yes, I know the manual isn't the greatest (I have 3805 and isn't any better). I guess the other question is why did you buy such a piece of equipment??? Seems like a strange choice based on your posts. As for sending it in....hmmm depends on when your cutoff date is and whether you have exhausted all your "troubleshooting expertise" ... maybe send it in ... :-)

Lastly.... to help get one source working, go thru all the settings for that input source and I mean ALL and lay them out here in this post. Then people might be able to help you out. Further what TV are you using (i assume its connected HDMI)... what are its hdmi settings?
post #2861 of 3184
I have had my Denon 2309CI for 2 years as part of my downstairs home theater room set-up. I just recently upgraded my TV (new - Samsung Plasma PN63C8000) & Blu-ray player (new Samsung BD-C6900). Both of these support 3D.

First question - does it make sense for me to turn off the IP Scaler option (for the Blu-ray feed) in the Denon receiver & let only the TV & the Blu-ray player control any video processing? Will that give any better picture (in theory at least) or not?

Second Question - if I turn off the IP Scaler off & just pass thru the video signal, will the 3D signal be passed thru or would I still need to upgrade to a Denon 2311CI to get the 3D support?
I understand that I can have the HDMI 1.4a compatible HDMI cable go directly from the Blu-Ray player to the TV but I am trying to see what I can & can NOT do (involving 3D) with the Denon AVR.
post #2862 of 3184
^^^

1. In most cases it shouldn't matter, although in some cases there is some video degradation with it turned ON depending on the devices connected, so try it both ways and make your own determination as to which is better.

2. A 1080p 3D signal will not pass through the HDMI 1.3 2309, although you may be able to pass a 1080i/720p 3D signal.

Also, an HDMI 1.4 cable is no different from an HDMI 1.3 cable so don't go out and buy new cables as your old ones will work just fine passing 3D video to the TV.
post #2863 of 3184
Reposting in the correct forum this time...

Does anybody still have the .90 firmware update files for the avr-2309? I just purchased one used that has firmware version .87 with the multiEQ issues...

Thanks
post #2864 of 3184
I seem to remember you can download them from the denon website. You just need to log in with your serial number or something similar.

Good luck

-Mat
post #2865 of 3184
Quote:
Originally Posted by Lowphy View Post
Reposting in the correct forum this time...

Does anybody still have the .90 firmware update files for the avr-2309? I just purchased one used that has firmware version .87 with the multiEQ issues...

Thanks
Forwarded to you as requested. I was having some email problems which caused the delay.
post #2866 of 3184
Anyone heard any news about Denon making the Apple remote app retroactive for older receivers (currently onlyXX11), seems that it detects IP address of these receivers and doesn't work on IR/RF.
post #2867 of 3184
^^
Unlikely, although wouldn't apply to the 2309/889 anyway.
post #2868 of 3184
So I just got a sony blu ray player and hooked it up via hdmi to my receiver playing DTS-HD Master. It doesn't seem like my subwoofer is working anymore however. Seems like it works better just playing normal 5.1 through my xbox. Any idea what the deal is with that? I was watching expendables on blu ray

As an update I put in the original gone in 60 seconds which plays in dts and it was definitely noticeable that the sub was working for this movie but not as i expected for expendables.
post #2869 of 3184
Iv had mine now for two years and have been very happy with it,but Iv got the upgrade bug and am going to sell mine in favor of a Onkyo NR-609 when it comes out in April.
post #2870 of 3184
^^
You'll actually be downgrading from the more advanced Audyssey MultEQ to the more basic 2EQ which doesn't include filters for the sub.
post #2871 of 3184
Quote:
Originally Posted by jdsmoothie View Post

^^
You'll actually be downgrading from the more advanced Audyssey MultEQ to the more basic 2EQ which doesn't include filters for the sub.

Can u further explane?
post #2872 of 3184
The Onkyo 6xx series and below uses the more basic Audyssey 2EQ which does no sub filtering while the 7xx series using MultEQ as do all the lower level Denon AVRs (except the 391). If you have a sub in your setup, you'll likely notice the difference when going from using MultEQ on the Denon to 2EQ.
post #2873 of 3184
Quote:
Originally Posted by jdsmoothie View Post

The Onkyo 6xx series and below uses the more basic Audyssey 2EQ which does no sub filtering while the 7xx series using MultEQ as do all the lower level Denon AVRs (except the 391). If you have a sub in your setup, you'll likely notice the difference when going from using MultEQ on the Denon to 2EQ.

You mean less of a sonic impact?
post #2874 of 3184
I did get the Onkyo 708 and took it back the next day. For the cost ,It did not thrill me the way any of the Denon's Iv own in the past have so I'll be keeping my 2309CI for another few years.
post #2875 of 3184
I'm wanting to combine optical audio out and HDMI video out on my PC into one input on my 2309CI. Is this possible? For some reason I remember reading that these two weren't assignable together.
post #2876 of 3184
It is possible ... simply assign both to the same source name and then change the INPUT MODE setting to "Digital."
post #2877 of 3184
Thanks for the extremely quick response. I'm about to blow my brains out battling with an audio issue on my AMD 5670 and thinking about just buying a 7.1 soundcard.
post #2878 of 3184
Does anyone know what type of chip the D/A converter is in the 2309CI? I'm weighing the differences between using my new Meridian DAC or the one in the 2309CI and can't find any information.
post #2879 of 3184
if you want to decide which is better just use your ears, it will be more effective than looking at a piece of paper
post #2880 of 3184
Good point! ;-)

I were to go analog out on the Meridian soundcard, but enabled PLII on the Denon I would essentially be going Digital->Analog->Digital->Analog which sounds messy and less than ideal. The Meridian has PLII processing capabilities on it though.

I'm wondering if I'll be able to use the analog outputs on the Meridian and input them to the Denon and assign that audio to one of the HDMI channels.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › *Official* Denon AVR 2309CI/889 Thread