or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › "Official" RX-V1900/RX-V3900 Thread
New Posts  All Forums:Forum Nav:

"Official" RX-V1900/RX-V3900 Thread - Page 189

post #5641 of 6030
Is this app pretty much the same as web control features on zones & inputs? I have the 39000 but recently add a new RC-Z7 and can't figure out what Zone 4 does exactly. There are no speaker imputs?
post #5642 of 6030
You need an external amp to use Zone 4.
post #5643 of 6030
Quote:
Originally Posted by kriktsemaj99 View Post
I agree the original iPhone App was poor, but the new one has added quite a few features and you might want to try it with your 3900.
Unfortunately the latest Yamaha iPhone app for the 3900 is the one I have. The only other app Yamaha offers is for the new Aventage receivers.
post #5644 of 6030
Quote:
Originally Posted by gwsat View Post

Unfortunately the latest Yamaha iPhone app for the 3900 is the one I have. The only other app Yamaha offers is for the new Aventage receivers.

There's an even newer one that supports all the network models, including the 3900 (see the link in my earlier post). Search the iTunes App store for "av controller", it was released on Apr 03, 2011.
post #5645 of 6030
Quote:
Originally Posted by kriktsemaj99 View Post

There's an even newer one that supports all the network models, including the 3900 (see the link in my earlier post). Search the iTunes App store for "av controller", it was released on Apr 03, 2011.

Thanks, found it. You're right, it's much better than the old one.
post #5646 of 6030
Quote:
Originally Posted by kriktsemaj99 View Post

Thanks, although it doesn't look like I was expecting.

Can you try the same thing but with UnitDesc.xml instead of Desc.xml.

I tried this for you, but don't think it is what you want either:

"XML Parsing Error: no element found
Location: http://192.168.10.107/YamahaRemoteControl/unitdesc.xml
Line Number 1, Column 1:"
post #5647 of 6030
Thanks, although the strange thing is that it works for some people.
post #5648 of 6030
I'm sure this has been discussed but couldn't find anything. I have had my 3900 for over a year and of course am still learning new things all the time. I have been running 3.1 for some time and added surrounds this morning. After running YPAO, the volume is considerably lower now than it was before. In other words where before my normal listening volume might be -30db, now I have to listen at -20db to get that same volume. Is this possibly an effect of adding the surrounds or might something else be going on?
post #5649 of 6030
Quote:
Originally Posted by cassnlogan View Post

I'm sure this has been discussed but couldn't find anything. I have had my 3900 for over a year and of course am still learning new things all the time. I have been running 3.1 for some time and added surrounds this morning. After running YPAO, the volume is considerably lower now than it was before. In other words where before my normal listening volume might be -30db, now I have to listen at -20db to get that same volume. Is this possibly an effect of adding the surrounds or might something else be going on?

It could be the EQ setting after running YPAO with the new speakers. Change it to "front" and see what happen.
post #5650 of 6030
I made some changes in the seating in my big room, where my home theater is setup, and re-ran YPAO on my 3900 today. So far, I am very pleased with the results. I may tweak them as time goes by but if initial impressions are any guide, my setup sounds better now than it did before I rearranged the furniture. As a test of my new configuration, I played the first chapter of the Star Trek movie, a demonstration soundtrack if ever there was one. The sound was immersive with convincing LFE.
post #5651 of 6030
Quote:
Originally Posted by mrfranc View Post

It could be the EQ setting after running YPAO with the new speakers. Change it to "front" and see what happen.

Nope no change, but it does seem like the volume is only lower with my HDMI devices. DVR, Bluray, DVD. Turned on the tuner this morning and it was fine, volume wise. Gonna do some more checking.

Edited to add: checked net radio and the volume on net radio is much, much higher than any other input. It wasn't like that prior to adding surrounds and re-running YPAO. This is strange.
post #5652 of 6030
Hi all

I have had my yamaha for 2 years and i am on firmware 1.08 as i did not kmnow they updated the firmware as i have been looking on this site

http://www.yamaha.co.jp/english/prod...own/index.html

abd it seems to be old as there has been many new updates

so a some questions

Q1 has anyone got or know where i can read the fix list from firmware 1.08 up to 1.16 as i would like to know what has been fixed.

Q2 is it worth updating to the new version is there anything major or that i have missed

Q3 i want to use the av controller on the amp as i have a ipad and iphone would i neeed a new firmware to use it ?

can anyone give me a littile help on the firmware

thanks
post #5653 of 6030
I just downloaded 1.16 this morning,going from 1.11. I don't remember what the fixes were but it will tell you after you download the zip file before you unzip it I believe.
post #5654 of 6030
Now with net radio and music from my PC, even at the lowest volume, it is a little loud. And it will not mute. If I turn the volume up to say, -30 db and hit the mute button, it just goes to the lowest volume which is about -77 db. And even at that volume it is a barely comfortable listening level Any ideas? Ok I just checked all my inputs andthe only 2 things that will mute are the tuner and the TV which is AT&T Uverse hooked to HDMI. No mute on LG bluray, Pioneer DVD player, net radio, or PC music files. Anyone??
post #5655 of 6030
It sounds like all sorts of settings got screwed up somehow. You might have to try a reset (see the Advanced Setup menu)
post #5656 of 6030
What's going to happen with a reset? am I going to have to start over from scratch?
post #5657 of 6030
Ok I was able to eliminate the muting problem by just unplugging the 3900 and plugging it back in. Volume is back to pretty much normal and everything mutes now. The only problem now is when I try to access internet radio everything shows no content except podcasts?? Maybe it will magically reappear after I turn it off for awhile.
post #5658 of 6030
Just downloaded and installed firmware version 1.16 in my 3900 via the Internet. The old version had been 1.11. The download and installation went exactly as Yamaha's PDF file said it would. So far, everything still seems to be operating normally. Thanks to whoever gave the heads up about the new firmware, I appreciate it.
post #5659 of 6030
Quote:
Originally Posted by cassnlogan View Post
What's going to happen with a reset? am I going to have to start over from scratch?
A reset is supposed to put everything back to the state it was when you bought it, and you would have to redo the setup. So it's usually a last resort.
post #5660 of 6030
Quote:
Originally Posted by kriktsemaj99 View Post
Could somebody with a networked 3900 please type the following URL into a web browser (but replace 192.168.1.xx with the real IP address of your receiver):

http://192.168.1.xx/YamahaRemoteControl/desc.xml
Here's the raw XML as returned from desc.xml:

Code:
10
Here's the raw XML as returned from UnitDesc.xml (the URL is case sensitive on my 3900, so unitdesc.xml returns not found / 404). Good luck, its huge:

Code:
Title_1
OnOffParam_1OnOff
OnStandby
System,Event,NoticeSystem,Power_Control,PowerSystem,Event,Notice
Param_10,9,Latin-1Param_10,9,Latin-1
Param_1Input,Input_Sel=Param_1
Val=Param_1:Exp=Param_2:Unit=Param_3-805,165,51dBVol,Lvl,Val=Param_1:Vol,Lvl,Exp=Param_2:Vol,Lvl,Unit=Param_3-805,165,51dB
OnOffVol,Mute=Param_1OnOff
OnStandbyPower_Control,Power=Param_1OnStandby
Param_1Last120906030OffPower_Control,Sleep=Param_1120906030Off
Input,Input_Sel_Title=Param_10,9,UTF-8Vol,Mute=Param_1OnOff"Volume","Level""Volume","Level"7A851CE3Standby"Input"Main_Zone,Power_Control,PowerMain_Zone,Power_Control,SleepMain_Zone,Vol,LvlMain_Zone,Vol,MuteMain_Zone,Input,Input_SelMain_Zone,Rename,Rename_Latin_1System,Remote_Signal,Receive,CodeMain_Zone,Basic_StatusMain_Zone,Input,Input_Sel_ItemMain_Zone,Rename,Rename_Latin_1
Param_10,9,Latin-1Param_10,9,Latin-1
Param_1Input,Input_Sel=Param_1
Val=Param_1:Exp=Param_2:Unit=Param_3-805,165,51dBVol,Lvl,Val=Param_1:Vol,Lvl,Exp=Param_2:Vol,Lvl,Unit=Param_3-805,165,51dB
OnOffVol,Mute=Param_1OnOff
OnStandbyPower_Control,Power=Param_1OnStandby
Param_1Last120906030OffPower_Control,Sleep=Param_1120906030Off
Input,Input_Sel_Title=Param_10,9,UTF-8Vol,Mute=Param_1OnOff"Volume","Level""Volume","Level"7A85DC23Standby"Input"Zone_2,Power_Control,PowerZone_2,Power_Control,SleepZone_2,Vol,LvlZone_2,Vol,MuteZone_2,Input,Input_SelZone_2,Rename,Rename_Latin_1System,Remote_Signal,Receive,CodeZone_2,Basic_StatusZone_2,Input,Input_Sel_ItemZone_2,Rename,Rename_Latin_1
Param_10,9,Latin-1Param_10,9,Latin-1
Param_1Input,Input_Sel=Param_1
Val=Param_1:Exp=Param_2:Unit=Param_3-805,165,51dBVol,Lvl,Val=Param_1:Vol,Lvl,Exp=Param_2:Vol,Lvl,Unit=Param_3-805,165,51dB
OnOffVol,Mute=Param_1OnOff
OnStandbyPower_Control,Power=Param_1OnStandby
Param_1Last120906030OffPower_Control,Sleep=Param_1120906030Off
Input,Input_Sel_Title=Param_10,9,UTF-8Vol,Mute=Param_1OnOff"Volume","Level""Volume","Level"7A85FF00Standby"Input"Zone_3,Power_Control,PowerZone_3,Power_Control,SleepZone_3,Vol,LvlZone_3,Vol,MuteZone_3,Input,Input_SelZone_3,Rename,Rename_Latin_1System,Remote_Signal,Receive,CodeZone_3,Basic_StatusZone_3,Input,Input_Sel_ItemZone_3,Rename,Rename_Latin_1
Device=Param_1ReadyNot Exist
AMFMTuning,Band=Param_1AMFM
TuningUpTuningDownTuning,Freq,Val=Param_1:Tuning,Freq,Exp=Param_2:Tuning,Freq,Unit=Param_3531,1611,98750,10800,502kHzMHz
PresetUpPresetDownPreset=Param_1
Val=Param_1:Exp=Param_2:Unit=Param_3531,1611,98750,10800,502kHzMHzTuning,Freq,Val=Param_1:Tuning,Freq,Exp=Param_2:Tuning,Freq,Unit=Param_3531,1611,98750,10800,502kHzMHz
Param_1Preset=Param_1
Tuning,Band=Param_1AMFM
Tuning,Freq,Val=Param_1:Tuning,Freq,Exp=Param_2:Tuning,Freq,Unit=Param_3531,1611,98750,10800,502kHzMHz
"Play Control","Frequency""Play Control","Preset""Play Info.""Play Info.""Play Control","Frequency""Play Control","Preset""Play Info."Tuner,Play_Control,Search_ModeTuner,Play_Control,Preset,Preset_SelTuner,Play_Control,Tuning,BandTuner,Play_Control,Tuning,FreqTuner,Play_Control,Preset_PageTuner,Play_Control,Preset_or_FreqTuner,Play_Control,Auto_FreqTuner,Play_InfoTuner,ConfigTuner,Play_Control,Preset,Preset_Sel_Item
Extended
Device=Param_1ReadyNot ReadyNot Connected
OffOneAllPlay_Mode,Repeat=Param_1OffOneAll
OffSongsAlbumsPlay_Mode,Shuffle=Param_1OffSongsAlbums
PlayPauseStatus=Param_1PlayPauseStopNot ConnectedNot Ready
FwdRev
Title,Artist=Param_10,40,UTF-8
Title,Album=Param_10,40,UTF-8
Title,Song=Param_10,40,UTF-8
Device=Param_1ReadyNot ReadyNot Connected
Status=Param_1PlayPauseStopNot ConnectedNot Ready
Play_Mode,Repeat=Param_1OffOneAll
Play_Mode,Shuffle=Param_1OffSongsAlbums
Param_11,8,1,Line_%
UpDownLeftRightSel
UpDown
Menu_Layer=Param_11,16,1
Menu_Name=Param_10,40,UTF-8
Line_1Current_List,Line_1,Txt=Param_1:Current_List,Line_1,Container=Param_20,40,UTF-8TrueFalsePlay
Line_2Current_List,Line_2,Txt=Param_1:Current_List,Line_2,Container=Param_20,40,UTF-8TrueFalsePlay
Line_3Current_List,Line_3,Txt=Param_1:Current_List,Line_3,Container=Param_20,40,UTF-8TrueFalsePlay
Line_4Current_List,Line_4,Txt=Param_1:Current_List,Line_4,Container=Param_20,40,UTF-8TrueFalsePlay
Line_5Current_List,Line_5,Txt=Param_1:Current_List,Line_5,Container=Param_20,40,UTF-8TrueFalsePlay
Line_6Current_List,Line_6,Txt=Param_1:Current_List,Line_6,Container=Param_20,40,UTF-8TrueFalsePlay
Line_7Current_List,Line_7,Txt=Param_1:Current_List,Line_7,Container=Param_20,40,UTF-8TrueFalsePlay
Line_8Current_List,Line_8,Txt=Param_1:Current_List,Line_8,Container=Param_20,40,UTF-8TrueFalsePlay
Cursor_Position,Current_Line=Param_11,65536,1
Cursor_Position,Max_Line=Param_10,65536,1
"List Browse""Play Info.""Play Info.""Play Control","Shuffle""Play Control","Repeat""Play Control","Shuffle""Play Control","Repeat""Play Info."PlayPauseFwdRev"List Browse"iPod,Play_Control,PlayiPod,Play_Control,SkipiPod,List_Control,Direct_SeliPod,List_Control,Jump_LineiPod,List_Control,CursoriPod,List_Control,PageiPod,List_Control,OthersiPod,Play_Control,Play_Mode,RepeatiPod,Play_Control,Play_Mode,ShuffleiPod,Play_Control,Play_Mode,ControliPod,Play_InfoiPod,List_Info_2iPod,Config
Device=Param_1ReadyNot ReadyNot Connected
PlayPauseStop
FwdRev
Device=Param_1ReadyNot ReadyNot Connected
ConnectDisconnect"Play Info.""Play Info."ConnectDisconnectPlayPauseStopFwdRev"Play Info."Bluetooth,Play_Control,PlayBluetooth,Play_Control,SkipBluetooth,Config,Control,ConnectBluetooth,Config
Device=Param_1Ready
OffSingleAllPlay_Mode,Repeat=Param_1OffSingleAll
OffOnPlay_Mode,Shuffle=Param_1OffOn
PlayPauseStopStatus=Param_1PlayPauseStop
FwdRev
Param_1
Title,Artist=Param_10,64,UTF-8
Title,Album=Param_10,64,UTF-8
Title,Song=Param_10,64,UTF-8
Status=Param_1PlayPauseStop
Play_Mode,Repeat=Param_1OffSingleAll
Play_Mode,Shuffle=Param_1OffOn
Param_11,8,1,Line_%
UpDownLeftRightSel
UpDown
Menu_Layer=Param_11,16,1
Menu_Name=Param_10,64,UTF-8
Line_1Current_List,Line_1,Txt=Param_1:Current_List,Line_1,Container=Param_20,40,UTF-8TrueFalsePlay
Line_2Current_List,Line_2,Txt=Param_1:Current_List,Line_2,Container=Param_20,40,UTF-8TrueFalsePlay
Line_3Current_List,Line_3,Txt=Param_1:Current_List,Line_3,Container=Param_20,40,UTF-8TrueFalsePlay
Line_4Current_List,Line_4,Txt=Param_1:Current_List,Line_4,Container=Param_20,40,UTF-8TrueFalsePlay
Line_5Current_List,Line_5,Txt=Param_1:Current_List,Line_5,Container=Param_20,40,UTF-8TrueFalsePlay
Line_6Current_List,Line_6,Txt=Param_1:Current_List,Line_6,Container=Param_20,40,UTF-8TrueFalsePlay
Line_7Current_List,Line_7,Txt=Param_1:Current_List,Line_7,Container=Param_20,40,UTF-8TrueFalsePlay
Line_8Current_List,Line_8,Txt=Param_1:Current_List,Line_8,Container=Param_20,40,UTF-8TrueFalsePlay
Cursor_Position,Current_Line=Param_11,65536,1
Cursor_Position,Max_Line=Param_10,65536,1
"Play Info.""Play Control","Shuffle""Play Control","Repeat""List Browse""Play Info.""Play Control","Shuffle""Play Control","Repeat""Play Info."PlayPauseStopFwdRev"List Browse"NET_USB,Play_Control,Play_Mode,RepeatNET_USB,Play_Control,Play_Mode,ShuffleNET_USB,Play_Control,Preset,Preset_SelNET_USB,Play_Control,PlayNET_USB,Play_Control,SkipNET_USB,List_Control,Direct_SelNET_USB,List_Control,Jump_LineNET_USB,List_Control,CursorNET_USB,List_Control,PageNET_USB,List_Control,OthersNET_USB,Play_InfoNET_USB,List_Info_2NET_USB,ConfigNET_USB,Play_Control,Preset,Preset_Sel_Item
post #5661 of 6030
Quote:
Originally Posted by gwsat View Post

Just downloaded and installed firmware version 1.16 in my 3900 via the Internet. The old version had been 1.11. The download and installation went exactly as Yamaha's PDF file said it would. So far, everything still seems to be operating normally. Thanks to whoever gave the heads up about the new firmware, I appreciate it.

that would be me no problem

the fix for 1.16 is

This new firmware improves;
1. NET/USB Playback Function
2. HDMI Video Output.

but i have herd on another forum that

I think the video output has changed slightly. A little bit darker and softer. That's using the receiver to upscale.

I downgraded to 1.13 just to be sure and I am much happier with that. It's not a massive difference but definitely not my imagination.

so i dont know if version 1.13 is better ?

any thoughts on this


also i am on 1.08 is it worth upgrading to 1.13 or 1.16, someone said the poping had stoped and been fixed in version 1.11 and this is one of my pet hates as when the menus from a dvd or selecting a different soruce can make the amp pop a littile.

another question is if i update the amp do i need to do all the settings again ?

is there a way to backup all the amps setting by the way ?

cheers on any help
post #5662 of 6030
I upgraded to 1.16 from 1.13 and find that I have no Internet radio stations. I can get podcasts but nothing else. Has anyone else seen this after doing the update?
post #5663 of 6030
I just updated mine and my internet radio seems to be working fine.
post #5664 of 6030
Quote:
Originally Posted by trolly View Post

I upgraded to 1.16 from 1.13 and find that I have no Internet radio stations. I can get podcasts but nothing else. Has anyone else seen this after doing the update?

Same with me trolly. I upgraded to 1.16 and all I get is podcasts. I haven't tried it this morning to see if anything has changed but will check later. I think I have read posts prior to this that guys had no internet radio, only to turn receiver off and the next day it magically reappeared.
post #5665 of 6030
Ok, I just checked it and my internet radio is back and everything is well with my 3900 again.
post #5666 of 6030
Yeah, I checked and mine is working again........damn, just when I thought I had a good reason to upgrade!!
post #5667 of 6030
Quote:
Originally Posted by trolly View Post

Yeah, I checked and mine is working again........damn, just when I thought I had a good reason to upgrade!!

trolly why would you even want to upgrade? The 3900 is everything I could ever want in an AVR and more!
post #5668 of 6030
I think the video output has changed slightly. A little bit darker and softer. That's using the receiver to upscale and pass through.

I downgraded to 1.13 just to be sure and I am much happier with that. It's not a massive difference but definitely not my imagination.

i also got my questions answered on another forum since no one was interested in helping me on here since i posted about the new 1.16 firmware upgrade.
post #5669 of 6030
I just purchased a RX-V1900..wow I really like it. HD audio again My Onkyo 805 quit for a second time I have been looking to see if there is a firmware update for the Yamaha???
post #5670 of 6030
Quote:
Originally Posted by cassnlogan View Post


trolly why would you even want to upgrade? The 3900 is everything I could ever want in an AVR and more!

I love my 3900 but I'm eyeing the 4311ci because of the xt32 and AirPlay capability.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › "Official" RX-V1900/RX-V3900 Thread