or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › A/V syncing problem!
New Posts  All Forums:Forum Nav:

A/V syncing problem!

post #1 of 3
Thread Starter 
My AVR (Pioneer VSX-918V-K) does not upconvert to HDMI.

I have 2 inputs
1. PS3 thru HDMI
2. Cable box components and optical


I think I am right that I need optical to get DD 5.1 so I am using that. The only problem is this seems a bit slower than the video feed from the analog compnent video.

Any way to fix that? The box has a DVI out but I think if I run the DVI to the HDMI input on the reciever the reciever will want the video to come from there as well.
post #2 of 3
Thread Starter 
Oh yeah is DVI better than component for picture quality?
post #3 of 3
Digital is likely slower than analog. The real delay though, comes from video processing times.

There may be ways around that. You may be able to turn of video processing.

You don't need optical to get Dolby Digital on the PS3, you can bitstream Dolby Digital over HDMI. But that requires manually turning bitstream off and on as needed. I always use HDMI set to MPCM.

As for DVI being better than component, it might be. If you can avoid an analog to digital to analog video conversion that should improve quality. But there could be other factors at work that could make component better. DVI is better in theory though.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › A/V syncing problem!