or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Toshiba xv540u with HDMI PC issues
New Posts  All Forums:Forum Nav:

Toshiba xv540u with HDMI PC issues

post #1 of 3
Thread Starter 
I have a Toshiba Regza 42xv540u plugged into my PC (video card is a ATI 4850) through a DVI-HDMI adapter. While the computer reports an output of 1080p/60 or 1080p/24 (I've tried both), the picture does not fill up the screen and clearly is losing quality - text is not that sharp and video appears blocky. When I try the PC-Input (VGA cable), text is sharp, video clear, and the picture looks good, with the huge limitation that the max res displayable through VGA is 1280x1024. Other people seem to have their computers plugged in with HDMI and aren't reporting this problem, but I'm running out of ideas! Thanks in advance!
post #2 of 3
Did you make sure to set the "underscan" slider in the ATI catalyst control center to 0?

(If you go into the CCC in advanced mode, hit the + sign next to your TV (mine says DTV (DVI)), then go to scaling options).
post #3 of 3
Thread Starter 
Thanks for your response! You're exactly right - I was actually just about to post that myself! The default overscan setting for some reason is set to > 0%, and i believe on all 1080p LCDs you would want that set to 0%. Thanks again!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Toshiba xv540u with HDMI PC issues