or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › *Official* Asus Xonar HDAV1.3 thread
New Posts  All Forums:Forum Nav:

*Official* Asus Xonar HDAV1.3 thread - Page 176

post #5251 of 9526
Quote:
Originally Posted by Davinleeds View Post

14 day turnaround east coast to west to east.


Who do i call the start the proccess?

thanks
post #5252 of 9526
You might have to register it. I filled this out with reason: Update firmware to1.39 to pass 24hz video. Wait for email with RMA 1/2 days. Send Priority to Fremont CA and they return Fed Ex ground.
http://vip.asus.com/eservice/usa_rmaserv.aspx

add: only send card - nothing else
post #5253 of 9526
Quote:
Originally Posted by mark007 View Post

I have them off! I have HI-FI mode enabled which in the manual says that this makes all effects are disabled. I have ds3d to get 3d in games (should there even be an option for this?). The D3SD shouldn't be touching my music either ways but it still does.

I guess you shouldn't need to turn off DS3D but I wonder if they put in the option as they know that it can cause issues.

I just leave it off and then turn it on for games, although some games don't seem to need it anyway.
post #5254 of 9526
Quote:
Originally Posted by balky View Post

Strange...
I contacted them last Friday and I was told they were aware of the RMA thing going on with HDAV 1.3.
The support guy I spoke to told me that they will be replacing all 2008 cards bought from them if requested and as long as they have the 2009 version is in stock. They should normally have the card in stock in two weeks he told me.
He told me check their site in two weeks and if they have the card in stock, I only need to call them to inform that my card is on its way back to them.
Anyway, we shall see...

I just got an e-mail from them to say that my replacement card has been shipped.

Shame I've got to go away with work for a week on Friday.
post #5255 of 9526
Quote:
Originally Posted by Davinleeds View Post

You might have to register it. I filled this out with reason: Update firmware to1.39 to pass 24hz video. Wait for email with RMA 1/2 days. Send Priority to Fremont CA and they return Fed Ex ground.
http://vip.asus.com/eservice/usa_rmaserv.aspx

add: only send card - nothing else

Thanks for the quick replys filled out form and sent...waiting on reply ....now i have to decide if i want to go ahead and install it and play for a few days or just wait. I am dieing to hear the hd audio tracks with my new denon 4308
post #5256 of 9526
If you're sure about sending it and not returning it to Provantage, try it out. You have 30 days on the RMA. It only takes them a day - shipping is the problem. If you find an issue that it needs to be replaced, Provantage may be the proper place to return it to.
post #5257 of 9526
Guys I just received my card today, and going to install it on the weekend, its 8 serial but the revision is 1.02 has this allready had the formware update?

Thanks in advance.
post #5258 of 9526
Quote:
Originally Posted by REVHEAD View Post

Guys I just received my card today, and going to install it on the weekend, its 8 serial but the revision is 1.02 has this allready had the formware update?

Thanks in advance.

No.
post #5259 of 9526
Quote:
Originally Posted by arttext View Post

No.

Well that suxs.

I am in Sydney Australia, and advice on a fast upgrade?
post #5260 of 9526
Quote:
Originally Posted by REVHEAD View Post

Well that suxs.

I am in Sydney Australia, and advice on a fast upgrade?

I think someone in this thread has satisfying Australian experience. But you need to do a search.
post #5261 of 9526
Guys, please help!!!!

I do not know what to do.

It worked FINE for a month. But starting from today, I cant choose any resolution except 1080i/30hz when passing video via Xonar.

It worked OK yesterday. I didnt change anything I tried reinstalling drivers (video, xonar) - nothing helped. That is very annoying.

I have mobo on G45 chipset. if I connect my projector directly to video card - I can set any refresh rate. But if I try to connect via Xonar - only 30 hz interlaced

I do not know what to do Please help.

(I have Vista x64)
post #5262 of 9526
That sounds like what happened to mine except it wouldn't pass anything under 60hz. Replacement is in the post.
post #5263 of 9526
Quote:
Originally Posted by Tolstoi View Post

Do we know the full spec of the Slim Card?

I have received any reply to my request. Do we know at this point the full spec of the Slim Card? Just to get an HDMI audio Video Pass thought taht support 24fps and all Audio codec without any manipulation is this the right product?
post #5264 of 9526
The slim card is the same as the others except:
1. It is slim... i.e. a Low Profile card
2. It is a PCI card
3. It has NO, NONE, ZERO analog circuitry/connectors

post #5265 of 9526
Quote:
Originally Posted by jimwhite View Post

The slim card is the same as the others except:
1. It is slim... i.e. a Low Profile card
2. It is a PCI card
3. It has NO, NONE, ZERO analog circuitry/connectors


Perfect!

Where do I sign up?

- Rich
post #5266 of 9526
My 24 HZ upgraded card is starting to make trouble. Since 3 days I have problems to switch to 24p. The Xonar accepts only 60 Hz. Sometimes it works after a reboot.
post #5267 of 9526
Quote:
Originally Posted by axlns View Post

Guys, please help!!!!

I do not know what to do.

It worked FINE for a month. But starting from today, I cant choose any resolution except 1080i/30hz when passing video via Xonar.

It worked OK yesterday. I didnt change anything I tried reinstalling drivers (video, xonar) - nothing helped. That is very annoying.

I have mobo on G45 chipset. if I connect my projector directly to video card - I can set any refresh rate. But if I try to connect via Xonar - only 30 hz interlaced

I do not know what to do Please help.

(I have Vista x64)

Quote:
Originally Posted by Rathbone View Post

My 24 HZ upgraded card is starting to make trouble. Since 3 days I have problems to switch to 24p. The Xonar accepts only 60 Hz. Sometimes it works after a reboot.

Anyone else with the "fixed" card having this problem? Given that only a few people have and are using 24p, and already 2 posts here with a similar problem, it's not a great sign.

And any update on the release of the slim card?
post #5268 of 9526
Quote:
Originally Posted by Rathbone View Post

My 24 HZ upgraded card is starting to make trouble. Since 3 days I have problems to switch to 24p. The Xonar accepts only 60 Hz. Sometimes it works after a reboot.

Is the upgraded card a full swap, or do they mod your old card?

My new 9* s/n card accepts either the 23 or 24 Hz resolutions from the Nvidia control panel just fine.
post #5269 of 9526
Quote:
Originally Posted by jimwhite View Post

The slim card is the same as the others except:
1. It is slim... i.e. a Low Profile card
2. It is a PCI card
3. It has NO, NONE, ZERO analog circuitry/connectors


I think the pin header in the top edge is for front panel headphones. But without the previous pdf to confirm, it could be CD in.
post #5270 of 9526
Sorry if this has been addressed on 1 of the 172 pages--can't get through them all..
Tried the manual but still not quite sure.
I want to feed blu-ray audio etc to spdif out for front channels (to my digital xover) and analog to the surround channels. Is this possible? I'd rather avoid an extra cycle of A/D to D/A that would be the result of feeding the front analog channels out to the analog in of the digital xover, to analog out to amps.
any chance to get both digital and analog outs enabled?
post #5271 of 9526
Quote:
Originally Posted by gorthocar View Post

Is the upgraded card a full swap, or do they mod your old card?

My new 9* s/n card accepts either the 23 or 24 Hz resolutions from the Nvidia control panel just fine.

It's my old 'SN8' card with new firmware. It worked for about half a month but today 24p is not working anymore. Have been trying for 2 hours now.
post #5272 of 9526
Quote:
Originally Posted by arttext View Post

I think someone in this thread has satisfying Australian experience. But you need to do a search.


PLEASE!! WHERE!! I have read this thread daily from day 1 and have spent the last 6 weeks getting treated like a hot potato here in Melbourne Australia with ASUS and distributors not having a clue what I am talking about!!
post #5273 of 9526
Can't you guys that don't have the 24p capable card send audio using the spdif out on the card?

Or is it possible to send audio through HDMI on your soundcard (with fake video, or blank video), and video through your video card.
post #5274 of 9526
I just fired up Windows 7 and tried it. 24p works like it should there. I suspect one of the Vista updates I installed two days ago broke something. Now trying Xonar and NVIDIA driver reinstall. Otherwise I will reinstall Vista at the weekend.
post #5275 of 9526
I have 6 updates, one is Defender for today and 5 dated the 10th. I had a problem with a defender update once with which I ended up reinstalling. No Defender updates for me.
post #5276 of 9526
IT WORKS AGAIN!!! That's what I did:

- Unistalled 2 Vista updates from March 10th
- Disabled Defender (thanks DavinLeeds)
- Reinstalled Xonar driver
- Uninstalled NVIDIA 185.26 with DriverSweeper
- Installed NVIDIA 182.08
- Uninstalled AnyDVD

One of these broke something. I suspect either the Vista updates or the 185.26 driver.
post #5277 of 9526
I suspect TMT won't work in 7, but the Xonar and it's drivers?
post #5278 of 9526
Quote:
Originally Posted by Davinleeds View Post

I suspect TMT won't work in 7, but the Xonar and it's drivers?

Yes, drivers no problem, TMT no go.
post #5279 of 9526
Quote:
Originally Posted by mark007 View Post

Can't you guys that don't have the 24p capable card send audio using the spdif out on the card?

Or is it possible to send audio through HDMI on your soundcard (with fake video, or blank video), and video through your video card.

I'm doing that with hdmi. One to AVR, other to projector, another to desktop. I RMA'd for future proof.

On your topic, don't you just get stereo when you enable 2 speakers in dropdown analog out?
post #5280 of 9526
Quote:
Originally Posted by avm3 View Post

......
any chance to get both digital and analog outs enabled?

Nope
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › *Official* Asus Xonar HDAV1.3 thread