or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › *Official* Asus Xonar HDAV1.3 thread
New Posts  All Forums:Forum Nav:

*Official* Asus Xonar HDAV1.3 thread - Page 317

post #9481 of 9526
Quote:
Originally Posted by Gideon View Post

2) Is the audio being downsampled to 2 channels only and bits reduced to 16 even though using HDAV 1.3 Deluxe sound card with analog output?

It shouldn't. Protected audio path is supposed to be supported with TMT and the HDAV. Do you have the HDAV selected as the audio device in TMT?
post #9482 of 9526
Quote:
Originally Posted by audit13 View Post

I just checked Underworld Awakening and it says the same thing. In my case, I am feeding the audio to my receiver and my receiver is getting a 7.1 channel DTS-HD MA 48/24 signal.
Quote:
Originally Posted by audit13 View Post


Beside your receiver, did the top of the TMT, on 'Settings' as well as right clicking on your mouse on 'Information' indicating DTS-HD MA 48/24 too?
post #9483 of 9526
While the movie is playing and I select Information by right clicking my mouse, it says DTS-HD MASTR Pass through.
post #9484 of 9526
Quote:
Originally Posted by audit13 View Post

While the movie is playing and I select Information by right clicking my mouse, it says DTS-HD MASTR Pass through.

How about at the top of the TMT, if you click on 'Settings' & bring up Information to reveal Primary Audio Attributes, what did the source revealed on the No. of Audio Channels and Bits Per Sample?

Thanks.
post #9485 of 9526
Quote:
Originally Posted by Gideon View Post

How about at the top of the TMT, if you click on 'Settings' & bring up Information to reveal Primary Audio Attributes, what did the source revealed on the No. of Audio Channels and Bits Per Sample?
Thanks.

It is 2 channels, 16 bits.
post #9486 of 9526
Quote:
Originally Posted by audit13 View Post

It is 2 channels, 16 bits.

Thanks and it has confirmed that there is a conflicting information associated with TMT 3.0.13.44 version. The information provided by right clicking on the mouse is incorrect and hopefully Asus is able to correct it diligently.
post #9487 of 9526
Quote:
Originally Posted by Gideon View Post

Thanks and it has confirmed that there is a conflicting information associated with TMT 3.0.13.44 version. The information provided by right clicking on the mouse is incorrect and hopefully Asus is able to correct it diligently.

I doubt Asus or Arcsoft will do anything as the software has not been updated for quite some time.
post #9488 of 9526
Hi,

Just a quick question - can I input HDMI audio (any format) into the HDAV1.3 and get a downmixed stereo output?

I want to enjoy surround sound for gaming but downmix to stereo for capturing footage (my set-up only supports stereo).

Does the card have a DirectShow interface that registers in, say, VirtualDub?
post #9489 of 9526
Quote:
Originally Posted by Grandmaster View Post

Hi,

Just a quick question - can I input HDMI audio (any format) into the HDAV1.3 and get a downmixed stereo output?

I want to enjoy surround sound for gaming but downmix to stereo for capturing footage (my set-up only supports stereo).

Does the card have a DirectShow interface that registers in, say, VirtualDub?


You can not as far as I am aware of since it takes the output from the videocard using a cable and that is the only thing that you input so the video can pass through to use HDMI to a TV or receiver.
post #9490 of 9526
Interesting. So assuming an HDMI hook-up, how does the sound card know one HDMI source from another? Has anyone tried running in a BD player into it?
post #9491 of 9526
I don't think that would work since it only works with the graphic card and then outputs both video and sound in HDMI which is its sole purpose.
post #9492 of 9526
Is Asus going to update this? I mean will there be newer firmware or a new version of the card ?
post #9493 of 9526
I have a couple of brand new (Sealed) cards if anybody is interested. I can sell for a lot less than their retail price ?

Let me know if you are interested in buyiung one ?

Thanks.
post #9494 of 9526
With the advent of HDMI and playing through that medium, are the Asus cards relevant? I have two myself but beginning to wonder about the relevance given the ability to just hook up HDMI.
post #9495 of 9526
Still relevant if you have XP as it doesn't have PAP (not sure how many are still using it).

Also still relevant if you don't want your card to have issues with certain drivers (although its a lot more stable now than it used to be).
With the asus cards, it doesn't matter if video card HDMI driver is having some difficulties with audio..
post #9496 of 9526
I have my HTPC with Xonar HDAV1.3 slim installed in it, I use it hooked by the hdmi output to an Onkyo TX-SR805 receiver for movie watching, occasional gaming and occasional high res music hearing.

Recently I upgraded the OS from Windows XP 32bit to Windows 7 64bit and sound is a mess, it doesn't output neither Dolby TrueHD nor DTS MA when playing blu-ray disc using the lasted version of the bundled TMT, and it doesn't output sound when I play 96khz 24bit PCM using foobar. Sound however can be heared when I play low resolution audio from mp3 or netflix.

Can anyone help me with this?, I really like W7 Media Center interface and I dont want to go back to XP.

Thank you.
post #9497 of 9526
Which drivers?
post #9498 of 9526
Quote:
Originally Posted by Ruiner View Post

Which drivers?

I tried both, 1792 and 1794, same results.
Edited by jmhc - 6/17/13 at 12:17pm
post #9499 of 9526
Quote:
Originally Posted by jmhc View Post

I tried both, 1792 and 1794, same results.

I found the problem, I forgot that I have to install ATI video adapter without hdmi sound output driver.

Thanks for the help.
post #9500 of 9526


Hi guys does the HDAV offer more default output formats like the dolby digital live as above? I'm in the market for a HDMI card that will send an encoded source straight through a receiver.
post #9501 of 9526
post #9502 of 9526

Hi guys,

 

I am new here :)

 

Soon I added to my sound card - Asus Xonar 1.3 HDAV, H6 extension board, and I have the following problem with my Logitech Z906 5.1 system.

First issue, the front speakers do not work (only the rear , center and subwoofer)

Second, by prescription I connected on the back of Logitech subwoofer (via RCA cables) in 3.5 mm analog outputs in the following way :

Front speakers - green

Subwoofer / Center - orange

Back / Side speakers - black

But this way , when I tested the sound in Xonar HDAV Center, instead of the L / R Surround speakers play the front L / R speakers.

Then I changed the green and black 3.5 mm jack , now things are OK but the other 2 Front speakers doesn’t work at any settings.

I have the following system :
Xonar HDAV1.3 driver for Windows 7 64 bit - Version: 7.12.8.1794
MB: Gigabyte GA-P35T-DQ6
CPU: Intel Q9300 quad core
RAM: 8 GB DDR3

Asking for your help.

 

 

post #9503 of 9526
Has anyone here had any success with getting an Xonar HDAV1.3 Deluxe working correctly in Win 7 or 8?? Just spent several unsuccessful days trying. About ready to call it a day and forget the whole HTPC thing and go A/V receiver.......mad.gif
post #9504 of 9526
i have it working in windows 7. took quit a bit of work back when i first got it (bought right when it was released) i am afraid to update to windows 8 in case it doesn't work correctly. i guess i could always take an image of the current system first.
post #9505 of 9526
No problems with 7. Give the unified drivers a try as well.
post #9506 of 9526
Thanks guys, will try that:)
post #9507 of 9526
Still issues with getting surround to work properly on this card. Ready to hang it up with this one..Couple of questions first..Has anyone who has had the Xonar HDAV1.3 changed to the Essence ST or STX? Did you have issues with those or not? What are any major differences between the ST and STX(other than one being PCI or PCIe)? Finally any hardware or motherboard compatibility issue...I have a sneaky feeling that the card does not want to play nice on a system with an FM2 motherboard and APU....mad.gifmad.gif
Quote:
Originally Posted by vcrpro3 View Post

Thanks guys, will try that:)
:mad
post #9508 of 9526
What issues are you having. Did you set # of speakers correctly in Windows control panel?
post #9509 of 9526
Correct speaker config set (5.1 but also tried 7.1). In the HDAV control center, i can set the audio channel up to 8 channel but the analog out only gives me these choices; Headphone, 2 speakers, FP headphone, FP 2 speakers. In the windows audio panel, if i have it set to either 5.1 or 7.1, the only sound come from L&R front speakers. In the HDAV control panel, i do get a relay switching on the Xonar when i switch from hdmi to analog out. The analog outs are the ones i would like to work as the plan was to send the audio to a set of power amps using the PC as BluRay/FM audio/TV-Media center...Have tried the UniXonar drivers but they keep asking for a power source to be plugged in the card, which it is....the Windows 7 and 8 Asus drivers see the card fine..........Wish i knew someone here in phoenix that has an Essence card i could try and conversely try the HDAV1.3 in their rig.....eek.gif
post #9510 of 9526
BTW; i have a Creative X-Fi Titanium FaTaLity crd that when in the systems works correctly, was just hoping that Xonar with its RCA jacks on the main and H6 daughtercard would have been more practical.....cool.gif
Quote:
Originally Posted by vcrpro3 View Post

Correct speaker config set (5.1 but also tried 7.1). In the HDAV control center, i can set the audio channel up to 8 channel but the analog out only gives me these choices; Headphone, 2 speakers, FP headphone, FP 2 speakers. In the windows audio panel, if i have it set to either 5.1 or 7.1, the only sound come from L&R front speakers. In the HDAV control panel, i do get a relay switching on the Xonar when i switch from hdmi to analog out. The analog outs are the ones i would like to work as the plan was to send the audio to a set of power amps using the PC as BluRay/FM audio/TV-Media center...Have tried the UniXonar drivers but they keep asking for a power source to be plugged in the card, which it is....the Windows 7 and 8 Asus drivers see the card fine..........Wish i knew someone here in phoenix that has an Essence card i could try and conversely try the HDAV1.3 in their rig.....eek.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › *Official* Asus Xonar HDAV1.3 thread