or Connect
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Comcast 30 sec skip/10 sec rewind disappear!
New Posts  All Forums:Forum Nav:

Comcast 30 sec skip/10 sec rewind disappear!

post #1 of 4
Thread Starter 
I had been all set and content with this for time immemorial, but last night - all of a sudden - my 30 second skip has become a 5 MINUTE skip and my 10 second rewind has become a 5 MINUTE rewind.

1. I don't like it.
2. How do/Can I fix it?
3. Is it just me? I doubt it.

I'm on Comcast Digital in the Greater Boston Area.

Thanks for thoughts and ideas,

Rob
post #2 of 4
The same thing happened here north of San Francisco. I've called support (sounded like India). She doesn't know about it, but is going to try something and email me tomorrow.

It sounded like it coincides with some guide changes - something about if a program runs over its expected time, the recording will cover an extra 5 minutes (suspicious length coincidence).

She's very pessimistic that anything can be done. It sure changes your 'instant' replay.

Ken
post #3 of 4
More discussion on this on the thread:

....showthread.php?p=14743785

Ken
post #4 of 4
Quote:
Originally Posted by kenl987 View Post

More discussion on this on the thread:

....showthread.php?p=14743785

Ken

http://www.avsforum.com/avs-vb/showt...php?p=14743785
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Remote Control Area
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Comcast 30 sec skip/10 sec rewind disappear!