or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › After playing .MKV with AC3, stereo music will not play
New Posts  All Forums:Forum Nav:

After playing .MKV with AC3, stereo music will not play

post #1 of 5
Thread Starter 
After I play a .mkv with an AC3 audio track, I cannot go to iTunes to play a stereo MP3. The receiver continues to display a DD light and no sound comes out. If I restart iTunes, all is well again.

Why is this happening? How can I fix it?

Some info:
- Chaintech AV-710 card, latest drivers
- AC3filter v1.11 used for AC3 decoding, set to pass-through via SPDIF
- Windows XP SP3
- Zoom Player v5 for my media player
- iTunes v8
post #2 of 5
Does it work with other players?

Try Foobar, it's a good freeware player
post #3 of 5
I have but audio delay problem, the audio track plays seconds later than the video, it's AC3 and MKV, when the movie/video starts is in synch, but audio starts delaying the further the video plays. gonna try Foobar...

This happens on everything that I have on mkv format..
post #4 of 5
Thread Starter 
Quote:
Originally Posted by zzzozzzo View Post

Does it work with other players?

Try Foobar, it's a good freeware player

It works with no other software.

I'm not going back to Foobar, iTunes integrates too well with the way I actually USE my music.
post #5 of 5
I only suggested to try another player because you specifically mentioned it didn't work with iTunes and didn't state if you had tested other players.

So it looks like it might be OS related, or try a newer version of AC3Filter (can't help you further here so good luck)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › After playing .MKV with AC3, stereo music will not play