or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › The Official Sony BDP-S550 Owner's Thread
New Posts  All Forums:Forum Nav:

The Official Sony BDP-S550 Owner's Thread - Page 125

post #3721 of 3979
I've just received the new Predators disc last week from Netflix. I get what has been a not too atypical message up front stating something like...

"This Blu-ray disc utilizes some of the newest Blu-ray features. If you have problems playing the disc, check with your....blah, blah, blah"

This is the first disc that I've ever had playback issues with. After the disclaimer note above, the player just seems to stall out and nothing happens. If I hit the "play" button on the remote, it goes back to the same disclaimer screen and then stalls again.

Reading through other threads, I disabled "Network features" under the Network setup area (Presuming this is how you disable BD-Live) and cleared ALL stored information in the BD Data area.

I've power cycled the unit and no change. I checked the firmware and I'm at revision 021, which appears to be the latest.

Is anyone else having this issue with this disc? Maybe I just have a bad disc? I see a few other messages suggesting revision 021 might have a bug. Just wanted to know whether to ask Netflix for another disc, or wait to see if a new firmware revision is released soon. I checked this morning and the unit still thinks it is up to date.

So, specifically if anyone has successfully watched the new "Predators" Blu-ray disc on this player, please let me know.

Thanks,

Aaron
post #3722 of 3979
I bought this one on release day and no problems. Could be that the problems lie with it being a netflix disc.
post #3723 of 3979
Thanks Juan!

I'll go ahead and notify Netflix that I got a bad disc... I really appreciate you validating that it is not a player firmware issue...

Can you confirm that you are running version 021 firmware, just in case it is related to this fairly recent update?
post #3724 of 3979
Quote:
Originally Posted by AaronS View Post

I've just received the new Predators disc last week from Netflix. I get what has been a not too atypical message up front stating something like...

"This Blu-ray disc utilizes some of the newest Blu-ray features. If you have problems playing the disc, check with your....blah, blah, blah"

This is the first disc that I've ever had playback issues with. After the disclaimer note above, the player just seems to stall out and nothing happens. If I hit the "play" button on the remote, it goes back to the same disclaimer screen and then stalls again.

Reading through other threads, I disabled "Network features" under the Network setup area (Presuming this is how you disable BD-Live) and cleared ALL stored information in the BD Data area.

I've power cycled the unit and no change. I checked the firmware and I'm at revision 021, which appears to be the latest.

Is anyone else having this issue with this disc? Maybe I just have a bad disc? I see a few other messages suggesting revision 021 might have a bug. Just wanted to know whether to ask Netflix for another disc, or wait to see if a new firmware revision is released soon. I checked this morning and the unit still thinks it is up to date.

So, specifically if anyone has successfully watched the new "Predators" Blu-ray disc on this player, please let me know.

Thanks,

Aaron

I rented this blu-ray and it played - no problem, but it did take a very long time to load up
post #3725 of 3979
Hi, just rented this movie last weekend... no problems.
post #3726 of 3979
Thanks to those who have replied that you were able to watch Predators on the S550.

Can any of you confirm your firmware revision?

I just want to be certain this is not a bug with the latest update.
post #3727 of 3979
I'm on factory firmware, no updates. From what I've gathered, on occasion you might have to pull out the memory card from the back and reinsert it to clear out some space. In addition if you have BD live on you might want to turn it off. I bought this player for that feature and the 7.1 analog outs but have ended up never using BD live.
post #3728 of 3979
Anyone having problem playing Universal Blu-ray discs?


I rented Robin Hood and Scott Pilgrim

After the preview trailers are done the Universal logo appears and then disappears and the screen remains black and I waited 5 minutes and the movie did not load.

I tried pushing the directional buttons, submenu, and other buttons and the screen just remained black and nothing loads.

I ejected and inserted the disc again and then ejected again and turned the power off and the same thing.


It is stupid I can always watch the previews but not the movie!
post #3729 of 3979
I have a sony bdp-s550 blu ray player. I am about to purchase a canon vixia hd camcorder that records in hd format. I also own a dlink dns-323 nas that I will be archiving my video on. I would like to be able to play back the 1080p video of my home network. My question is, will the bdp-s550 playback avchd/m2ts format files over the network? Or will I need a dedicated media streamer like the ntv 550?



Thanks in advance for any input.
post #3730 of 3979
I watched Robin Hood with no issues. The only disc I've had issues with was Predators. First disc looked perfect but would not play regardless of what I did.

Replacement disc would only play by disa bling network features in the setup menu and clearing the Predators data in the Blu-ray data area. The disc must be out of the player and the tray closed to do this (delete data).
post #3731 of 3979
After 2 years of flawless operation, I couldn't play 3 discs in the last month. Predators, Toy story 3, and Expendables. It won't read the disc. Oh well, its been a good run. Just ordered the pani BD85.
post #3732 of 3979
Quote:
Originally Posted by Phatman View Post

After 2 years of flawless operation, I couldn't play 3 discs in the last month. Predators, Toy story 3, and Expendables. It won't read the disc. Oh well, its been a good run. Just ordered the pani BD85.

Just watched (and bought) all three of those, and they played flawlessly !!

In fact we watched 'The Expendables' a second time last night with friends.

Our 550 is set up on wi-fi to update automatically and has played everything we've ever thrown at it.

Do you have a way to connect it to the internet ??
post #3733 of 3979
Quote:
Originally Posted by jessebobcat View Post

Anyone having problem playing Universal Blu-ray discs?


I rented Robin Hood and Scott Pilgrim

After the preview trailers are done the Universal logo appears and then disappears and the screen remains black and I waited 5 minutes and the movie did not load.

I tried pushing the directional buttons, submenu, and other buttons and the screen just remained black and nothing loads.

I ejected and inserted the disc again and then ejected again and turned the power off and the same thing.


It is stupid I can always watch the previews but not the movie!

We bought those 2 titles and they played with no problem at all.

Do you have the latest software/firmware rev?
post #3734 of 3979
Yes, I updated software about 3 weeks ago. Thats when my problems started. Probably just a coincidence. The player won't even read the disks. Menu bar says unknown. Plays some movies but won't even read others. No regrets, been a good player, was itching to upgrade to a streaming player anyway.
post #3735 of 3979
Quote:
Originally Posted by Phatman View Post

After 2 years of flawless operation, I couldn't play 3 discs in the last month. Predators, Toy story 3, and Expendables. It won't read the disc. Oh well, its been a good run. Just ordered the pani BD85.

I've also had a trouble free run with my 550 for close to 2 years. The day after updating to firmware version 021 though, I found that the player froze while playing Toy Story 3. The player actually crashed and would not respond to button presses on the remote or the unit itself. The only thing I could do was hold the power button down for around 10 seconds until it turned off. I reloaded the disc a couple of times and it froze at exactly the seem point each time.

The problem was magically fixed by resetting ALL configuration on the player to factory defaults. I also erased the flash data for TS3 but my gut feel is that it was the reset to defaults that did the trick.

Hope this helps anyone else who might be considering replacing their player after a firmware update.
post #3736 of 3979
Quote:
Originally Posted by dash.dash View Post

I've also had a trouble free run with my 550 for close to 2 years. The day after updating to firmware version 021 though, I found that the player froze while playing Toy Story 3. The player actually crashed and would not respond to button presses on the remote or the unit itself. The only thing I could do was hold the power button down for around 10 seconds until it turned off. I reloaded the disc a couple of times and it froze at exactly the seem point each time.

The problem was magically fixed by resetting ALL configuration on the player to factory defaults. I also erased the flash data for TS3 but my gut feel is that it was the reset to defaults that did the trick.

Hope this helps anyone else who might be considering replacing their player after a firmware update.

Good info.....that should hopefully help many with problems.

My unit is connected to our wi-fi and it updates automatically - I've never had to do a thing to it !!
post #3737 of 3979
Quote:
Originally Posted by mdprince View Post

My unit is connected to our wi-fi..

Same here, but there's no way I would let any device update itself automatically. Mine's set to notify me when it finds a new version available for download. I've seen auto-update backfire too many times - mostly on Windows machines.
post #3738 of 3979
Quote:
Originally Posted by dash.dash View Post
Same here, but there's no way I would let any device update itself automatically. Mine's set to notify me when it finds a new version available for download. I've seen auto-update backfire too many times - mostly on Windows machines.

lol, I hear you on that. No windows machines in this house !!


I have a question - Does a properly updated 550 play 3D disks?? The CSR at sony I spoke to this week (I was getting ready to order a 3D Transmitter and glasses) didn't seem to think so !

TIA
post #3739 of 3979
It will not play movies in 3D. It should play 3D disks in 2D, unless the disk is authored as 3D only.
post #3740 of 3979
Quote:
Originally Posted by mdprince View Post


Does a properly updated 550 play 3D disks??

TIA

That's something I've been wondering lately too. The 3D standard is supposed to support 2D playback in older players like the S550. Anyone tried playing a 3D disk yet?

There are supposed to be a couple of 3D Easter Eggs in the recent Avatar Extended Collectors Edition that might help with an experiment.
post #3741 of 3979
Quote:
Originally Posted by dash.dash View Post
That's something I've been wondering lately too. The 3D standard is supposed to support 2D playback in older players like the S550. Anyone tried playing a 3D disk yet?

There are supposed to be a couple of 3D Easter Eggs in the recent Avatar Extended Collectors Edition that might help with an experiment.


Well, am I on crack or what ??? I think I remember, when I bought the S550 that it said it would be updatable to play 3D ! I just went and looked at the box and it says nothing at all about 3D.

So, is there supposed to be an eventual update, or do I need to by another BD player?

post #3742 of 3979
You'll need another player. There was never 3D planned for this one.
post #3743 of 3979
Quote:
Originally Posted by mdprince View Post
Well, am I on crack or what ??? I think I remember, when I bought the S550 that it said it would be updatable to play 3D ! I just went and looked at the box and it says nothing at all about 3D.

So, is there supposed to be an eventual update, or do I need to by another BD player?

Yup, on crack. 3D wasnt even suggested 2 years ago or so when I got my 550.
post #3744 of 3979
Quote:
Originally Posted by ausdavep View Post

Yup, on crack. 3D wasnt even suggested 2 years ago or so when I got my 550.

The Polar Express is in 3 D in Blue Ray. Been out last 2-3 Years ? It will play on any Blu ray with old standard of 3 D glasses...
post #3745 of 3979
I meant that the S550 pre-dates any public mumourings of a 3D spec utilising active shutter glasses, ignoring the universal playability and relative unpopularity of the 3D movies released using coloured filter glasses
post #3746 of 3979
Quote:
Originally Posted by ausdavep View Post

I meant that the S550 pre-dates any public mumourings of a 3D spec utilising active shutter glasses, ignoring the universal playability and relative unpopularity of the 3D movies released using coloured filter glasses

Yes, this is correct... shutter glasses is a whole new technology for 3 D... S550 was not designed for...
post #3747 of 3979
I got another Scott Pilgrim Universal studios disc and it won't play either.

I guess I can not watch any Universal movies on this player and have to rent the standard dvd.

No solutions to this problem?
post #3748 of 3979
Do you have a flash memory stick connected? If not, you may try that.
post #3749 of 3979
I have a flash memory stick attached.

Could that be the source of the problem?
post #3750 of 3979
Generally people sometimes have problems when they don't have a flash stick, but you might want to try clearing any saved information for the problem titles off the stick or wipe it completely to see if it makes a difference. You may also try disabling any internet connectivity for the player.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › The Official Sony BDP-S550 Owner's Thread