or Connect
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › PlayStation Area › my PS3 is not working with my new samsung LN40A630 but it worked with my old samsung
New Posts  All Forums:Forum Nav:

my PS3 is not working with my new samsung LN40A630 but it worked with my old samsung

post #1 of 3
Thread Starter 
I am having issues with my new samsung display. its the Samsung LN40A630. When i try to play a blueray on the ps3 it starts reading the disk and then shows then start menu on the blueray. But then when its time to go to the movie it says "searching for signal".
I didnt have this issue with my old samsung . i had the old one for about a year but it was a 720p. I have my ps3 hooked up to a pioneer elite receiver 72txv. and then it goes to the tv. I cant figure out why it would play just fine on the other samsung but hooking it up the same way on this new tv it wont play bluerays. it just says searching for signal. Can someone direct me to a fix for this issue. The ps3 /Hdmi issues thread it very massive and hard to find a fix to certain issues. thanks in advance.
post #2 of 3
It could be a HDMI handshaking issue. Try connecting the PS3 directly to the display and see if the receiver is causing the issues.
post #3 of 3
Thread Starter 
i figured out the issue after 2 days of trial and error. in the ps3 menu for video settings i turned the 1080p@24hz OFF and it started showing the movie. i had it on automatic and for some reason or another it didnt work with that . so once i turned that off it worked.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PlayStation Area
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › PlayStation Area › my PS3 is not working with my new samsung LN40A630 but it worked with my old samsung