or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Having a problem with movie files on the HTPC
New Posts  All Forums:Forum Nav:

Having a problem with movie files on the HTPC

post #1 of 3
Thread Starter 
I have no idea what's causing this, maybe codec issues, drivers, something. But it sure didn't start out this way.

Any video file I watch; mpeg, xvid, divx, avi, whatever, if it's a file where is some fast paced action going on, or really any kind of movement in the scenes, this thin, "wavy" line goes through the middle of the picture. It's hard to describe, but it's like some sort of distortion is occurring and it's only happening along the absolute very center of the picture. I would say pixelated, but that's not really what it is. It's just a thin, wavy-like line in the middle and it happens no matter what type of file I'm viewing.

Any advice for this? I would really, really like to get it fixed as it's starting to irritate me.
post #2 of 3
I am having a similar issue when I watch a Netfix download. I don't have it watching DVD with VMC.

I see folks discussing tearing and think that must be the name.

I don't understand it.

Bob
post #3 of 3
Thread Starter 
I think "tearing" would be a good word for it, yes.

I've installed the newest ATI driver and it still happens, and I really don't know what codecs I should mess with because it effects every file I watch. I dunno.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Having a problem with movie files on the HTPC