or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › EDID Override Thread
New Posts  All Forums:Forum Nav:

EDID Override Thread - Page 82

post #2431 of 3084
That's exclusively a problem with XBMC playback of HD audio bitstreaming. The Nvidia 210 cannot bitstream HD audio and the AMD 6450 looks fine with no problems with EDID detection. Also your AVR is 7.1 capable so HD audio should work. Again the problem is with the player. For testing you could try MPC-HC with LAV Filters which works OK with a standard configuration that you can find in the sticky thread.
post #2432 of 3084
I am using a Nvidia NVS310; http://www.nvidia.co.uk/object/nvs-310-graphics-card-uk.html#pdpContent=1

Im am hooking it up to a Onkyo HTR-538 by HDMI.
The Onkyo is hooked up to my Panasonic 50VT30.

Can someone point me in the right direction? Is it possible to make HD audio work?

Thanks,
Mitch.
post #2433 of 3084
Quote:
Originally Posted by Mitch Waterman View Post

I am using a Nvidia NVS310; http://www.nvidia.co.uk/object/nvs-310-graphics-card-uk.html#pdpContent=1

Im am hooking it up to a Onkyo HTR-538 by HDMI.
The Onkyo is hooked up to my Panasonic 50VT30.

Can someone point me in the right direction? Is it possible to make HD audio work?

Thanks,
Mitch.

Not sure that that card can bitstream HD audio. Are TrueHD and DTS-HD listed as supported formats for the Nvidia HDMI audio device?
post #2434 of 3084
hi
i am struggling to override my edid for the dispalyport on my nvidia quadro 600. i have it hooked up to an only tr 414 and a samsung 5300 i can manually override the system to the viewsonic edid and get a display on the tv but lose audio as it is dvi
does anyone have edid for samsung smart tv 5300 or windows 7 64 bit drivers
tia
post #2435 of 3084
@Tulli

I tried MPC-HC with LAV Filters, thank you very much. The sound quality was amazing. I tried the files which played on xbmc with mpc player, the soound difference was immediately noticable and no stutter.
post #2436 of 3084
Well I got it fixed, luckily had the samsung tv in the registry, exported it and reimported it into the nvidia control panel, works but I have to use spdif for my audio as it is still using display port as the output not hdmi, so far so good though...
post #2437 of 3084
Guys

Need your help please i have been struggling for weeks now i just noticed when i rdp`d to my HP microserver that it does pick up my amp when the tv is turned off. As soon as i turn on the TV the default device greys out which is the amp and i have no sound from hp into avr into tv.

how do i edit or change the info to pick up receiver 1st and not tv

Setup:
Hp microserver
Nvidia GT 520 290 drivers
YAmmie Rx V863-1
}old Sinotech 47'' LCD

Sinotec Rci 18

[MS_EDID_OVERRIDE-1_AddReg]
HKR,EDID_OVERRIDE,"0",0x01,0x00,0xFF,0xFF,0xFF,0xFF,0xFF,0xFF,0x00,0x4C,0x2D,0x3A,0x03,0x00,0x00,0x00,0x00,0x19,0x11,0x01,0x03,0x80,0x10,0x09,0x78,0x0A,0xAE,0xA5,0xA6,0x54,0x4C,0x99,0x26,0x14,0x50,0x54,0x20,0x00,0x00,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x02,0x3A,0x80,0

x18,0x71,0x38,0x2D,0x40,0x58,0x2C,0x45,0x00,0xA0,0x5A,0x00,0x00,0x00,0x1E,0x01,0x1D,0x00,0x72,0x51,0xD0,0x1E,0x20,0x6E,0x28,0x55,0x00,0xA0,0x5A,0x00,0x00,0x0

0,0x1E,0x00,0x00,0x00,0xFC,0x00,0x53,0x41,0x4D,0x53,0x55,0x4E,0x47,0x0A,0x20,0x20,0x20,0x20,0x20,0x00,0x00,0x00,0xFD,0x00,0x31,0x3D,0x0F,0x44,0x17,0x00,0x0A,
0x20,0x20,0x20,0x20,0x20,0x20,0x01,0xA6

yamaha RX-V863-1

HKR,EDID_OVERRIDE,"1",0x01,0x02,0x03,0x45,0x75,0x5A,0x85,0x04,0x02,0x03,0x06,0x07,0x10,0x0E,0x0F,0x0A,0x0B,0x23,0x24,0x14,0x13,0x11,0x12,0x15,0x16,0x1F,0x1D,0x1E,0x19,0x1A,0x25,0x26,0x38,0x09,0x7F,0x07,0x0F,0x7F,0x07,0x15,0x07,0x50,0x3E,0x1F,0xC0,0x4D,0x02,0x00,0x57,0x06,0x00,0x67,0x54,0x00,0x5F,0x54,0x01,0x83,0

x5F,0x00,0x00,0x68,0x03,0x0C,0x00,0x11,0x00,0x80,0x21,0x00,0x8C,0x0A,0xD0,0x8A,0x20,0xE0,0x2D,0x10,0x10,0x3E,0x96,0x00,0x13,0x8E,0x21,0x00,0x00,0x18,0x8C,0x0

A,0xD0,0x90,0x20,0x40,0x31,0x20,0x0C,0x40,0x55,0x00,0x13,0x8E,0x21,0x00,0x00,0x18,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x5E

rolleyes.gif
Edited by Zadieh - 1/27/13 at 2:22am
post #2438 of 3084
Hotplug detection cannot be fixed with an EDID override. Try using separate connections.
post #2439 of 3084
Quote:
Originally Posted by Tulli View Post

Hotplug detection cannot be fixed with an EDID override. Try using separate connections.

is this whats happening in my case ?

what other connectors you referring to as my GT 520 only has hdmi out and no coax
post #2440 of 3084
Two connections.: 1) DVI-HDMI, with generic DVI-HDMI adapter or cable, and HDMI of course.
post #2441 of 3084
Hi,

I was strugling with EDID override for 2 days and I had a headache from it smile.gif I was not successful at all and finally I found that my GTX 570 really does not support dts hd ma bitstreaming eek.gif

I found very good tool for editing edids especially for adding information to it: Advanced EDID Editor from Lightware Visual Engineering
http://www.lightware.eu/index.php/support/downloads/667-advanced-edid-editor-software



Hope it helps many of us smile.gif

My secondary " avreceiver" (children room) is LG HX966TZ - should have Dolby TrueHD a DTS HD MA support.
My primary av receiver (living room) is Onkyo TX-NR509 B and HD4200 means no Dolby TrueHD a DTS HD MA bitstreaming support too.

I am going to obtain HD 5450 to living room computer. But what to do with gtx 570 in childrens room, I do not intend to replace it, what about another HD 5450 only for bitstreaming ? Has anyone experience with two cards - nvidia for video and ati only audio streaming ?

Thanks
post #2442 of 3084
Does anyone here think they could help owners of the Playstation 3D monitor with overcoming new Nvidia drivers. We have an EDID override that works on older drivers but the new ones are a no go. You can read about it all here at 3D vision Forums. Any help would be greatly appreciated.
post #2443 of 3084
Quote:
Originally Posted by bludovit View Post

Hi,

I was strugling with EDID override for 2 days and I had a headache from it smile.gif I was not successful at all and finally I found that my GTX 570 really does not support dts hd ma bitstreaming eek.gif

I found very good tool for editing edids especially for adding information to it: Advanced EDID Editor from Lightware Visual Engineering
http://www.lightware.eu/index.php/support/downloads/667-advanced-edid-editor-software

Hope it helps many of us smile.gif

My secondary " avreceiver" (children room) is LG HX966TZ - should have Dolby TrueHD a DTS HD MA support.
My primary av receiver (living room) is Onkyo TX-NR509 B and HD4200 means no Dolby TrueHD a DTS HD MA bitstreaming support too.

I am going to obtain HD 5450 to living room computer. But what to do with gtx 570 in childrens room, I do not intend to replace it, what about another HD 5450 only for bitstreaming ? Has anyone experience with two cards - nvidia for video and ati only audio streaming ?

Thanks

Excellent tool. Thx!
post #2444 of 3084
Quote:
Originally Posted by CeeJayII View Post

Does anyone here think they could help owners of the Playstation 3D monitor with overcoming new Nvidia drivers. We have an EDID override that works on older drivers but the new ones are a no go. You can read about it all here at 3D vision Forums. Any help would be greatly appreciated.

Can you capture and post the real time EDID of the monitor to have a look at it?
post #2445 of 3084
Quote:
Originally Posted by Tulli View Post

Can you capture and post the real time EDID of the monitor to have a look at it?

It is posted in post 2393 or 2394 of this thread. I double posted because I wasn't sure which one you would need. Thanks for taking a look tulli.
post #2446 of 3084
Quote:
Originally Posted by CeeJayII View Post

It is posted in post 2393 or 2394 of this thread. I double posted because I wasn't sure which one you would need. Thanks for taking a look tulli.

AFAIS the NVIDIA-UN-3DTV .inf that works with older drivers is a normal monitor driver with the IDs of a Denon AVR. Perhaps using the IDs of a supported monitor will work with new drivers, for which the EDID would be needed for modding the original PS3 monitor EDID.
post #2447 of 3084
Quote:
Originally Posted by Tulli View Post

AFAIS the NVIDIA-UN-3DTV .inf that works with older drivers is a normal monitor driver with the IDs of a Denon AVR. Perhaps using the IDs of a supported monitor will work with new drivers, for which the EDID would be needed for modding the original PS3 monitor EDID.

Here is and EDID that works with the new drivers supposedly, I took it from a 3D vision EDID forum I have no idea how to combine it with the PS3 display EDID. Would you be willing to help with this?

ASUS VG278HE EDID Override-Real-time .txt 3k .txt file
post #2448 of 3084
Try the attached mod. I only replaced the main detailed descriptor with the one from the PS3 Monitor.

ASUS VG278HE (SCE0301 DD).zip 1k .zip file
post #2449 of 3084
Quote:
Originally Posted by Tulli View Post

Try the attached mod. I only replaced the main detailed descriptor with the one from the PS3 Monitor.

ASUS VG278HE (SCE0301 DD).zip 1k .zip file


Thanks for the file but unfortunately it didn't work. When I kick it to 3D mode the monitor says input not supported and goes blank. I'm thinking that maybe using a Sony 3Dtv EDID may work since they use the same type of 3D glasses which probably means the same 3D tech. Could you try combining the EDID from post #2402 and the PS3 display EDID to try it out? Thanks for your efforts and help with this.
post #2450 of 3084
post #2451 of 3084
Quote:
Originally Posted by Tulli View Post

SONY KDL-46EX720 (SCE301).zip 1k .zip file


Thanks again, still no dice. The only one that even enabled 3D gaming for the monitor was the ASUS inf but as I said, once you try to apply it the tv goes blank. Perhaps this is a lost cause, I appreciate yours attempts though. Here is the driver that worked with previous versions of 3D vision that you alluded to earlier. Unsure if it helps anything. I'm going to go back to just trying random inf files as I can find them, maybe one will stick rolleyes.gif

NVIDIA-UN-3DTV.txt 3k .txt file
post #2452 of 3084
hd33.txt 3k .txt file

ht-r390.txt 3k .txt file


i got a problem.

i have gt520, HT-r930 and hd33 . some reseon that i cannot get any sound at all. do u guys know how to fix it?


i have sound for a while but when i reboot it, the sound is gone.

please help me.


thank you
Edited by audionewer - 2/4/13 at 7:59pm
post #2453 of 3084
Try disabling onboard audio. Are you using Nvidia (not Windows) drivers?
post #2454 of 3084
i have disable onboard audio. i am using nvidia video drivers.

when i go to sound properties, i see 2 port.

i am wondering if u can make me hd33 drivers only.

when i install hd33-hd-r390 hacked driver, u give me. when i reboot. the sound disappered.
post #2455 of 3084
So EDID fix won't effect the hot plug issue? And to be clear, the hot plug issue is when you turn on your system and there is a blank screen sometimes...

For example a HTPC I have seems to turn on fine IF live tv is playing. If not there is a blank screen most of the time. This is what I understand as a hot plug issue.

Thanks
post #2456 of 3084
if EDID fix wont effect hot plug issue. then how can i fix the problem?

what do i do about it?
post #2457 of 3084
Quote:
Originally Posted by audionewer View Post

if EDID fix wont effect hot plug issue. then how can i fix the problem?

what do i do about it?

There are two things that I know of. One is using an HDMI-DVI cable if you have a DVI with audio support. Then break of a certain pin that the hot plug uses. I use this method on my main HTPC and it work fantastic. But doesn't work for everyone.

Second that I know of is the Gefen HDMI detective. I had my father, who is having the issue that I am asking about, buy this device...it hasn't worked right yet...though for many it works. I also had my uncle purchase one and it fixed his issue...though his was more EDID from what I can tell because he didn't have audio after turning his system on/off.

Maybe people have other ideas?
post #2458 of 3084
post #2459 of 3084
i am not using hdmi to dvi cable. i am using hdmi. and also i have vga plug into monitor and hdmi plug to receiver then to pj.
post #2460 of 3084
HI Randomfoe/Tulli. First, thanks for what is clearly a lot of work you have both been doing to help people out over the last few years. I have a quick question. I have a Windows 8 PC with a HD5670 connected via HDMI to a Harman Kardon AVR which is connected to an Epson 5020UB Projector. Sound seems to be fine, but video blanks out every few seconds whenever I am not actively playing full screen video from the PC. Everything I have read seems to point to a handshake problem occuring between the three devices. Video works fine from all of my other inputs connected to that AVR. Do you think creating a custom inf, and loading it for my setup will fix my problem? Thank you in advance!
Edited by dlux52 - 2/5/13 at 3:39pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › EDID Override Thread