or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › EDID Override Thread
New Posts  All Forums:Forum Nav:

EDID Override Thread - Page 17

post #481 of 3084
hi everyone,
hopefully someone can help me.
my problem is I get totally no sound while video are perfect.

my setup
vista ultimate 64bits
asus p5n7a-vm motherboard (using this hdmi out) NVIDIA
yamaha rx-v663
DELL2407WFPHC monitor (connect from avr hdmi out)

previously before I change to this IGP motherboard, my avr and monitor are working perfectly on both video and audio 7.1 PCM out from ATI HD4850 with exactly the EDIDOverride inf file I used. but not for this NVIDIA IGP.

thought the MOnitor Asset Manager, it can detect my Yamaha RX-V663 when I remove the monitor & avr display panel also show HDMI light on but no audio channel light on.
I attached the monitor raw and the inf I updated in device manager. anyone can help me?

 

monitor.txt 2.353515625k . file

 

EDIDOverride.txt 2.6376953125k . file
post #482 of 3084
I don't think EDID Override works on Nvidia yet. It doesn't work on my board.
post #483 of 3084
Quote:
Originally Posted by archibael View Post

I don't think EDID Override works on Nvidia yet. It doesn't work on my board.

erm..... thanks for sharing...
so you found any solution? so sad, there is no update from nvidia and mb manufacture also no solution for me........

anyone here using P5N7A-VM with V663, that can get both video & 7.1 audio?
compatible issue? doa? or driver issue? os issue? really headache for me....
post #484 of 3084
Would love to have EDID Override work, as I need it to let the HDMI port know my TV can take/pass Dolby Digital and DTS. Right now, the motherboard (and hence Vista) don't believe the TV can do it, so they don't even offer it as an option.

Best I've been able to do is use ReClock with AC3Filter to force the issue. And there's some questionable stuttering which I'm not sure is related or not.
post #485 of 3084
Quote:
Originally Posted by archibael View Post

Would love to have EDID Override work, as I need it to let the HDMI port know my TV can take/pass Dolby Digital and DTS. Right now, the motherboard (and hence Vista) don't believe the TV can do it, so they don't even offer it as an option.

Best I've been able to do is use ReClock with AC3Filter to force the issue. And there's some questionable stuttering which I'm not sure is related or not.

See my earlier post #479. I think you need to use the method in post #1 but make sure your reciever EDID method is copied into all of your monitor EDID files.
post #486 of 3084
Quote:
Originally Posted by Plasticlizard View Post

See my earlier post #479. I think you need to use the method in post #1 but make sure your reciever EDID method is copied into all of your monitor EDID files.

Does this mean YOU got it to work on an nVidia chip?
post #487 of 3084
Quote:
Originally Posted by Plasticlizard View Post

See my earlier post #479. I think you need to use the method in post #1 but make sure your reciever EDID method is copied into all of your monitor EDID files.

Been there, done that. Doesn't work on Nvidia IGP.
post #488 of 3084
Quote:
Originally Posted by jimwhite View Post

Does this mean YOU got it to work on an nVidia chip?

no, I only tried on a ATI 4850.

sorry.
post #489 of 3084
Just replaced a Sapphire hd2600xt with a hd4670. Its in a Gigabyte P35 mobo. Went from using component cable from the 2600 direct to my Tosh RPTV to hdmi from 4670 to Pio 1018 AVR, then hdmi to dvi converter cable to RPTV.

I also moved from CCC 8.n to 9.1.

First issue, I cannot get any of the 1080 resolutions to work.

As you can see from the attachment, it seems CCC is viewing my AVR as the display. When I went direct to RPTV via component cable, CCC recognized a RPTV was the display.

Is this the EDID issue?
LL
post #490 of 3084
Second issue, does the EDID info in the 1st post of this threas need to be changed for different tv types? I have an older RPTV by Toshiba, and on the Tosh h83 thread a guy was nice enough to post EDID info for his tv, but it's not the same model as mine, much less the as the attachment beginning this thread.
post #491 of 3084
Before I start this exercise I have a few questions.
First my specs, XP sp3
ATI Sapphire HD4670 (dvi cable to TV) (DVI dongle then hdmi cabl;e to Onkyo)
Sony Bravia 40"V3000
Onkyo SR705 (AV rec)
The correct dongle.
The cable from the HD 4670 is plugged into the onkyo which then feeds the tv which I use as my monitor..

when working correctly my Catalyst Control Center show the Sony TV as DTV (DVI) 4 and the Onkyo AV Rec as (HDMI) 3.

If I boot with the Onkyo Off the CCC only shows the TV DVI there is not anything for the AV Rec.

The problem I have is.

If I boot my PC without the AV Rec switched on, I cannot activate (there is no option) to use it from the `Adjust Audio Properties box`. I only have the option for my soundblaster card.

If I boot with the AV Rec switched on I have the choice of either SB card or the ATI HD Audio, which if I select the ATI Audio I get all the channels and all works OK( I think).

Q1) is this override for XP or Vista? (as a poster has said "the EDID override method in this thread only works with Vista. The ATI CCC 9.1 drivers and newer corrected the ATI EDID issue for most)........
I have the latest CCC and I still have the above problem..

Q2) Will this overide fix my problem, ie will it then recognise my AV Rec if I switch on after my PC has already booted.

Q3) Will my SB still show as an option?

I only want the AV rec on when I want to use it which is why I don`t switch it on when I boot up..

Thanks in advance

UPDATE: all the info got me thinking and I checked my connections from the ATI Card, I recalled reading something about the two ports from the card. I`ve switched them over and all seems to be working now..

Should this output DTS as mine doesn`t seem to? I`m getting `multich`? and show 8 channels on my `audio properties`
post #492 of 3084
Hi all,

I am using a standard EDID override string in nvidia drivers for my Samsung Series 9 for the past few months. When using this string I now get full range color but am missing things like support for 24hz, 50hz etc.

Does anyone know what part of the EDID data that I read from moninfo, would need to be corrected to get the nvidia drivers to know I have a full range color TV and not output at limited range giving me grey blacks.

I am still not sure if this limited range problem is nvidias problem or bad EDID data input by Samsung.
post #493 of 3084
I thought this didn't work with nVidia cards???

post #494 of 3084
Well if you put a line in the nv_disp.inf in the right place before nvidia driver install (make sure to uninstall previous drivers completely first, honestly wont work without doing this) then it works fine (well at least gives me full range color, havn't tried anything else in the overrided edid string) even with new 185 drivers, but 185 changed the location in the inf where you put the line.

Just need first 8 bytes of the string to be your monitor with the last X bytes being something I got from another website. All I get now is 60hz and 59hz but at least its full range.
post #495 of 3084
Quote:


something I got from another website

linky ???
post #496 of 3084
Quote:
Originally Posted by jimwhite View Post

linky ???

It's EDID override but not as we know it jim
post #497 of 3084
[quote=kemac;15443298]Great! You got it to work!!

Just keep in mind that since you have a 3XXX series ATI card that you have to make sure you send your AVR the raw AC3 for 5.1.. If anything in your playback chain is converting AC3 or any other codecs to PCM you will only get 2 channel audio.[/QUOTE

Since I am using an ati 3870 card, is there somewhere in windows I can change the setting to always send raw ac3 for 5.1 and not convert to PCM?
post #498 of 3084
I tried construct the inf file without success. I have ATi3870 ->DVI-HDMI dongle (not the one supplied with the card) -> HDMI cable -> Onkyo 875 ->Samsung PS50A650. I can only passthrough 1080p 24Hz to TV (no 50 or 60Hz). It recognised as DVI in CCC. Right now I have installed Catalyst9.6 and Realtek HDMI 2.25.

I have attached EDID of Onkyo 875 and Samsung TV. Anyone please help me construct the inf.

Thank you very much.

 

Onkyo.txt 5.4130859375k . file

 

Sammy.txt 4.83203125k . file
post #499 of 3084
Hi Guys&Gals

This is my first post on this forum so i hope i'm not asking too much.
I have a HTPC set up and for months i have been having issues with edid handshaking.

My problem is this.

If i let my HTPC sleep and wake it up i lose all pixel format settings causing the pc to default back to rgbfull 4:4:4 pixel format.

I currently have a 50" Pionner kruro plasma connected via a denon avr2309 to the HTPC using a Ati HD4550 graphics card connected via hdmi

I have narrowed it down to the AVR causing the problem as if i am connected directly to the Pioneer i do not have the issue......


I have read with interest the manual override of the inf file although i am a little puzzled by the editing procedure i need to do.

I have atttached the inf files that the moninfo programme created for both my avr and plasma tv. I plugged these in seperatley directly into the pc to try to build my own edid over ride but am now stuck!!!!

I hope someone can point me in the right direction as im struggling a bit here.

Thanks in advance

Dave

 

pioneer.txt 2.91015625k . file

 

denon.txt 2.9072265625k . file
post #500 of 3084
Hi, I have tried to follow the guide to make override settings but have had no luck in getting it working. I only get pcm out of my onboard hdmi but my receiver's edid data reports that it accepts dvd-a, dts-hd, sacd, etc.

This is the realtime EDID information when the receiver, tv and my computer are connected. The only problem with using the realtime data is that it makes my TV show "Mode Not Supported" at whatever resolution it defaults to on startup.

Code:
Monitor
  Model name............... SAMSUNG
  Manufacturer............. Samsung
  Plug and Play ID......... SAM03C4
  Serial number............ n/a
  Manufacture date......... 2007, ISO week 49
  -------------------------
  EDID revision............ 1.3
  Input signal type........ Digital
  Color bit depth.......... Undefined
  Display type............. RGB color
  Screen size.............. 160 x 90 mm (7.2 in)
  Power management......... Not supported
  Extension blocs.......... 1 (CEA-EXT)
  -------------------------
  DDC/CI................... Not supported

Color characteristics
  Default color space...... Non-sRGB
  Display gamma............ 2.20
  Red chromaticity......... Rx 0.640 - Ry 0.330
  Green chromaticity....... Gx 0.280 - Gy 0.600
  Blue chromaticity........ Bx 0.150 - By 0.060
  White point (default).... Wx 0.280 - Wy 0.290
  Additional descriptors... None

Timing characteristics
  Horizontal scan range.... 26-76kHz
  Vertical scan range...... 23-61Hz
  Video bandwidth.......... 230MHz
  CVT standard............. Not supported
  GTF standard............. Not supported
  Additional descriptors... None
  Preferred timing......... Yes
  Native/preferred timing.. 1280x720p at 60Hz (16:9)
    Modeline............... "1280x720" 74.250 1280 1390 1430 1650 720 725 730 750 +hsync +vsync
  Detailed timing #1....... 1280x720p at 50Hz (16:9)
    Modeline............... "1280x720" 74.250 1280 1720 1760 1980 720 741 746 750 +hsync +vsync

Standard timings supported
     640 x  480p at  60Hz - IBM VGA
     800 x  600p at  60Hz - VESA
    1024 x  768p at  60Hz - VESA
    1280 x 1024p at  60Hz - VESA STD
    1600 x 1200p at  60Hz - VESA STD

EIA/CEA-861 Information
  Revision number.......... 3
  DTV underscan............ Supported
  Basic audio.............. Supported
  YCbCr 4:4:4.............. Supported
  YCbCr 4:2:2.............. Supported
  Native formats........... 5
  Detailed timing #1....... 1920x1080i at 60Hz (16:9)
    Modeline............... "1920x1080" 74.250 1920 2008 2052 2200 1080 1084 1094 1124 interlace +hsync +vsync
  Detailed timing #2....... 1920x1080i at 50Hz (16:9)
    Modeline............... "1920x1080" 74.250 1920 2448 2492 2640 1080 1148 1158 1124 interlace +hsync +vsync
  Detailed timing #3....... 720x480p at 60Hz (16:9)
    Modeline............... "720x480" 27.000 720 736 798 858 480 489 495 525 -hsync -vsync

CE video data (timings supported)
    1920 x 1080p at  60Hz - HDTV (16:9, 1:1) [Native]
    1920 x 1080p at  50Hz - HDTV (16:9, 1:1)
    1280 x  720p at  60Hz - HDTV (16:9, 1:1)
    1280 x  720p at  50Hz - HDTV (16:9, 1:1)
    1920 x 1080i at  60Hz - HDTV (16:9, 1:1)
    1920 x 1080i at  50Hz - HDTV (16:9, 1:1)
     720 x  480p at  60Hz - EDTV (16:9, 32:27)
     720 x  576p at  50Hz - EDTV (16:9, 64:45)
    1920 x 1080p at  24Hz - HDTV (16:9, 1:1)
    1440 x  480p at  60Hz - DVD (16:9, 16:27)
    1440 x  576p at  50Hz - DVD (16:9, 32:45)
    2880 x  480p at  60Hz - Console (16:9, 8:27)
    2880 x  576p at  50Hz - Console (16:9, 16:45)
    NB: NTSC refresh rate = (Hz*1000)/1001

CE audio data (formats supported)
  LPCM    2-channel, 16/20/24 bit depths at 32/44/48/88/96/176/192 kHz
  LPCM    8-channel, 16/20/24 bit depths at 32/44/48/88/96/176/192 kHz
  AC-3    6-channel,  640k max. bit rate at 32/44/48 kHz
  DTS     7-channel, 1536k max. bit rate at 32/44/48/88/96 kHz
  SACD    6-channel                      at 44 kHz
  DD+     8-channel                      at 44/48 kHz
  DVD-A   8-channel                      at 48/96/192 kHz
  DTS-HD  8-channel, 16-bit              at 48/96/192 kHz

CE speaker allocation data
  Channel configuration.... 7.1
  Front left/right......... Yes
  Front LFE................ Yes
  Front center............. Yes
  Rear left/right.......... Yes
  Rear center.............. Yes
  Front left/right center.. No
  Rear left/right center... Yes
  Rear LFE................. No

CE vendor specific data (VSDB)
  IEEE registration number. 0x000C03
  CEC physical address..... 1.2.0.0
  Supports AI (ACP, ISRC).. Yes
  Supports 48bpp........... No
  Supports 36bpp........... Yes
  Supports 30bpp........... Yes
  Supports YCbCr 4:4:4..... Yes
  Supports dual-link DVI... No
  Maximum TMDS clock....... 225MHz
  Data payload............. 00

Report information
  Date generated........... 26/07/2009
  Software revision........ 2.30.0.797
  Operating system......... 6.1.7600.2

Raw data
  00,FF,FF,FF,FF,FF,FF,00,4C,2D,C4,03,00,00,00,00,31,11,01,03,80,10,09,78,0A,EE,9D,A3,54,47,99,26,
  0F,47,4A,21,08,00,81,80,A9,40,01,01,01,01,01,01,01,01,01,01,01,01,01,1D,00,72,51,D0,1E,20,6E,28,
  55,00,A0,5A,00,00,00,1E,01,1D,00,BC,52,D0,1E,20,B8,28,55,40,A0,5A,00,00,00,1E,00,00,00,FD,00,17,
  3D,1A,4C,17,00,0A,20,20,20,20,20,20,00,00,00,FC,00,53,41,4D,53,55,4E,47,0A,20,20,20,20,20,01,08,
  02,03,3F,F5,4D,90,1F,04,13,05,14,03,12,20,0F,1E,24,26,E2,00,0F,E3,05,03,01,38,09,7F,07,0F,7F,07,
  15,07,50,3E,1F,C0,4D,02,00,57,06,00,67,54,00,5F,54,01,83,5F,00,00,68,03,0C,00,21,00,B8,2D,00,01,
  1D,80,18,71,1C,16,20,58,2C,25,00,A0,5A,00,00,00,9E,01,1D,80,D0,72,1C,16,20,10,2C,25,80,A0,5A,00,
  00,00,9E,8C,0A,D0,8A,20,E0,2D,10,10,3E,96,00,C4,8E,21,00,00,18,00,00,00,00,00,00,00,00,00,00,B2
Compare with my self-made merge which is far more boring to look at, lacking said extra sound formats, but allowing my TV to actually display something useful @ 1920x1080 instead of "Mode Not Supported".

Code:
Monitor
  Model name............... SAMSUNG
  Windows description...... SAMSUNG (EDID Override) 
  Manufacturer............. Samsung
  Plug and Play ID......... SAM03C4
  Serial number............ n/a
  Manufacture date......... 2007, ISO week 49
  Filter driver............ monitor
  -------------------------
  EDID revision............ 1.3
  Input signal type........ Digital
  Color bit depth.......... Undefined
  Display type............. RGB color
  Screen size.............. 160 x 90 mm (7.2 in)
  Power management......... Not supported
  Extension blocs.......... 1 (Reserved - 0x00)
  -------------------------
  DDC/CI................... n/a

Color characteristics
  Default color space...... Non-sRGB
  Display gamma............ 2.20
  Red chromaticity......... Rx 0.640 - Ry 0.330
  Green chromaticity....... Gx 0.280 - Gy 0.600
  Blue chromaticity........ Bx 0.150 - By 0.060
  White point (default).... Wx 0.280 - Wy 0.290
  Additional descriptors... None

Timing characteristics
  Horizontal scan range.... 26-68kHz
  Vertical scan range...... 23-61Hz
  Video bandwidth.......... 230MHz
  CVT standard............. Not supported
  GTF standard............. Not supported
  Additional descriptors... None
  Preferred timing......... Yes
  Native/preferred timing.. 1920x1080p at 60Hz (16:9)
    Modeline............... "1920x1080" 148.500 1920 2008 2052 2200 1080 1084 1089 1125 +hsync +vsync
  Detailed timing #1....... 1280x720p at 60Hz (16:9)
    Modeline............... "1280x720" 74.250 1280 1390 1430 1650 720 725 730 750 +hsync +vsync

Standard timings supported
     640 x  480p at  60Hz - IBM VGA

Report information
  Date generated........... 26/07/2009
  Software revision........ 2.30.0.797
  Operating system......... 6.1.7600.2

Raw data
  00,FF,FF,FF,FF,FF,FF,00,4C,2D,C4,03,00,00,00,00,31,11,01,03,80,10,09,78,0A,EE,9D,A3,54,47,99,26,
  0F,47,4A,20,00,00,01,01,01,01,01,01,01,01,01,01,01,01,01,01,01,01,02,3A,80,18,71,38,2D,40,58,2C,
  45,00,A0,5A,00,00,00,1E,01,1D,00,72,51,D0,1E,20,6E,28,55,00,A0,5A,00,00,00,1E,00,00,00,FD,00,17,
  3D,1A,44,17,00,0A,20,20,20,20,20,20,00,00,00,FC,00,53,41,4D,53,55,4E,47,0A,20,20,20,20,20,01,FB
Self-made merged inf attached.

Can some kind soul please merge my EDID information properly? I thought I could bitstream DTS/AC3 at the very least, but with my current merged inf, windows shows only "Dolby Digital" as supported.

I have an nvidia geforce 8200 onboard gpu
Samsung PS50A650 (Series 6 50" Plasma)
Yamaha RX-V663

EDID inf information output from MonInfo is attached

Thanks.

 

samsungPS50A650.inf.txt 2.9052734375k . file

 

yamahaRX-V663.inf.txt 2.912109375k . file

 

samsung-yamaha-merged.inf.txt 2.9052734375k . file
post #501 of 3084
Hi Guys...

Anyone tried the new Denon AVR1910 & ATI HDMI Audio?? Work perfectly or do you need to do the EDIE trick?

I just cant get it to work consistently.

It works once in a while...surely ATI must have fixed this by now???

Btw ATI card is 4650 - which catalyst drivers & realtek driver do you guys recommend?

Thanks in advance

Saala
post #502 of 3084
Hi,

I'm wondering if this procedure will alleviate the sound problem I've had with my ATI (onboard) sound since the day 1 back in 2007.

Here are my specs:
WinXPSP3
Fatal1ty F-I90HD
ATI Radeon Xpress 1250 (onboard)

Connected to my display via HDMI:

Display:Samsung DLP HLR4266WX/XAA

On occasion I will lose the sound from the HTPC (PC turned on before TV). Sometimes it comes back on it's own, but only a reboot consistently will reset the sound.

I'm not sure on the exact steps to take to make sure I do the INF correctly, since I'm not using an external receiver, only the sound through the TV.

Thanks for any assistance!
post #503 of 3084
The EDID override procedure doesn't work with XP, sorry. Even if your running Vista I am not sure it would help without a display at turn on. a DVI detective/doctor would work or a programmable remote like a harmony that you can set to always turn on your TV first.
post #504 of 3084
Hello,

I only need to use the override to change the color output to my TV. I create the override inf with my TV EDID and reboot, colours are great but no sound (CCC now says it's a DVI connection).

I guess my TV's EDID doesn't tell it there is audio there. Still, what should I do to have both my TV's EDID to get the right colours AND sound through it (HDMI)?

Oh and something last, you have an override "0" and an override "1" for TV and amp. Does this mean that it expects TWO devices in tandem connection? Because in my case I only have the TV.

Thanks
post #505 of 3084
Quote:
Originally Posted by kemac View Post

The EDID override procedure doesn't work with XP, sorry. Even if your running Vista I am not sure it would help without a display at turn on. a DVI detective/doctor would work or a programmable remote like a harmony that you can set to always turn on your TV first.

Ok, I've been using the Gefen HDMI Detective Plus now for a couple of weeks and all has seemed to be working well until today. I followed the directions to the letter except for one part where it says that all dip switches need to be in the OFF (down) position. Well, the unit itself indicates that the off position is UP and the unit would not take any programming if they were actually in the down position.

Anyhow, like I said, it seemed to work until today when I again had loss of sound. Is there anything else I can do? Is there a better way to set up the Detective Plus?

Help, the WAF is at an all time low now that this gadget didn't work!
post #506 of 3084
Will this solution work for video problems, or only audio? I'm using the Sapphire Radeon 4670, and when I turn my plasma tv on and off again the screen comes up blank. This seems to be EDID related, so will this fix work for me? Or should I get HDMI detective?
post #507 of 3084
For those who are interessted, here is the info for LG 42LY95 lcd tv, and Denon AVR-4310(4310ci for those in the US)

I was hoping of maybe fixing my handshaking problems for DPL TrueHD and DTS-HD, but this didn't do anything for me.

 

moninfo_ly95.txt 8.099609375k . file

 

moninfo_4310.txt 8.392578125k . file
post #508 of 3084
Quote:
Originally Posted by roosterx View Post

For those who are interessted, here is the info for LG 42LY95 lcd tv, and Denon AVR-4310(4310ci for those in the US)

Thanks for reports
Are you able to post PC-AVR-TV report?
post #509 of 3084
Quote:
Originally Posted by Mikl1984 View Post

Thanks for reports
Are you able to post PC-AVR-TV report?

I am sorry but i've already changed my graphics to a 9500gt to hopefully get a working/flawless xonar hdav1.3 slim...

Or should i have checked that report before i took my hd4550 out?

Should i wait before i reinstall my Vista for the new card, right now all i have done is uninstalled CCC and in with nvidia drivers..

[edit] I have now installed Vista x64 and the 9500gt together with latest drivers and updates, at first i could not get TMT play TrueHD sound when refresh was set at 60Hz, but then i installed this EDIDO override, and now it actually play Blu-rays when screen refresh is set to 60Hz with perfect bitstreamed Dolby TrueHD, on thing that i find a bit strange is that nvidia drivers identify my display as Samsung?! couldn't see a string or something in the EDIDO file that would explain it...or did i miss something?

Sad i couldn't get my Ati card to work with bitstream HD sound and desktop @ 60Hz, since i had much better black with it.

[Edit2] Seems like i've managed to use someone else's EDIDO file

[Edit3] And when i use my own EDIDO.inf behaviour is the same it has always been, seems like there is some information in the 'samsung' EDIDO file that makes everything work like it should..
post #510 of 3084
This procedure solved an different problem for me I thought I would post just in case anyone else was having the same issue.

My deal was my n-vidia 9800 card would not see my Tatung 32" LCD TV and the related supported resolutions when connected through my Integra DTR 7.7 receiver via HDMI.

I could only get max 1024x768 resolution and all other solutions would not work reliably. This is on a test / bench Windows 7 system BTW.

So I used moninfo (nice tip there) to create separate inf files for both the monitor and receiver. Merged them per the procedure above and everything worked perfectly.

Thanks!

The attachment is the resultant merged file.

 

MMLab.txt 2.638671875k . file
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › EDID Override Thread