or Connect
AVS › AVS Forum › Display Devices › Digital Hi-End Projectors - $3,000+ USD MSRP › Official JVC RS20/HD750 Owners Thread!
New Posts  All Forums:Forum Nav:

Official JVC RS20/HD750 Owners Thread! - Page 170  

post #5071 of 5082
Quote:
Originally Posted by Jason Turk View Post

I would bypass all connections other than the Bluray straight into the projector...see if it still happens. Also try HDMI 2 and see the results.

will do, thanks!

Please post back.

Quote:
Originally Posted by mrlittlejeans View Post

Another question to ask would be why it isn't apparent on internal patterns if it is the pj? Back when I was having the issue, switching inputs would sometimes make it go away for a little while or cycling power on the sources would make it go away. The ultimate problem was my long cable run which worked fine for a long time and started having issues one day for no reason at all.

Good idea, if this red noise comes up again I will switch to the internal patterns to see if the issue persists. If it does turn out to be the cable, then no biggie, I ran it through a 1.5" smurftube and I was planning on running the new HDMI 1.4 cables when the time comes anyways.
post #5072 of 5082
Quote:
Originally Posted by damnsam77 View Post

Thanks Gary, is there a US version, not sure if that would be an issue with different TV regions/systems...etc.

The link I posted is for both versions. It will ask you if you have an RS20 or an HD750 when you run the update program.

The update is also available from JVC US here. The actual update is identical but the UK version has a better installer (I would say that, I wrote it )
post #5073 of 5082
Quote:
Originally Posted by GaryB_UK View Post

There's an update to improve the CMS. It also improves Remote Control response as well as a few other minor tweaks:

http://uk.jvc-service.net/public/doc...odel=DLA-HD750

I did't see a date. Is this new?
post #5074 of 5082
Quote:
Originally Posted by pepar View Post

I did't see a date. Is this new?

No. It's been available for around a year.
post #5075 of 5082
Quote:
Originally Posted by damnsam77 View Post

Good idea, if this red noise comes up again I will switch to the internal patterns to see if the issue persists. If it does turn out to be the cable, then no biggie, I ran it through a 1.5" smurftube and I was planning on running the new HDMI 1.4 cables when the time comes anyways.

One other thought. It is a LOT easier to move a blu-ray player then it is to pack up a projector, send it in and be told there is nothing wrong......

So one way to swap cables (to test if it is a cable issue) is move the blu-ray player to the HT room, hook it up with a short HDMI cable straight into the projector and see what you got.

I did this to troubleshoot and it was by far easier than going to my HT equipment and moving cables around. Especially since I am paranoid about changing cables once the equipment is powered up.
post #5076 of 5082
Quote:
Originally Posted by damnsam77 View Post


Good idea, if this red noise comes up again I will switch to the internal patterns to see if the issue persists. If it does turn out to be the cable, then no biggie, I ran it through a 1.5" smurftube and I was planning on running the new HDMI 1.4 cables when the time comes anyways.

Sounds like a plan. Feel free to call me if you need any other assistance.
post #5077 of 5082
Quote:
Originally Posted by GaryB_UK View Post

No. It's been available for around a year.

This is the update that added CMS?

Jeff
post #5078 of 5082
Quote:
Originally Posted by pepar View Post


This is the update that added CMS?

Jeff

It didn't add CMS...the RS20 already had it. Rather it gave the CMS a larger adjustability since the original firmware couldn't fully dial all colors in.
post #5079 of 5082
Quote:
Originally Posted by GaryB_UK View Post

No. It's been available for around a year.

Quote:
Originally Posted by Jason Turk View Post

It didn't add CMS...the RS20 already had it. Rather it gave the CMS a larger adjustability since the original firmware couldn't fully dial all colors in.

Thanks, I think my 750 has that update.

Jeff
post #5080 of 5082
Quote:
Originally Posted by pepar View Post


Thanks, I think my 750 has that update.

Jeff

You can tell by going into the CMS. If it is the current software, each color will have +/-60 adjustability. If not, it will be +/-30.
post #5081 of 5082
Quote:
Originally Posted by Jason Turk View Post

You can tell by going into the CMS. If it is the current software, each color will have +/-60 adjustability. If not, it will be +/-30.

Thanks, Jason!

Jeff
post #5082 of 5082
Quote:
Originally Posted by pepar View Post

Thanks, Jason!

Jeff

Welcome. Happy to help.
New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
AVS › AVS Forum › Display Devices › Digital Hi-End Projectors - $3,000+ USD MSRP › Official JVC RS20/HD750 Owners Thread!