or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Media Browser: Great alternative to DVD Library/My Movies/Movie Collector
New Posts  All Forums:Forum Nav:

Media Browser: Great alternative to DVD Library/My Movies/Movie Collector - Page 125

post #3721 of 4042
Quote:
Originally Posted by assassin View Post

You're welcome. Thanks for using my guides and getting into HTPC.

I am assuming that the right button works elsewhere? Meaning its not just a bad remote button? Does the right button work in other themes?

That's a strange issue that I haven't come across. I use the Harmony One almost exclusively with WMC/MB.

Correct it works everywhere else except when choosing a season for a tv series. Strange issue. I do plan to purchase a Harmony One very soon for the wife so she can "turn everything on at once" lol.
post #3722 of 4042
Quote:
Originally Posted by justinb181 View Post

Correct it works everywhere else except when choosing a season for a tv series. Strange issue. I do plan to purchase a Harmony One very soon for the wife so she can "turn everything on at once" lol.

If it works everywhere else then I would think it has to be an issue with the theme. Have you tried the right arrow key on the keyboard?
post #3723 of 4042
Quote:
Originally Posted by whiteboy714 View Post

If it works everywhere else then I would think it has to be an issue with the theme. Have you tried the right arrow key on the keyboard?

Thanks for the thought, I'll give that a shot tonight.
post #3724 of 4042
Hey, I'm interested in Media Browser, but I haven't been able to find concrete answers to some of the questions I have about it. Right now, I have a WHS serving all my media to all the computers in my home. It is also a SageTV server for TV. My movies are stored as MKVs on the server, and I currently use Zoom player to play them, as I've never been too happy with SageTV as a movie player. What I know about Mediabrowser:
  • It will collect metadata for my movie collection automatically
  • It runs as an add-in to WMC
  • It can launch external programs to play movies

What I don't know:

Can it run as a server/client or would every PC have to run its own instance and collect its own metadata? I want the data to be the same across all PCs. Also - I'd like to try and keep zoom player as the media player. How do you end the external session when the movie is over? Just close the program?

Thanks,

Jeff
post #3725 of 4042
Quote:
Originally Posted by JBlanch View Post

Hey, I'm interested in Media Browser, but I haven't been able to find concrete answers to some of the questions I have about it. Right now, I have a WHS serving all my media to all the computers in my home. It is also a SageTV server for TV. My movies are stored as MKVs on the server, and I currently use Zoom player to play them, as I've never been too happy with SageTV as a movie player. What I know about Mediabrowser:
  • It will collect metadata for my movie collection automatically
  • It runs as an add-in to WMC
  • It can launch external programs to play movies

What I don't know:

Can it run as a server/client or would every PC have to run its own instance and collect its own metadata? I want the data to be the same across all PCs. Also - I'd like to try and keep zoom player as the media player. How do you end the external session when the movie is over? Just close the program?

Thanks,

Jeff

For the metadata its better to use a program like media center master. Media browser stores the images and xml file in its own cache. MCM will store the data in the actual folder of the movie. So whatever pc it is viewed from will see it. MOst people turn off media browsers scraper as it tends to slow things down.

As for your external player, I use MPC-HC. I have a button on my remote mapped to exit the program, so once it closes WMC opens back up. Its easy to set the button mapping in MPC on a WMC remote. Not sure if zoom player has that feature.
post #3726 of 4042
Quote:
Originally Posted by whiteboy714 View Post

For the metadata its better to use a program like media center master. Media browser stores the images and xml file in its own cache. MCM will store the data in the actual folder of the movie. So whatever pc it is viewed from will see it. MOst people turn off media browsers scraper as it tends to slow things down.

As for your external player, I use MPC-HC. I have a button on my remote mapped to exit the program, so once it closes WMC opens back up. Its easy to set the button mapping in MPC on a WMC remote. Not sure if zoom player has that feature.

I agree, use something like Media Center Master or Meta Browser to control your meta data and folder images. letting Media Browser do it can slow things down and not always get what you want.
post #3727 of 4042
Thanks for the info and the tip about Media Center Master - I played around with it last night, and it seems to be what I need for control of the metadata. I will test some more.

-Jeff
post #3728 of 4042
I wonder how many MediaBrowser users rely on MediaBrowser for metadata vs. a 3rd party program? I have been using metabrowser for a long time now and can't imagine relying on MediaBrowser for this (but that is just me)
post #3729 of 4042
Quote:
Originally Posted by dbone1026 View Post

I wonder how many MediaBrowser users rely on MediaBrowser for metadata vs. a 3rd party program? I have been using metabrowser for a long time now and can't imagine relying on MediaBrowser for this (but that is just me)

I agree, if you have a serious collection then having Media Browser scrape your meta data all the times just doesn't make sence. Just the hassle you would have to go through makeing sure your folders are named correcly with year to get the right movie would make something like Meta Browser faster. And if you have a slow internet connection like me, redownloading all the images for 500+ movies after a cache clear would be long process....
post #3730 of 4042
I agree, it just makes sense to have them saved in the same folder as the movies. So through a reinstall of windows or whatever, they are still there.
post #3731 of 4042
Quote:
Originally Posted by dbone1026 View Post

I wonder how many MediaBrowser users rely on MediaBrowser for metadata vs. a 3rd party program? I have been using metabrowser for a long time now and can't imagine relying on MediaBrowser for this (but that is just me)

I cannot imagine strictly using Media Browser for meta data. I use MetaVideoEditor to do most of the work then finish up with Media Center Master to get the actor images. Since MVE is much better at searching for the movie on IMDB/TMDB and has a nicer interface for acquiring/managing posters and backdrops I use it first and "Refresh from meta data" in MCM.
post #3732 of 4042
With the latest updates, MediaBrowser is working smoothly and dependably. The only problem still hanging on is that sometimes when using the Back remote key to go up one level, MB instead bounces all the way up to the WMC menu. Has anybody seen a cure for this problem? I've searched the support section of the MB forum, some people have the same problem, but I've seen no solution.

PS: Is there a reason why this thread isn't a sticky, since those for XBMC and other front ends are?
post #3733 of 4042
Quote:
Originally Posted by Pagali View Post

With the latest updates, MediaBrowser is working smoothly and dependably. The only problem still hanging on is that sometimes when using the Back remote key to go up one level, MB instead bounces all the way up to the WMC menu. Has anybody seen a cure for this problem? I've searched the support section of the MB forum, some people have the same problem, but I've seen no solution.

PS: Is there a reason why this thread isn't a sticky, since those for XBMC and other front ends are?

It should be. Send the mods a polite request.
post #3734 of 4042
Done! And thanks to the mods!
post #3735 of 4042
Welcome to the stickies.

Full disclosure: I am an authorized system installer. And I PAY for each license of Media Browser that I use so obviously I think its a great piece of software.
post #3736 of 4042
OK, now we're stickied... does anybody have an answer about my back button jumping me clear out of MB? (See my post just a few above...)
post #3737 of 4042
I'm having a problem with the TV tuners to becoming unresponsive after I've watched a file which was started through media browser on WMC.

What happens is I'll wacht a movie of tv show and then try to switch to live TV when it's finished. WMC will then display a message that it is waiting for the tv signal, but nothing ever comes up. If I then close WMC and open another program to watch TV, it can't get a signal either. If I try to reboot then Windows 7 stays at the shutdown screen, and I have to do a hard reset.

It doesn't seem to make a difference whether I stop the file I'm watching and exit from media browser first or just go straight to live TV.

Sometimes after I exit media browser I get an error message in WMC about a Media Browser error asking if I want to disable it.

I'm currently using the chocolate theme.
post #3738 of 4042
Quote:
Originally Posted by Pagali View Post

OK, now we're stickied... does anybody have an answer about my back button jumping me clear out of MB? (See my post just a few above...)

I've seen this reported a few times as well but have no concrete explanation. This functionality is handled at a lower level than our program so it seems it must be a problem with either Media Center, the remote or the IR receiving device/drivers.

Sorry I can't offer any specific solution except maybe to be sure your drivers for your remote and IR device are up to date.
post #3739 of 4042
^Thanks for the response, ebr! I'll check into that.
post #3740 of 4042
I've been using Media brower for some time now. I plan to build a new HTPC soon. I have Media Brower configured just the way a like it and I would hate to start over again. Are there any data files I can copy from 1 machine to the next inorder to transfer all my Media Browers configurations ?
post #3741 of 4042
Thread Starter 
Quote:
Originally Posted by thelangs View Post

I've been using Media brower for some time now. I plan to build a new HTPC soon. I have Media Brower configured just the way a like it and I would hate to start over again. Are there any data files I can copy from 1 machine to the next inorder to transfer all my Media Browers configurations ?

Yes. Copy everything from C:\\ProgramData\\Media Browser to the same location on the new system, after you have installed MB and any plugins and run the initial configuration.

If you have changed any of the default locations, such as the ImagesByName location, make sure those directories are copied too or reachable if on a network. Those can only be changed by editing the config files, though, so if you had you probably wouldn't have asked the question .
post #3742 of 4042
Quote:
Originally Posted by Pagali View Post

OK, now we're stickied... does anybody have an answer about my back button jumping me clear out of MB? (See my post just a few above...)

I'm having this exact same issue and it's a bit annoying. I'll be in something like MB > TV > Show > Season X > Episode and just press back once and it kicks me all the way back to WMC. I wish I knew what the issue is. It didn't start for me until the latest two releases of MB.

Also, another lingering issue I've been having is with using MPC-HC as an external player for MKV files. I press Play in MB and it loads the show/movie but the Windows taskbar is showing with MPC-HC flashing and the taskbar has focus instead of MPC so I can't do anything. I have to get up and grab my Lenovo keyboard and click. Does anyone know what to change to avoid this happening?
post #3743 of 4042
Quote:
Originally Posted by SLAYER6669 View Post

I'm having this exact same issue and it's a bit annoying. I'll be in something like MB > TV > Show > Season X > Episode and just press back once and it kicks me all the way back to WMC. I wish I knew what the issue is. It didn't start for me until the latest two releases of MB.

Also, another lingering issue I've been having is with using MPC-HC as an external player for MKV files. I press Play in MB and it loads the show/movie but the Windows taskbar is showing with MPC-HC flashing and the taskbar has focus instead of MPC so I can't do anything. I have to get up and grab my Lenovo keyboard and click. Does anyone know what to change to avoid this happening?

FYI - you can get much better and quicker support at community.mediabrowser.tv.

We have some people report they have this problem and it has happened to me once or twice. I'm 99% sure it is not our issue, however, as MC is handling these commands in most cases. I have also had MC freak out and "stick" my navigation keys so that the screen scrolls wildly and I suspect the same thing is happening here - the button is "sticking" and repeating until you are out. I think it must be a glitch in MC, the remote or the IR receiver.
post #3744 of 4042
Oh, on the MPC-HC thing, fiddle with the "Minimize MC" and "Show Splash Screen" settings.
post #3745 of 4042
Quote:
Originally Posted by dbone1026 View Post

I wonder how many MediaBrowser users rely on MediaBrowser for metadata vs. a 3rd party program? I have been using metabrowser for a long time now and can't imagine relying on MediaBrowser for this (but that is just me)

FYI - our internal fetchers should be improving quite a bit in the upcoming Atlas release - including the ability to save the data locally so that it won't re-fetch on a cache clear.
post #3746 of 4042
Quote:
Originally Posted by ebr View Post

Oh, on the MPC-HC thing, fiddle with the "Minimize MC" and "Show Splash Screen" settings.

Thanks for the tips. Come to think of it, I did switch the IR receiver I was using and it may have been around the same time I updated MB to the newer version which made me think it was the update and not the receiver. I'm actually using two different IR receivers so I'm going to switch my Harmony remote to use the first IR receiver for the back command from now on and see if it stops.
post #3747 of 4042
I ended up giving this a try, even though I said I was happy with my previous setup.

I'm leaning towards switching to it for good.

Two thoughts though. One, I really wish that the Pearl theme had that new "thumb art" view for TV seasons from the Neo theme, that stuff looks really professional compared to most of the DVD style season covers.

Secondly, could someone please explain to me how the hell I'm supposed to get the movie "Face/Off" to pull in metadata without using an external editor? I had it named "Face Off (1997)" and that pulled in some hockey related movie. I tried "FaceOff (1997)" and "Face-Off (1997)" and none of those appears to work either. Is the only solution to wait for the Atlas upgrade coming next month that sounds like it's going to change a lot of metadata stuff?

(I don't want to use an external editor because ideally I just want to set things up and then forget about it.)
post #3748 of 4042
Quote:
Originally Posted by jhoff80 View Post

I ended up giving this a try, even though I said I was happy with my previous setup.

I'm leaning towards switching to it for good.

Two thoughts though. One, I really wish that the Pearl theme had that new "thumb art" view for TV seasons from the Neo theme, that stuff looks really professional compared to most of the DVD style season covers.

Secondly, could someone please explain to me how the hell I'm supposed to get the movie "Face/Off" to pull in metadata without using an external editor? I had it named "Face Off (1997)" and that pulled in some hockey related movie. I tried "FaceOff (1997)" and "Face-Off (1997)" and none of those appears to work either. Is the only solution to wait for the Atlas upgrade coming next month that sounds like it's going to change a lot of metadata stuff?

(I don't want to use an external editor because ideally I just want to set things up and then forget about it.)

This is pretty funny because I came in here to post basically the exact same thing. Actually took the time to set it up yesterday and I like the way it works.

1) cannot get data for a few movies, faceoff being one of them

2) i tried setting the MCE TMT5 plug in to auto launch for bluray folders. now ive pretty much broke TMT5 - it just crashes at start up. I cannot open the plugin at all now, whether by navigating to it in the main MCE menu or by trying to play a bluray in the native movie section. I tried downloading a patch I found on Arcsofts website but that didn't work. Next I tried opening it to turn off the auto refresh rate switcher (which I don't think is enabled) but I can't turn the program on at all now.
post #3749 of 4042
Media Browser 2.6 "Atlas" testing is well under way. TMT5 integration is one of my top priorities. It has come a long way... I couldn't even get it to launch... EVER!! TMT5 user will be happy.
post #3750 of 4042
Quote:
Originally Posted by xzener View Post

Media Browser 2.6 "Atlas" testing is well under way. TMT5 integration is one of my top priorities. It has come a long way... I couldn't even get it to launch... EVER!! TMT5 user will be happy.

Good to hear.

ETA?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Media Browser: Great alternative to DVD Library/My Movies/Movie Collector