or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Media Browser: Great alternative to DVD Library/My Movies/Movie Collector
New Posts  All Forums:Forum Nav:

Media Browser: Great alternative to DVD Library/My Movies/Movie Collector - Page 130

post #3871 of 4042
Here is what my opening screen looks like (shrunk down so all my base folders are visible):

MediaCenterBrowser.jpg
post #3872 of 4042
Quote:
Originally Posted by cybrsage View Post

Here is what my opening screen looks like (shrunk down so all my base folders are visible):
MediaCenterBrowser.jpg
Opening screen of MB? Or some custom WMC? If MB you need a new theme!!!!
post #3873 of 4042
Opening screen of MB, it is what I see after I click the MB icon I have added to the main TV row. I like the theme (generic standard default one) because it blends well with all the other parts of WMC. smile.gif
post #3874 of 4042
Is there or is it possible to make a good search-plugins, allows you to do advanced search of title, actors, director keywords etc?
post #3875 of 4042
How did you get Netflix in MB?

I was considering making a lot more genre icons but settled for the basics. SageTV is what I use to record my OTA shows.







post #3876 of 4042
Oh, I just used their picture. That is where I rip the netflix'd movies I rent throughout the week to, so that the wife and I can watch a marathon over the weekend. It is just a temporary holding space for them. smile.gif
post #3877 of 4042
Ah! Okay. I knew I had never heard of Netflix being used within MB.
post #3878 of 4042
Snip...
Quote:
Originally Posted by Jackal55 View Post



I'm a MediaBrowser newbie, so pardon the easy question...

What theme are you using, and were did you get your library icons?
post #3879 of 4042
Quote:
Originally Posted by PMazz View Post

Have you guys tried the "MovieName [tmdbid=******]" for your folder names? Go to TMDB and find your movie. In the URL is an ID#. Put that # after the = sign and MB will use that marker. Has worked every time for me.

Thank you so much! This really saves some aggravation. Anyone know if something similar would work with tvdb?
post #3880 of 4042
Quote:
Originally Posted by mgftp View Post

Thank you so much! This really saves some aggravation. Anyone know if something similar would work with tvdb?

Yes exactly the same method.
post #3881 of 4042
Quote:
Originally Posted by steelman1991 View Post

Yes exactly the same method.

Thanks a lot!

---

Another MB question as I get my things together with my first HTPC setup:

What about a series that doesn't have seasons per say? Something like Band of Brothers, Hatfields & McCoys, or Clash of the Gods.... does it have to be put in a Season 1 folder? I prefer to just be able to click on it and be taken to the episodes. Having a season 1 folder just seems silly when it's not season 1 or any season for that matter.
Edited by mgftp - 9/19/12 at 10:32am
post #3882 of 4042
Quote:
Originally Posted by mgftp View Post

Thanks a lot!
---
Another MB question as I get my things together with my first HTPC setup:
What about a series that doesn't have seasons per say? Something like Band of Brothers, Hatfields & McCoys, or Clash of the Gods.... does it have to be put in a Season 1 folder? I prefer to just be able to click on it and be taken to the episodes. Having a season 1 folder just seems silly when it's not season 1 or any season for that matter.

Agreed it can be a nuisance, but this is the way thetvdb organise their data. These shows need the same folder/file structure as others. Can't remember, but I think there is an option in the MB Configurator, to 'Auto enter single folder items' - I think this will by pass the Season folder, though not 100% certain. Try it and see how it goes.
post #3883 of 4042
Quote:
Originally Posted by steelman1991 View Post

Can't remember, but I think there is an option in the MB Configurator, to 'Auto enter single folder items' - I think this will by pass the Season folder, though not 100% certain. Try it and see how it goes.
That is exactly what that option does. If you only have one season it will jump directly into viewing the episode list. If you only have one episode, it will jump directly to the episode details page.
post #3884 of 4042
Quote:
Originally Posted by mgftp View Post

Thank you so much! This really saves some aggravation. Anyone know if something similar would work with tvdb?
Like steelman said it is the same, but instead of "tmdbid" it is "tvdbid" for TV shows.
post #3885 of 4042
Quote:
Originally Posted by gcw07 View Post

Like steelman said it is the same, but instead of "tmdbid" it is "tvdbid" for TV shows.

Thanks buddy - might have helped had I actually expanded with the answer biggrin.gif
post #3886 of 4042
Quote:
Originally Posted by steelman1991 View Post

Agreed it can be a nuisance, but this is the way thetvdb organise their data. These shows need the same folder/file structure as others. Can't remember, but I think there is an option in the MB Configurator, to 'Auto enter single folder items' - I think this will by pass the Season folder, though not 100% certain. Try it and see how it goes.

Quote:
Originally Posted by gcw07 View Post

That is exactly what that option does. If you only have one season it will jump directly into viewing the episode list. If you only have one episode, it will jump directly to the episode details page.

Thanks guys, worked perfectly.

Quote:
Originally Posted by gcw07 View Post

Like steelman said it is the same, but instead of "tmdbid" it is "tvdbid" for TV shows.

Quote:
Originally Posted by steelman1991 View Post

Thanks buddy - might have helped had I actually expanded with the answer biggrin.gif

Yup, it works. These methods really save some headaches of renaming things 10 times to find what is recognizes!

---
---

Thanks to the tips here my MediaBrowser is now all setup and working perfectly without the need for add-on programs! biggrin.gif
post #3887 of 4042
Quote:
Originally Posted by WylieKylie View Post

Snip...
I'm a MediaBrowser newbie, so pardon the easy question...
What theme are you using, and were did you get your library icons?

The icons are custom made. I did it in Photoshop the other year just to see if I could. I've just stuck with them every since. The Wallpapers are just images that I found and tried out with the setup. I've changed the Recorded TV background but I'm still not happy. And I added an Adult section. I may work on some more for genres like Horror and such later.
post #3888 of 4042
Quote:
Originally Posted by Jackal55 View Post

The icons are custom made. I did it in Photoshop the other year just to see if I could. I've just stuck with them every since. The Wallpapers are just images that I found and tried out with the setup. I've changed the Recorded TV background but I'm still not happy. And I added an Adult section. I may work on some more for genres like Horror and such later.

Impressive icons, Jackal55. Overall, good job!smile.gif
post #3889 of 4042
Thank you. smile.gif
post #3890 of 4042
Hi guys,

I'm getting my media browser setup - ripping all my movies currently but I am having a slight issue. When ever I click on the "gears" (top right corner) to get to the config menu and such - nothing happens. Sometimes the "gears" turn blue, sometimes not - but I never can get the menus to pop up when I want them.

Is there a trick?

Also, I am using Media Center Master to retrieve ALL my medadata - the first 3 movies I ripped, MCM found no problem along with multiple backdrops and it would scroll the different backdrops with out a hitch. Now that I have close to 70 movies ripped (all metadata found) - the backdrop scrolling seems to not be working - any ideas?

Thanks,
Toys
post #3891 of 4042
Do you have backdrops saved locally, or on some sort of server or NAS? If not saved locally it could be the lag over the network. You can save the metadata locally if you need to. I've also heard that some themes are simply slower with artwork, so that could be the issue.
post #3892 of 4042
Quote:
Originally Posted by Toys7505 View Post

Hi guys,
I'm getting my media browser setup - ripping all my movies currently but I am having a slight issue. When ever I click on the "gears" (top right corner) to get to the config menu and such - nothing happens. Sometimes the "gears" turn blue, sometimes not - but I never can get the menus to pop up when I want them.
Is there a trick?
Also, I am using Media Center Master to retrieve ALL my medadata - the first 3 movies I ripped, MCM found no problem along with multiple backdrops and it would scroll the different backdrops with out a hitch. Now that I have close to 70 movies ripped (all metadata found) - the backdrop scrolling seems to not be working - any ideas?
Thanks,
Toys

After you highlight "the gears" with your mouse press [ENTER] on your keyboard, or press [OK/Select] on your remote.

Make sure your artwork is named properly (and in consecutive order) backdrop, backdrop1, backdrop2, etc. If you don't have a picture named "backdrop" in your folder then no artwork will show up. Any artwork after a non-consecutive number will not show up.

EXAMPLE:

[backdrop] [backdrop1] [backdrop2] [backdrop4] [backdrop5]

#'s 4 & 5 would not show up because they are not numbered in consecutive order.
post #3893 of 4042
Quote:
Originally Posted by Dropkick Murphy View Post

After you highlight "the gears" with your mouse press [ENTER] on your keyboard, or press [OK/Select] on your remote.
Make sure your artwork is named properly (and in consecutive order) backdrop, backdrop1, backdrop2, etc. If you don't have a picture named "backdrop" in your folder then no artwork will show up. Any artwork after a non-consecutive number will not show up.
EXAMPLE:
[backdrop] [backdrop1] [backdrop2] [backdrop4] [backdrop5]
#'s 4 & 5 would not show up because they are not numbered in consecutive order.

That worked! (pressing enter on keyboard to get to the menus)

Also, now my backdrops are working........weird........

Appreciate the help.

Toys
post #3894 of 4042
I am currently running MB 2.6.0.0 R. Lately I'm having issues where it won't load MPC-HC to play an mkv. I can play mkv's fine within MPC-HC. This doesn't happen all the time. Anybody else having this issue? Any suggestions?

EDIT: Let me clarify; it loads MPC-HC but not the mkv selected in MB.
Edited by Sammy2 - 9/24/12 at 7:42pm
post #3895 of 4042
Quote:
Originally Posted by Sammy2 View Post

I am currently running MB 2.6.0.0 R.
You might try upgrading to 2.6.1, which is the latest version. I believe they fixed some bugs with MPC-HC in that release. Especially if your running the latest version of MPC-HC (1.6.3).
post #3896 of 4042
Installed that this morning but then had to run off to work. I'll check it out tonight. The thing is that after I posted this last night, MB loaded the mkv I wanted through MPC-HC; as I said, it was intermittent.

Hopefully this installatoin of "SP1" as it is called will make it not be intermittent any longer. I'm pretty sure I've got 1.6.3 of MPC-HC installed but where do I check?
post #3897 of 4042
Took me a while to figure it out. The only way to tell the version as far as I can tell is goto the directory you installed it in and hover over the mpc-hc.exe file and it should give you a version number.
post #3898 of 4042
It is 1.6.0.4014. Maybe I should update that too because it did it again last night.
post #3899 of 4042
Quote:
Originally Posted by cybrsage View Post

Here is what my opening screen looks like (shrunk down so all my base folders are visible):
MediaCenterBrowser.jpg

How did you get your opening screen like this?

I hate the opening where it shows either played, new, etc.

--
--

Also, could someone help me by telling me how to update the directory of this opening screen? For Instance, right now I have "TV" and "Movies". How would I set-up a third category at this point? I am sure I am missing the obvious but I don't see it.
post #3900 of 4042
Quote:
Originally Posted by mgftp View Post

How did you get your opening screen like this?
I hate the opening where it shows either played, new, etc.
--
--
Also, could someone help me by telling me how to update the directory of this opening screen? For Instance, right now I have "TV" and "Movies". How would I set-up a third category at this point? I am sure I am missing the obvious but I don't see it.

1) Turn off the Enhanced Home Screen.

2) Use the Configurator to add another Collection.

community.mediabrowser.tv is a terrific resource for information like this.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Media Browser: Great alternative to DVD Library/My Movies/Movie Collector