or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › The Official AVS Dish DTVPal DVR Topic!
New Posts  All Forums:Forum Nav:

The Official AVS Dish DTVPal DVR Topic! - Page 476

post #14251 of 18096
Quote:
Originally Posted by P Smith View Post

And would be tremendous helpful to have some facts about TVGOS stream.
If you'll ask Trip to find/contact that contributor to his site, to re-check the stream.

I wrote Trip and here is his response:
Hello,

The TVGOS equipment is notoriously unreliable. At this very moment, I have heard there could be two or three separate TVGOS outages, KIRO being one of them, so while I suspect it will be fixed, I can't really offer you a timeframe since I lack the inside information on it.

The local station engineer likely has no control over the situation, as the TVGOS box is usually completely remote controlled by Rovi. The most the local station engineer can do is remove it from the system or reboot it if it locks up.

Your best bet would be to call Rovi, but I'm not sure they will be of much help either, I'm afraid.

I'm sorry I cannot be more helpful, but I do hope your issue is resolved sooner rather than later.

- Trip
By the way on the Seattle forum someone has posted the TVGOS is back up and running. I have not been home yet to check but maybe someone got tired of all of us whining. Miracles do occasionally happen.
post #14252 of 18096
Sometimes public 'bitching and moaning' getting result.
post #14253 of 18096
For those people who still are thinking about an OTA recorder you can still buy some of the 7000 PAL (DTV-PAL)at [url]http://www.ebay.com/itm/Channel-Master-CM-7000PAL-DVR-Dual-Tuner-Antenna-Digital-Recorder-HDTV-Open-Box-/220959126879?pt=US_DVRs_Hard_Drive_Recorders&hash=item337230b55f or you can try http://www.ebay.com/itm/Channel-Master-CM-7000PAL-DVR-Dual-Tuner-for-over-the-air-antenna-HDTV-Open-Box-/140715145974?pt=US_DVRs_Hard_Drive_Recorders&hash=item20c346baf6and I believe it has a one year warranty. It seems to have the superior tuner and there is so much information about how to change the HDD as well as it has the TVGOS one week program guide for free where available. I have noticed several people continuing to lament losing their DTV-PAL. If you really feel that way get another while you can!
post #14254 of 18096
3 DTVPal DVRs up and doing fine. TVGOS is good too although sometimes I can be looking at a fringe channel's program description and the next second, it is gone... and then a minute later it is back again. Still, no biggie.

BUT, tonight, I looked at my Recorded Programs and at the top is a 3 hour and 20 minute show only labeled as /DVR/STRM0300 ?

When I try and play it back by clicking on Start, nothing happens... so it doesn't seem like there is anything there?

What is it and is it okay to delete it?
post #14255 of 18096
You can try, but it's strange to see _almost_ native file name ( it's not suppose to be exposed to end user), not a meta-name eg show's name from a catalog, what the DVR is using in My Recordings list.
I would do cold restart, or at least soft (hold Power on remote for 10 secs)
post #14256 of 18096
[quote=Jack Morris;22031714]3 DTVPal DVRs up and doing fine. TVGOS is good too although sometimes I can be looking at a fringe channel's program description and the next second, it is gone... and then a minute later it is back again. Still, no biggie.

I think what you are seeing is actually an EPG program guide mixed in with the TVGOS data. I may be wrong but TVGOS does not seem to pick up all the fringe channels. I have had my program guide do the same thing. If you find something missing on one of these channels go to the channel and watch 30 seconds it will repopulate the program guide and the information comes back. Where TVGOS will keep its material once information is downloaded until the date passes the EPG information works somehow differently. My understanding is that information is from the actual stations directly and must need to be constantly updated.
post #14257 of 18096
Quote:
Originally Posted by tmn1 View Post

For those people who still are thinking about an OTA recorder you can still buy some of the 7000 PAL (DTV-PAL)at [url]http://www.ebay.com/itm/Channel-Master-CM-7000PAL-DVR-Dual-Tuner-Antenna-Digital-Recorder-HDTV-Open-Box-/220959126879?pt=US_DVRs_Hard_Drive_Recorders&hash=item337230b55f or you can try http://www.ebay.com/itm/Channel-Master-CM-7000PAL-DVR-Dual-Tuner-for-over-the-air-antenna-HDTV-Open-Box-/140715145974?pt=US_DVRs_Hard_Drive_Recorders&hash=item20c346baf6and I believe it has a one year warranty. It seems to have the superior tuner and there is so much information about how to change the HDD as well as it has the TVGOS one week program guide for free where available. I have noticed several people continuing to lament losing their DTV-PAL. If you really feel that way get another while you can!

Those prices are insane. I think Sears would still be selling them if they could get those prices. I believe they cleared out at $50 each. I missed that, natch, but managed to get four in the $100 to $200 range. I went $260 for one with a 1t disk. Keep looking for bargains.

No matter. It's been three years since I stopped paying $160/mo for cable. Even after $45 for internet and $15 for netflix, I'm ahead $3600. After my DVRs and OOMA, I'm ahead $2400. After paying for my antennas and infrastructure, I'm ahead $2000. Of course, adding four additional DVRs to my cable bill would have cost an additional $2200. Maybe $320 isn't a bad deal after all
post #14258 of 18096
My original remote is getting squirrelly and I am interested in getting a backup before it dies. I have noticed mention in this thread of more than these three remotes. although I suspect one of the last two is a typo).

DTVPal 5.3, Dish 20.0 and Dish 21.0 remotes

Should I get the 5.3 even though on Amazon it seems to be most expensive?

Thanx,

Brian in Atlanta
post #14259 of 18096
I bought a 20.0 IR remote on ebay for $12.00 about 2 years ago and I use it everyday. It does everything that the standard remote does plus you can teach any buttons in the other three modes to send any code you need.

This remote is well documented in this thread.
post #14260 of 18096
Pete,

Thank you.

Yes, but a) some replies said that it doesn't work the TV part in certain modes and b) if my 5.3 IR dies, can I use the 20.0 without the 5.3 to reprogram it?
post #14261 of 18096
We use the harmony 300. excellent, inexpensive remote.
post #14262 of 18096
No sure what you are referring to.

In Sat (DTVPal) mode none of the buttons are programmable they do the same functions as the DTVPal remote. (Text on several buttons has changed.)

There is a "device code" that has to be the same for the remote and the DTVPal. I set the remote to agree with the DTVPal.

The other modes (TV,VCR,AUX) are programmed using the remotes that came with various devices. (if needed.)

Because of another problem I did teach the "DISH" button on the 20.0 to power on the DTVPal using the 5.3 as a source.

Hope this helps
post #14263 of 18096
Quote:
Originally Posted by wizwor View Post

We use the harmony 300. excellent, inexpensive remote.

And it's only $19.99 w/free shipping on Tiger Direct.com right now (open box).
post #14264 of 18096
I just ordered western hard drive from amazon, WD10EVDS. They accepted order $88. They gave delivery time of 3-5 weeks. I suspect I'll hear from them in a month it's out of stock, or maybe they will stall. Anyone get that HDD from Amazon lately?
post #14265 of 18096
According to Western Digital, this and several other models in this series are not currently available - that no one has any new in stock, these models were out of production, and no new production is scheduled. Only re-manufactured or used but tested units are still available at around $100 if you can find them. They wouldn't even make a recommendation for a suitable replacement from currently available production.

I'm afraid that you most likely will be waiting a long time for delivery. Good luck.

Donald1800
post #14266 of 18096
I picked this one up for my HTPC. In stock, brand new.

http://www.microcenter.com/single_pr...uct_id=0360102
post #14267 of 18096
Quote:
Originally Posted by Rammitinski View Post

And it's only $19.99 w/free shipping on Tiger Direct.com right now (open box).

Thanks. It's great that local stores carry such remotes (I don't think I want to risk an open box version). Does the Harmony 300 have all the buttons and controls of the original 5.3 and are they easy to identity relative to the 5.3?

Brian in Atlanta
post #14268 of 18096
Quote:
Originally Posted by Donald1800 View Post

According to Western Digital, this and several other models in this series are not currently available - that no one has any new in stock, these models were out of production, and no new production is scheduled. Only re-manufactured or used but tested units are still available at around $100 if you can find them. They wouldn't even make a recommendation for a suitable replacement from currently available production.

I'm afraid that you most likely will be waiting a long time for delivery. Good luck.

Donald1800

Since I don't plan on upgrading until I have viewed what's on present HD, I decided to chance it. But, knowing Amazon, I'm 99% sure your right. I know the comments about any AV unit type will work, I prefer not the hassle of experimenting and returning, so I hope some one will suggest a unit that Amazon carries, since it's easier to return to them if no workee.. Also, price was better than $110 units. I do want 10000 size.
post #14269 of 18096
I hope you guys can help me. I haven't read much of this thread, but I'm hoping my symptoms are common enough that someone can point me to a solution without having to read all 14K+ posts.

I bought a CM-7000 pal dvr on CL a few months ago. Up until now, it's worked nearly perfectly. Now, when I try to tune in a channel, I get only a black screen. I unplugged my unit for 24 hours, and it went through the boot-up cycle, and it even downloaded current guide data, but when it's when I choose a channel on the guide that the unit hangs.

Does this sound like my hard drive might be taking a dump? Or could it be another issue? I would appreciate any input you guys could give me.
post #14270 of 18096
I would search the thread for "black screen" ...
http://www.avsforum.com/avs-vb/showp...ostcount=12891
post #14271 of 18096
Quote:
Originally Posted by Mloot View Post

I hope you guys can help me. I haven't read much of this thread, but I'm hoping my symptoms are common enough that someone can point me to a solution without having to read all 14K+ posts.

I bought a CM-7000 pal dvr on CL a few months ago. Up until now, it's worked nearly perfectly. Now, when I try to tune in a channel, I get only a black screen. I unplugged my unit for 24 hours, and it went through the boot-up cycle, and it even downloaded current guide data, but when it's when I choose a channel on the guide that the unit hangs.

Does this sound like my hard drive might be taking a dump? Or could it be another issue? I would appreciate any input you guys could give me.

What is CL?

Did you try unplugging the antenna coax on the box and then do a factory restore in the menu
post #14272 of 18096
Quote:
Originally Posted by Mloot View Post

I hope you guys can help me. I haven't read much of this thread, but I'm hoping my symptoms are common enough that someone can point me to a solution without having to read all 14K+ posts.

I bought a CM-7000 pal dvr on CL a few months ago. Up until now, it's worked nearly perfectly. Now, when I try to tune in a channel, I get only a black screen. I unplugged my unit for 24 hours, and it went through the boot-up cycle, and it even downloaded current guide data, but when it's when I choose a channel on the guide that the unit hangs.

Does this sound like my hard drive might be taking a dump? Or could it be another issue? I would appreciate any input you guys could give me.

Does it play any previous recordings OK. or do you also get a black screen when you try to play them?
Have you double checked all the cables (antenna, HDMI etc)?
post #14273 of 18096
Quote:
Originally Posted by keyboard21 View Post

What is CL?

Probably it meant "Craigslist."
post #14274 of 18096
Quote:
Originally Posted by dattier View Post

Probably it meant "Craigslist."

man should of known lol thanks
post #14275 of 18096
Hi

Can't get to my recordings...

Just moved where I can't record OTA any longer (to rural). So the set up wizard keeps coming up and won't let me get to my previous recordings on the HD. Any way around this?

Thanks, Rick.
post #14276 of 18096
Quote:
Originally Posted by riches2b View Post

Hi
Can't get to my recordings...
Just moved where I can't record OTA any longer (to rural). So the set up wizard keeps coming up and won't let me get to my previous recordings on the HD. Any way around this?
Thanks, Rick.
It won't let you cancel the wizard?
post #14277 of 18096
Nope, the "cancel" button is grayed out. Choices are "point antenna" (NA), "continue" (runs the scan and brings me back to the beginning) + "help" (nothing there).
post #14278 of 18096
Since we travel full time in a motorhome I ran into this problem early on due to the frequent changes in our location. I found no way to get around this other than going to a location where you can find at least one channel and then saving that channel. As long as you have at least one channel stored you can get to your recorded programs.
post #14279 of 18096
TY jcgc50, will give it a try. Happy travels 2 U smile.gif
post #14280 of 18096
Weird Problem here.

Unit works perfectly and have had no problems at all with it until yesterday.

Came back into the room and on the TV screen was a white box the exact size of where the picture should have been. Sound was fine, All menu's worked fine. Guide was on screen and channel changes worked as usual.
BUT, no picture.
Did a soft boot and then when nothing worked, I pulled the plug and left it unplugged for 10 minutes or so. Plugged it back in and after doing the usual downloading guide/programming usual hard boot stuff, everything works as normal.

It worked fine all last night and early today, when I looked, once again I had the white box on my screen. Hard boot once again worked.

I've searched for this problem but haven't found it and it is not like the black screen of hard drive death which I had on another one of my DTVPals.

I wonder if it has something to do with the setting for turning off the unit after a period of non-activity... but instead of turning it off now, it is just shutting off the TV signal video output?

Anyone ever hear of this problem... and if so, what is the solution, other than doing a hard boot once a day?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › The Official AVS Dish DTVPal DVR Topic!