or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › The Official AVS Dish DTVPal DVR Topic!
New Posts  All Forums:Forum Nav:

The Official AVS Dish DTVPal DVR Topic! - Page 518

post #15511 of 18096
I would try "JP-1" kind of remotes - unlimited possibilities to get your remote really universal and versatile. Connect by simple connector/UART adapter to your PC and voila !
post #15512 of 18096
Now confirmed with my 2nd Pal, tvgos data from WKRC in Cincinnati only goes out to Sunday morning. Looks like they've pulled the plug.
post #15513 of 18096
Quote:
Originally Posted by Paul210 View Post

Now confirmed with my 2nd Pal, tvgos data from WKRC in Cincinnati only goes out to Sunday morning. Looks like they've pulled the plug.

Happy New Year! rolleyes.gif
post #15514 of 18096
Chicago reception area. I just checked. My guide still goes out a full 7 days.
post #15515 of 18096
The Ion affiliate in DFW just added a new subchannel 68.4. Weirdly, my DTVPal DVR added 68.4 just fine, but the CM-7000Pal DVR didn't. That might make sense - Ion had a 68.4 long ago and I probably deleted it from the CM-7000Pal back then - what's weird is that I can't get it added back with the "add a new channel" option. That always works with other channels when I want to add back a deleted channel, and it did add back 68.2 Qubo which I'd also deleted; just not 68.4 confused.gif

It's no big deal - the channel is titled "Shop TV" which doesn't sound like anything worth watching, let alone recording. Last night it wasn't even showing shopping - it was just a simulcast of 68.3 Ion Life. It's just odd that I can't add it on one of two essentially identical DVRs.
post #15516 of 18096
I wonder what would happen if you delete all 68.x channels then do a "Find New Channels" scan ?
post #15517 of 18096
Quote:
Originally Posted by ed_in_tx View Post

I wonder what would happen if you delete all 68.x channels then do a "Find New Channels" scan ?
That's would be close to what I would do - killing all sub-channels and main channel to test full station's recovery.
post #15518 of 18096
I had similar issues years ago. A factory reset will fix the deleted sub channel.
post #15519 of 18096
I know this has probably been asked before, but could someone PLEASE tell me how to open the DTVPal so that I can upgrade the hard drive. Maybe provide a link to instructions on how to do so. I've gotten the obvious 4 screws removed, but I don't know where the other screws are. I just pulled this thing out after dumping TWC back in June. I bought it back in '09, but only used it for about a month. It works great.
post #15520 of 18096
Quote:
Originally Posted by MannyNY View Post

I know this has probably been asked before, but could someone PLEASE tell me how to open the DTVPal so that I can upgrade the hard drive. Maybe provide a link to instructions on how to do so. I've gotten the obvious 4 screws removed, but I don't know where the other screws are. I just pulled this thing out after dumping TWC back in June. I bought it back in '09, but only used it for about a month. It works great.
http://www.avsforum.com/t/1099071/the-official-avs-dish-dtvpal-dvr-topic
and

http://www.avsforum.com/t/1099071/the-official-avs-dish-dtvpal-dvr-topic/4260#post_16292799

The other guys might have better links that have more pictures. I know it exists somewhere.

Also ask the guys which Hard drives work in the dtvpal dvr. Many don't
post #15521 of 18096
Quote:
Originally Posted by MannyNY View Post

I know this has probably been asked before, but could someone PLEASE tell me how to open the DTVPal so that I can upgrade the hard drive. Maybe provide a link to instructions on how to do so. I've gotten the obvious 4 screws removed, but I don't know where the other screws are. I just pulled this thing out after dumping TWC back in June. I bought it back in '09, but only used it for about a month. It works great.

Please read the big blue block in the first post of the thread.
post #15522 of 18096
Question: Is there a way to delete a channel with out going through the menu? Can you just go to the channel and delete it?

Thanks
post #15523 of 18096
Quote:
Originally Posted by keyboard21 View Post

Question: Is there a way to delete a channel with out going through the menu? Can you just go to the channel and delete it?
Thanks
No, and it takes less than 30 seconds to go through the menu to do it.
post #15524 of 18096
Quote:
Originally Posted by keyboard21 View Post

Question: Is there a way to delete a channel with out going through the menu? Can you just go to the channel and delete it?
Thanks

NO but rather than delete it - it's better to "lock" the channel and lock the DVR - that way - "locked" channels do not get displayed AND they won't keep popping back in as "new" channels.
post #15525 of 18096
Quote:
Originally Posted by Scooper View Post

NO but rather than delete it - it's better to "lock" the channel and lock the DVR - that way - "locked" channels do not get displayed AND they won't keep popping back in as "new" channels.
Hymmm Does locking still show the Channel as you tv surf? Also does locking the DVR also prevent it from finding new channels?

Is it possible to post the steps to lock a channel and dvr?

Thanks
post #15526 of 18096
@ keyboard21, wow, thanks! I didn't even need more pictures. It only took me about 10 minutes to get it open. Thanks.
post #15527 of 18096
Quote:
Originally Posted by keyboard21 View Post

Hymmm Does locking still show the Channel as you tv surf?
"Locked" channels are not shown while surfing
Quote:
Originally Posted by keyboard21 View Post

Also does locking the DVR also prevent it from finding new channels?
Locking does NOT prevent the DVR from finding new channels
Quote:
Originally Posted by keyboard21 View Post

Is it possible to post the steps to lock a channel and dvr?
Thanks

It's pretty straight forward from the setup menu - also pretty intuitive.
post #15528 of 18096
Quote:
Originally Posted by MannyNY View Post

@ keyboard21, wow, thanks! I didn't even need more pictures. It only took me about 10 minutes to get it open. Thanks.
Glad the info worked for ya. What new HD did you use? Number? Size?
post #15529 of 18096
Quote:
Originally Posted by P Smith View Post

Quote:
Originally Posted by ed_in_tx View Post

I wonder what would happen if you delete all 68.x channels then do a "Find New Channels" scan ?
That's would be close to what I would do - killing all sub-channels and main channel to test full station's recovery.

I experimented last night and got weird results. First, I tried deleting all 68.x channels, then adding them back with "Add a New Channel" on RF 42. It added back 68.1, 68.2, and 68.3 - but no 68.4. Also, nothing showed up in "services added" (normally this shows the number of subchannels added). It was almost as if it added 68.1-3 then choked trying to add 68.4!

So next I deleted all 68.x channels again, then did a "Find New Channels." Naturally, this added back every channel I'd ever deleted (forcing me to delete them again), until it got to RF 42. At that point it added 68.1-3 again, then the whole channel scan stopped!
Quote:
Originally Posted by keyboard21 View Post

I had similar issues years ago. A factory reset will fix the deleted sub channel.

Thanks. I'll try that if there's ever anything worth watching on 68.4. Right now it's not worth the trouble since 68.4 is just a copy of 68.3, which already works.

Edit: As of 1/1 68.4 is living up to its name, Shop TV rolleyes.gif So I'm not going to bother with a factory defaults reset just to add it.
Edited by JHBrandt - 1/2/13 at 7:05am
post #15530 of 18096
Has anyone ever lost all their recordings when deleting a single recording? This has happened to my wife twice. She likes to watch & delete, but yesterday when she watched a show & deleted it, everything got deleted except for one recording. mad.gif

This also happened a few months ago. At that time I just changed my timers to protect my recordings, figuring she just hadn't been paying attention and had deleted my recordings by mistake. But then it happened again yesterday, wiping out protected (mine + some of hers) & unprotected recordings alike.

I know she didn't get into the diagnostics and reformat the drive because there was still one of her recordings left (which she then watched & deleted).

Anyway, I decided to turn lemons into lemonade. Since the drive was now empty, I swapped out the factory 250GB drive with a WD 750GB drive. Over 106 hours of HD recording time now, provided they don't all get deleted again rolleyes.gif
post #15531 of 18096
Quote:
Originally Posted by Scooper View Post

Quote:
Originally Posted by keyboard21 View Post

Question: Is there a way to delete a channel with out going through the menu? Can you just go to the channel and delete it?
Thanks

NO but rather than delete it - it's better to "lock" the channel and lock the DVR - that way - "locked" channels do not get displayed AND they won't keep popping back in as "new" channels.

Oddly I've never had a problem with deleted channels (either local ones or ones picked up during tropo) popping back in on their own. Once I delete them, they stay gone unless I "find new channels" (as when experimenting as described a couple of posts ago).

But I may try locking channels anyhow, just so I can "find new channels" without adding back my deleted channels.

BTW, does locking the DVR also lock "dangerous" menu options (like factory defaults reset)?
post #15532 of 18096
Quote:
Originally Posted by JHBrandt View Post

Oddly I've never had a problem with deleted channels (either local ones or ones picked up during tropo) popping back in on their own. Once I delete them, they stay gone unless I "find new channels" (as when experimenting as described a couple of posts ago).
[...]

Same here. My deleted channels have never come back. I have deleted several channels that I never watch.
post #15533 of 18096
Quote:
Originally Posted by mabuttra View Post

Same here. My deleted channels have never come back. I have deleted several channels that I never watch.
Same here.
post #15534 of 18096
I only delete whole numbers, not sub-channels. My PBS channels are 3.1, 3.2, & 3.3. If I delete just 3.2, then timers set for 3.1 start disappearing and have to be repeatedly reset. So I stopped deleting 3.2 and the problem disappeared. I've never tried locking 3.2; perhaps I should.
post #15535 of 18096
Again we have an inconsistency. MY PBS is 15.1, 15.2, 15.3. I deleted 15.2 over two years ago and have never had a problem. Just out of curiosity is the .2 a center-cut SD version of .1?
post #15536 of 18096
Quote:
Originally Posted by Pete-N2 View Post

Again we have an inconsistency. MY PBS is 15.1, 15.2, 15.3. I deleted 15.2 over two years ago and have never had a problem. Just out of curiosity is the .2 a center-cut SD version of .1?

No, 3.2 is children's programming. I record The NewsHour and Charlie Rose on 3.1. If I delete 3.2, I start missing those recordings on 3.1.
post #15537 of 18096
Quote:
Originally Posted by JHBrandt View Post

BTW, does locking the DVR also lock "dangerous" menu options (like factory defaults reset)?

No, factory defaults ignores the lock. I periodically run a factory defaults whenever something starts acting weird. With the DVR locked (with several channels locked so they don't display in the guide) the Factory Defaults does its thing without having to unlock first.
post #15538 of 18096
Quote:
Originally Posted by GopherClone View Post

Yep, mine just started working again yesterday as well. I'm not sure what the deal is. I did a few scans with nothing identified. I then took the antenna lead out and inserted it part way through another scan and it found channels. I'm pretty sure it had nothing to do with signal availability or strength. Just something quirky with the tuners.

You are a lifesaver, thank you so much for sharing this tip! My CM-7000 PAL tuner is back from the dead!

I also want to add, for the sake of anyone else who might be going through this with their unit where their Channel Master OTA DVR suddenly can't receive any channels, and you power cycle it and scan and rescan and it still finds no channels, you may have to do the unscrew/re-insert motion a few times. I was about to give up, actually, I had maybe done it a half-dozen times, and then magically it suddenly worked!

I let it start the scan with the antenna lead screwed in, then unscrewed it, then screwed it back in when it was about halfway through the scan and then it magically started discovering channels. I can't imagine what could be wrong that makes it do this but I can't help but wonder.
post #15539 of 18096
Maybe a loose antenna connection inside the case...
post #15540 of 18096
Or, depending on the hookup cable, I've seen some RG-59 type cables that have a very tiny gauge center conductor. Maybe the center contacts in the ANT connector on the DVR don't fit snugly to the center conductor of the cable making an intermittent connection when you move it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › The Official AVS Dish DTVPal DVR Topic!