or Connect
AVS › AVS Forum › Video Components › Video Processors › CMS for VP50 Pro coming?
New Posts  All Forums:Forum Nav:

CMS for VP50 Pro coming? - Page 8

post #211 of 216
Quote:
Originally Posted by Christopher J View Post

How in the heck did we go from CMS to issues over DVI/HDMI/SDI?

Gary.

Quote:
Originally Posted by Christopher J View Post

Is it because there is little more to say about CMS?

Yep. Still no news of substance.
post #212 of 216
Speaking of Gary, was he one the unfortunate Kentuckyuns that had their power wiped-out by the ice storm?
post #213 of 216
yep, almost 5 days, just got back last night, just got cable back at 2pm today

what a horrible week

-Gary
post #214 of 216
Quote:
Originally Posted by Gary Murrell View Post

yep, almost 5 days, just got back last night, just got cable back at 2pm today

what a horrible week

-Gary

Must... resist... political comment... about... infrastructure...

Arrrg. Too hard.
post #215 of 216
...yep, almost 5 days, just got back last night, just got cable back at 2pm today...

Figured that was the case. Same thing happened up here about a month ago (750K without power). Fortunately, we were spared.
post #216 of 216
We lost power on this side of the pond on and off for A few days not from the cold/ice storm though from the record heat wave 45c (105f) Every one using there aircon I guess....

Cheers...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Video Processors
AVS › AVS Forum › Video Components › Video Processors › CMS for VP50 Pro coming?